Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

BLUESCREEN!!! NT40 + Viper550(AGP) + OpenGL = Absturz

MadCow / 2 Antworten / Baumansicht Nickles

Hallo zusammen
Vielleicht kann mir jemand helfen.
Mein PC AMD-K6-2, Viper550(AGP), SoundBlaster Live Value, 3COM509b Combo (ISA) bringt
unter NT40 SP3 folgenden Bluescreen:
*** STOP: 0x0000000A (0x00000000, 0x00000011, 0x00000000, 0xFC8D5541)
IRQ_NOT_LESS_OR_EQUAL *** Adress fc8d5541 has base at fc8c6000 - NT4DNv4M.Sys
Dies geschieht jedes mal wenn ich OpenGL benutzten will (Half-Life, Quake2,
alle NT D3 OpenGL Screensaver)
Ich habe gelesen, dass dieser Bluescreen auf IRQ11 hinweist. Doch bei mir befindet sich nur
die Netzwerkkarte auf IRQ11 für die Grafikkarte wird mir gar kein IRQ angezeigt. Wieso?
Villeicht könnt ihr mit folgendem NT ausdruck mehr anfangen als ich:
IRQ- und Anschlußbericht
----------------------------------------------------------------------
Geräte Vektor Ebene Affinität
----------------------------------------------------------------------
i8042prt 1 1 0xffffffff
i8042prt 12 12 0xffffffff
Serial 4 4 0x00000000
Serial 3 3 0x00000000
Elnk3 11 11 0x0156009e
EMU10K1 5 5 0x00000000
Floppy 6 6 0x00000000
atapi 0 14 0x00000000
atapi 0 15 0x00000000
----------------------------------------------------------------------
Geräte Physische Adresse Länge
----------------------------------------------------------------------
i8042prt 0x00000060 0x0000000001
i8042prt 0x00000064 0x0000000001
Parport 0x00000378 0x0000000003
Serial 0x000003f8 0x0000000007
Serial 0x000002f8 0x0000000007
Elnk3 0x00000300 0x0000000010
EMU10K1 0x0000d800 0x0000000020
Floppy 0x000003f0 0x0000000006
Floppy 0x000003f7 0x0000000001
atapi 0x000001f0 0x0000000008
atapi 0x000003f6 0x0000000001
atapi 0x00000170 0x0000000008
atapi 0x00000376 0x0000000001
VgaSave 0x000003b0 0x000000000c
VgaSave 0x000003c0 0x0000000020
VgaSave 0x000001ce 0x0000000002


DMA- und Speicherbericht
----------------------------------------------------------------------
Geräte Kanal Anschluß
----------------------------------------------------------------------
Floppy 2 0
----------------------------------------------------------------------
Geräte Physische Adresse Länge
----------------------------------------------------------------------
NT4DNv4 0xdf000000 0x01000000
NT4DNv4 0xe7000000 0x01000000
VgaSave 0x000a0000 0x00020000
Hat jemand eine Idee was ich tun könnte??? Bitte helft mir!!!
Vielen Dank im Voraus
MadCow (MadCow)

Antwort:
Hallo,
zwei Möglichkeiten:
1. Ein ähnliches Problem gibt es mit der Matrox Mil. G200. Dort hilft es
in den Matrox-Eigenschaften das Busmastering abzuschalten.
Neue Treiber nicht vergessen
2. IRQL_NOT_LESS_OR_EQUAL beschreibt ein IRQ-Problem. Versuche doch
einmal im BIOS die IRQ's für die 3c509 zu reservieren. Laut deiner
Beschreibung ist diese die einzige ISA-Karte in deinem System. NT zeigt die
von der Graka belegten IRQ nicht an, wenn er durch den Treiber nicht benutzt wird.
Viel Glück
oscar
(oscar)

Antwort:
wie wäre es, wenn du busmaster-treiber für dein mainboard installierst?
:-)
olly
(olly)

oscar MadCow

„BLUESCREEN!!! NT40 + Viper550(AGP) + OpenGL = Absturz“

Optionen

Hallo,
zwei Möglichkeiten:
1. Ein ähnliches Problem gibt es mit der Matrox Mil. G200. Dort hilft es
in den Matrox-Eigenschaften das Busmastering abzuschalten.
Neue Treiber nicht vergessen
2. IRQL_NOT_LESS_OR_EQUAL beschreibt ein IRQ-Problem. Versuche doch
einmal im BIOS die IRQ's für die 3c509 zu reservieren. Laut deiner
Beschreibung ist diese die einzige ISA-Karte in deinem System. NT zeigt die
von der Graka belegten IRQ nicht an, wenn er durch den Treiber nicht benutzt wird.
Viel Glück
oscar
(oscar)

olly MadCow

„BLUESCREEN!!! NT40 + Viper550(AGP) + OpenGL = Absturz“

Optionen

wie wäre es, wenn du busmaster-treiber für dein mainboard installierst?
:-)
olly
(olly)