Archiv Scanner 1.570 Themen, 3.787 Beiträge

Agfa Snapscan 310 Problem !!! Mein SCSI Iädt nicht mehr !!!!!!

benjamin / 2 Antworten / Baumansicht Nickles

Wenn ich meinen Scanner am die SCSI - Karte anschließe ( ID 5 )lädt es nur meine anderen 4 SCSI Geräte richtig ( 2 Festplatten , 40x CDRom, 8fach Brenner )im SCSI listing ist zwar auch der Agfa snapscan vorhanden aber danch macht er nicht mehr weiter !!! (Benjamin)

Antwort:
Hast Du den Scanner Terminiert?
(Sven )

Antwort:
Falls die Terminierung o.k. ist, das Problem aber weiterhin besteht:
Du mußt den Scanner einschalten, bevor Windows startet (danach kannst
Du ihn beliebig oft ein- und ausschalten), er ist und bleibt dann im
Gerätemanager sichtbar. Falls Du das Einschalten vor dem Windows-Start
vergißt: Im Gerätemanager 'aktualisieren' durchführen, dann ist er
wieder sicht- und ansprechbar. Bleibt nur zu hoffen, dass Du dann aber
nicht dieselben Probleme bekommst, wie ich sie auf diesem Board be-
schrieben habe (bei schreibenden SCSI-Festplattenzugriffen bleibt näm-
lich der PC 'hängen', Neustart erforderlich).
Gruss Reinhold
(Reinhold H. )

Sven benjamin

„Agfa Snapscan 310 Problem !!! Mein SCSI Iädt nicht mehr !!!!!!“

Optionen

Hast Du den Scanner Terminiert?
(Sven )

Reinhold H. benjamin

„Agfa Snapscan 310 Problem !!! Mein SCSI Iädt nicht mehr !!!!!!“

Optionen

Falls die Terminierung o.k. ist, das Problem aber weiterhin besteht:
Du mußt den Scanner einschalten, bevor Windows startet (danach kannst
Du ihn beliebig oft ein- und ausschalten), er ist und bleibt dann im
Gerätemanager sichtbar. Falls Du das Einschalten vor dem Windows-Start
vergißt: Im Gerätemanager 'aktualisieren' durchführen, dann ist er
wieder sicht- und ansprechbar. Bleibt nur zu hoffen, dass Du dann aber
nicht dieselben Probleme bekommst, wie ich sie auf diesem Board be-
schrieben habe (bei schreibenden SCSI-Festplattenzugriffen bleibt näm-
lich der PC 'hängen', Neustart erforderlich).
Gruss Reinhold
(Reinhold H. )