Archiv RAM - Module, Marken, Murks 4.582 Themen, 22.751 Beiträge

Fehler in der Win-Registrierung nach SDRAM-Aufrüstung

Enrico2 / 1 Antworten / Baumansicht Nickles

Ich habe meine 64 MB SD-RAM mit einer 3-3-3 Taktung auf 128MB RAM aufgerüstet. Dabei hat der neue Speicher sogar eine etwas schnellere 3-2-2 Taktung. Seitdem zeigt Windows beim Hochfahren oft einen Systemregistrierungsfehler an und bittet mich zum Neustart, obwohl das System danach absolut stabil läuft. Ich habe mal probiert die Fehlermeldung einfach mit "Task beenden" zu zerstören und das System lief ganz normal! Trotzdem kommt immer wieder die nervige Meldung - ScanDisk, Norton und diverse Registry-Tools sind alle machtlos. Mit den Bios-Einstellungen kenne ich mich nicht so gut, da habe ich also noch nicht rumgefummelt. Bitte sagt mir nicht, daß das die Strafe dafür ist, daß ich billigen NoName-Speicher gekauft habe! Wenn das System sonst gutläuft, muß es doch auch eine Möglichkeit geben, die Systemregistrierung davon zu "überzeugen"... Wer kann mir weiterhelfen?

(Anonym) Enrico2

„Fehler in der Win-Registrierung nach SDRAM-Aufrüstung“

Optionen

Hallo,
falls Du ein Brett mit VIA Chipsatz besitzt (z.B. ASUS A7V oder ABIT K7 mit VIA KT133) kann das so sein. Diese Bretter sind besonders bei PC133 Riegel sehr empfindlich (was aber auch richtig ist !).
Lösung: PC133er Markenspeicher einbauen (Infenion, Hyndai, Micron) oder mal testweise mit FSB 100 (evtl. im BIOS einstellen) testen.
Ansonsten, bei RAM gibt es viel Murks, besonders im NoName-Bereich. Spar hier nicht, denn die Preise sind eh im Keller und kauf den Riegel mit Umtauschrecht ! Dann teste in mit CtSPD auf fehlerfrei (siehe c't: www.heise.de)
Viel Erfolg !
Klaus