PC-Selbstbau, Reparatur, Optimierung 11.375 Themen, 77.847 Beiträge

Was könnte da passiert sein?

user_326577 / 16 Antworten / Baumansicht Nickles

Problem ist, ich habe 2 PC´s einer ist down der andere ging,und jetzt auch nicht mehr.
Also,ich baute aus dem PC der ging das Netzteil aus ,und in dem der nicht ging ein um zuprobieren ob es am Netztteil liegt weil er keinen mucks von sich gibt,aber auch Fehlanzeige.
Also baute ich das Netztteil wieder ein und Startete ihn,aber nix ging mehr.
Es gab die Meldung " Reboot and Selected proper Bootdevice or Insert Boot Media in selected Bootdevice and press a Key "

Was ist da passiert? Im Bios wird auch die Festplatte nicht mehr angezeigt,so das ich evt die Bootreihenfolge ändern könnte.
Ich kann das nicht verstehen,ich habe doch nur das Netztteil aus und wieder eingebaut an dem PC,die Anschlüsse sind auch Korekt angeschlossen.
Über einen evt Rat ode tip würde ich mich sehr freuen.
Danke Klaus

bei Antwort benachrichtigen
st.lu user_326577

„Was könnte da passiert sein?“

Optionen

Hallo,

normalerweise wird heutzutage der PC nicht mehr richtig runtergefahren (dann hätte es die Meldung nur unter anderen Umständen gegeben), sondern in den Ruhezustand versetzt.

Dabei bleibt, auch bei den hybriden Zuständen; der RAM unter Spannung.

Mit dem Ausbau des Netzteiles hast du die Stromversorgung vom RAM gekappt.

Für das weitere Vorgehen solltest du allerdings erst mal PC Modell (oder zumindest das Mainboard) und das Betriebssystem nennen.

Bis dahin

MfG

bei Antwort benachrichtigen
apollo4 st.lu

„Hallo, normalerweise wird heutzutage der PC nicht mehr richtig runtergefahren dann hätte es die Meldung nur unter anderen ...“

Optionen
" Reboot and Selected proper Bootdevice or Insert Boot Media in selected Bootdevice and press a Key "

Diese Fehlermeldung sagt aber nix darüber aus ob Ram betroffen ist.

normalerweise wird heutzutage der PC nicht mehr richtig runtergefahren (dann hätte es die Meldung nur unter anderen Umständen gegeben), sondern in den Ruhezustand versetzt.

Ähm, das muss man aber selber so einstellen. Und ich benutze den Ruhezustand nicht.

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
st.lu apollo4

„Diese Fehlermeldung sagt aber nix darüber aus ob Ram betroffen ist. Ähm, das muss man aber selber so einstellen. Und ich ...“

Optionen
Ähm, das muss man aber selber so einstellen.

Also, seit Windows 8 ist Hiberboot voreingestellt und wer die Probleme z.B. mit Multiboot-Systemen da nicht kennt, stellt da nichts um.

Daher will ich auch erst mal Wissen

Für das weitere Vorgehen solltest du allerdings erst mal PC Modell (oder zumindest das Mainboard) und das Betriebssystem nennen.

ob Windows 8 oder 10 im Spiel ist bzw. vom Board her UEFUI.

Danach sehen wir weiter.

MfG

bei Antwort benachrichtigen
Dakotapet st.lu

„Also, seit Windows 8 ist Hiberboot voreingestellt und wer die Probleme z.B. mit Multiboot-Systemen da nicht kennt, stellt ...“

Optionen

Hallo erst mal Danke für die ersten Antworten.

Hier sind jetzt die Infos die Ihr noch haben wolltet,

Board : ASRock A75M-HVS  UEFI  ( glaube ich )

RAM. 12 GB

HD 2 TB WD Green

Netztteil 450W

Etwas hatte ich vergessen, der Lüfter auf dem Board läuf sofort an wenn ich dann Strom einschalte.

  Danke Klaus

bei Antwort benachrichtigen
Dakotapet

Nachtrag zu: „Hallo erst mal Danke für die ersten Antworten. Hier sind jetzt die Infos die Ihr noch haben wolltet, Board : ASRock ...“

Optionen

 Nachtrag von mir ,

 Windows 10  Pro ist auf der HDD installiert.

 Klaus

bei Antwort benachrichtigen
apollo4 user_326577

„Was könnte da passiert sein?“

Optionen

Versuche alle Kabelverbindungen zu prüfen ob alles fest ist.

Beim SATA anschluss am Board anderen Port anschliessen.

PC mal mit minimale Bestückung starten mit einen Ramriegel und nur der Festplatte. Optische Laufwerke abklemmen.

Sollte das kein Ergebnis bringen ist das Board hin und muss ersetzt werden.

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
shrek3 user_326577

„Was könnte da passiert sein?“

Optionen
Im Bios wird auch die Festplatte nicht mehr angezeigt,so das ich evt die Bootreihenfolge ändern könnte.

Man kommt leicht an ein anderes Kabel, wenn man einen Rechner öffnet und das Netzteil ausbaut.
Es mag ja sein, dass das SATA-Kabel irgendwie noch mit der Festplatte verbunden ist, dennoch könnte der Kontakt unterbrochen sein.

Ziehe das Kabel an beiden Enden ab und schließe es erneut an. Mache das auch mit dem Stromkabel. Manchmal entscheiden Bruchteile eines Millimeters.

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Dakotapet shrek3

„Man kommt leicht an ein anderes Kabel, wenn man einen Rechner öffnet und das Netzteil ausbaut. Es mag ja sein, dass das ...“

Optionen

hallo zusammen

ich habe jetzt mal alles ausprobiert, Kabel nochmal überprüft  minimale bestückung,usw,

nichts .

Wie schon oben angegeben wenn ich den Stromanschalte läuft der Lüfter auf dem Board an.

Installiert ist Win 10 Pro.

wer kann mir noch Tipps geben?

Danke Klaus

bei Antwort benachrichtigen
shrek3 Dakotapet

„hallo zusammen ich habe jetzt mal alles ausprobiert, Kabel nochmal überprüft minimale bestückung,usw, nichts . Wie schon ...“

Optionen

Wird die Festplatte denn im BIOS erkannt?

Falls nicht -> auf BIOS-Defaultwerte zurücksetzen.
Falls auch das nicht hilft -> Festplatte testweise in einen anderen Rechner einbauen (du bist ja im Internet und kannst hier posten) und schauen, ob sie dort erkannt wird.

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Dakotapet shrek3

„Wird die Festplatte denn im BIOS erkannt? Falls nicht - auf BIOS-Defaultwerte zurücksetzen. Falls auch das nicht hilft - ...“

Optionen

hallo zz

ich habe mir heute nochmal den PC vorgenommen, ich habe alles was nicht Niet u Nagelfest

aus und wieder eingebaut,und mußte zu meinem unverständnis ,freudig zur Kenntnis nehmen das der Pc wieder startete.

Mein Gott was war jetzt der Fehler gewesen,ich hatte doch schon vorher alles schon mal versucht , und es war vergebens ? Ich kann es nicht sagen,es muß da irgend ein Teil gewesen sein das nicht richtig angeschlossen war.

Sorry für euer Bemühen.

Jetzt habe ich aber immer noch das  Problem mit dem anderen PC den ich mir heute auch noch vor nahm.

Wennich den starte läuft zwar der Lüfter an und das DVD Laufw geht auch auf,aber der Bildschirm bleibt Schwarz und es tut sich da garnichts,er bootet einfach nicht u komme auch nicht ins Bio´s bzw UEFI.

Da hatte ich ja auch schon mal das Netzteil von dem PC der jetzt wieder geht drann.mit dem selben Ergebnis, es kann doch nicht sein das noch dem Formatieren von " C " das Ding kaputt geht ???  ,-(

Ich bin jetzt schon der Meinung das ,dass Board ein Schlag hat,kann mir sonst kein Reim darauf machen,

Was meint Ihr ,soll ich mir mal eine Diagnose Steckkarte drann hängen ,also so ein Teil die einen Fehlercode anzeigt?

Vielleicht bekommt man da ja einen Überblick??

Gruß Klaus

bei Antwort benachrichtigen
shrek3 Dakotapet

„hallo zz ich habe mir heute nochmal den PC vorgenommen, ich habe alles was nicht Niet u Nagelfest aus und wieder ...“

Optionen

Nunja, um wirklich beurteilen zu können, ob es nicht doch am Netzteil liegt, müssten wir wissen, wie leistungsfähig das (mittlerweile) wieder im anderen Rechner eingebaute Netzteil ist.

Denn es könnte ja sein, dass der andere (funktionierende) Rechner deutlich weniger Strom verbraucht. Falls der defekte Rechner nämlich deulich leistungshungriger ist (z.B. dadurch, dass dort eine gesteckte Grafikkarte eingebaut ist, die viel Strom zieht), könnte auch das Test-Netzteil zu unterdimensioniert sein.

Weitere Kandidaten:

  • Grafikkarte
  • RAM
  • Mainboard

Also benötigen wir Angaben zu den Komponenten beider Rechner (CPU, Grafikkarte, Netzteil).

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Dakotapet shrek3

„Nunja, um wirklich beurteilen zu können, ob es nicht doch am Netzteil liegt, müssten wir wissen, wie leistungsfähig das ...“

Optionen

Hallo ,

hier habe ich jetzt mal die Daten von dem PC der jetzt nicht geht, also der dem ich

das Netzteil  ein 450 Watt Starkes  eingebaut hatte von dem der jetzt wieder geht.

 So dieser geht nicht,

Acer TC- 120

Win 10 Home

AMD A 10-7800 quad-core

AMD Radeon R7-240 2 GB

8 GB DDR3

Netzteil LiteON 220 Watt

Das Board, weiß ich nicht ich kann da nur lesen >  einmal = DAA78L / KARA 13127-1

und dann > ATHEROS AR 5B22   VR.C  Made in China

Ich hoffe das Ihr mit der Board bezeichnung was anfangen könnt,

Gruß Klaus

bei Antwort benachrichtigen
shrek3 Dakotapet

„Hallo , hier habe ich jetzt mal die Daten von dem PC der jetzt nicht geht, also der dem ich das Netzteil ein 450 Watt ...“

Optionen

Da das (mittlerweile wieder) ausgebaute Netzteil mehr Strom liefern kann, war es natürlich nicht unterdimensioniert und hätte den Rechner ausreichend versorgen können.

Es kommt durchaus häufig vor, dass ein Netzteil im Moment seines Todes ein Mainboard mit ins Nirwana reißt. Von daher ist das Mainboard ein heißer Kandidat.

Ein anderer Kandidat könnte natürlich noch die Grafikkarte sein - könntest du testweise eine andere Karte einbauen?

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Dakotapet shrek3

„Da das mittlerweile wieder ausgebaute Netzteil mehr Strom liefern kann, war es natürlich nicht unterdimensioniert und ...“

Optionen

hallo

ja,dann müßte ich die GraKA von dem der geht einbauen, wie verhält sich das denn mit den Treiber der Grafikkarte?

Brauche ich da die Software von der Karte ,denn diese habe ich nicht .?

Gruß Klaus

bei Antwort benachrichtigen
shrek3 Dakotapet

„hallo ja,dann müßte ich die GraKA von dem der geht einbauen, wie verhält sich das denn mit den Treiber der Grafikkarte? ...“

Optionen

Nein, die GRafikkarte wird auch ohne Hersteller-Treiber erkannt und unter Windows mindestens mit Standardtreibern angesteuert.

Davon abgesehen, muss ja dir auch das BIOS angezeigt werden können. Da ist Windows ja noch nicht einmal gestartet.

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Dakotapet shrek3

„Nein, die GRafikkarte wird auch ohne Hersteller-Treiber erkannt und unter Windows mindestens mit Standardtreibern ...“

Optionen

Hallo Danke,

werde morgen es mal versuchen,und dann berichten-

Schönen Sonntag wünsche ich.

Klaus

bei Antwort benachrichtigen