PC-Selbstbau, Reparatur, Optimierung 11.393 Themen, 78.186 Beiträge

Rechner zusammengebaut aber fährt nicht hoch!

(Anonym) / 4 Antworten / Baumansicht Nickles

Ich bin am verzweifeln!
Habe mein Board (AsusA7-Pro) und Duron800 mit Lüfter eingebaut, die Stromanschlüsse (Netzteilanschluß auf Board, Power-Switch...) x-mal überprüft aber nichts tut sich. ´Das kleine Lämpchen auf dem Board leuchtet, also Strom bekommt er dann ja, er geht aber nicht an.
???? Wer kann mir helfen??

bei Antwort benachrichtigen
gruebi (Anonym) (Anonym)

„Rechner zusammengebaut aber fährt nicht hoch!“

Optionen

Hallo,

beim anmachen piept denn der Computer herum, wenn ja Anzahl zählen und dann hat man einen ersten Anhaltspunkt. Im Handbuch steht drin was sie zu bedeuten haben. Läuft der Lüfter vom Prozessor, fahren die Festplatten hoch?
Steck das RAM noch einmal richtig hinein und die Grafikkarte!

Viel Glück

Jens

bei Antwort benachrichtigen
(Anonym) gruebi (Anonym)

„Hallo, beim anmachen piept denn der Computer herum, wenn ja Anzahl zählen und...“

Optionen

Da piept gar nichts! Nicht mal der Lüfter läuft an!

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Da piept gar nichts! Nicht mal der Lüfter läuft an!“

Optionen

Netzteil austauschen?
Wenn der Lüfter direkt am Netzteil hängt, wird er über 12Volt betrieben.
Läuft er nicht, ist vermutlich dein Netzteil hinüber.
Hängt der Lüfter am MB, dann vergiß meinen Vorschlag mit dem Netzteil.

Meistens hängts meiner Erfahrung nach am RAM oder am Prozessor.
Austauschen und in anderem Board testen!

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Rechner zusammengebaut aber fährt nicht hoch!“

Optionen

Normalerweise weiss das ja jeder, der einen PC selbst zusammenschraubt, aber bist du sicher das du nichts kaputt gemacht hast? (Statische Elektrizität)
Wenn kannst du ja einfach mal Bauteile wie RAM und Grafikkarte in einen anderen Rechner einbauen, um zu prüfen ob die es wenigstens tuen.
Ich kauf mir demnächst einen Thunderbird, und hab mich da jetzt schon mal informiert, deswegen - hast du auch ganz genau die Einbauanleitung für den Prozessor beachtet und ihn nicht falschherum eingestzt? AMD hat da eine sehr genaue Anleitung auf der webseite, mann kann reativ viel falsch machen, wenn man nicht an alles denkt.
Aber sonst müsste er eigentlich piepen, wie gruebi schon gesagt hat.

bei Antwort benachrichtigen