PC-Selbstbau, Reparatur, Optimierung 11.422 Themen, 78.713 Beiträge

cpu temperatur - wem soll ich trauen?

Sven Glückspilz / 2 Antworten / Baumansicht Nickles

hallo,

hab mein system jetzt endlich zusammengeschraubt, zwar n paar nervenzusammenbrueche gehabt (kuehler ging nur mit ultra gewalt auf die cpu, dachte das mb bricht durch) aber jetzt laeufts ... hab jetzt folgende frage... bei mir läuft n duron 700 aufm abit kt7 raid und wenn ich im bios gucke steht bei cputemp irgendwas zwischen 58 und 71 grad was mir doch etwas warm vorkommt... wenn ich im betrieb in den via hardwaremonitor gucke steht da bei cpu temp 39 - 45 grad... wem soll ich jetzt trauen? dem der das sagt was ich lieber hoeren moechte??? ;)

cu

Sven

PS: aus dem inneren meiner rechners kommt n hochfreq. pfeifton ich glaub fast das is die festpladde kann man dagegen irgendwas tun?

bei Antwort benachrichtigen
MaJesTiX Sven Glückspilz „cpu temperatur - wem soll ich trauen?“
Optionen

Das selbe Problem mit dem Kühler hatte ich auch :-) Gott sei Dank lebt Prozzi und Mb noch.
(((Versuch mal den Kühler wieder abzubekommen :-)))))))))) ging bei mir ca eine viertel Stunde und die Plastikbefestigungen des Kühlers vom Sockel A sind hin ...

Ich würde mehr dem Bios-Werten trauen. Bei mir sind aber beide Werte ungefähr gleich (Duron 600@900 bei 40 bis 45 Grad)

Versuch doch mal den MotherboardMonitor 4.1 (ein wenig komplizierter aber umfangreicher)

Oder fass mal nach paar Minuten intensives Zocken an den Kühler, wenn der merklich warm ist sind es wohl 70 Grad...

oder BIOSUPDATE ???
neue Via 4in1 Treiber gibt es auch schon

bei Antwort benachrichtigen
Sven Glückspilz MaJesTiX „Das selbe Problem mit dem Kühler hatte ich auch :- Gott sei Dank lebt Prozzi...“
Optionen

Hi Majestix,

ich hab das Ding nochmal runtergepult (zumindest auf der einen Seite hab ich ihn noch runtergekriegt) und den gesamten scheiss der drunterklebte abgepult. ich dachte der abziehplastikstreifen wuerde ausreichen, aber dann hab ich zufaellig inner c't gelesen, dass das ding dadrunter und der kaugummiartige schleim der da nochmal drunter ist auch runter sollen, nochmal dick wärmeleitpaste (jaja ich weiss duenne schicht)drauf und das ding drauf, jetzt läuft er bei offenem gehäuse auf 30-35 grad (zumindest nach dem mitgelieferten via hardwaremonitor). die neuesten via treiber hab ich übrigens schon. den test mit dem anfassen hab ich auch schon oefter gemacht , grade deshalb vermute ich das die bios werte nicht stimmen, weil so heiss isser nich. wenn die befestigung hin ist, wie hast du ihn denn wieder draufgekriegt? der brauch doch nen gewissen anpressdruck?! ja, mit dem biosupdate werd ich ma probieren... aber am nervigsten find ich diesen pfeifton... ohmann geht mir das auf sack... is ja nich ultralaut, aber einfach nervig. wenn ich mir n hdd lüfter und nen ordentlichen cpulüfter + nen extra gehaeusepuster geholt hab werd ich mir mal n paar korkplatten reinklatschen vielleicht killt das ja den sound... argh... ich hasse das. pcs kosten mich noch den letzten nerv.

cu

Sven

bei Antwort benachrichtigen