PC-Selbstbau, Reparatur, Optimierung 11.400 Themen, 78.284 Beiträge

NO Power bei ATX (Elitegroup P6EX-A+)

axel müller / 4 Antworten / Baumansicht Nickles

Ich habe mir ein ATX Board, einen Celeron 300 und ein neues ATX Gehäuse gekauft. Wenn ich auf den Powerschalter drücke, passiert nix (keyboard power on ist abgeschaltet, der Power switch stecker eingesteckt), lediglich das Netzteil brummt. Woran liegt es (Netzteil kaputt ???)
axel
(antworten bitte als E-Mail, danke!) (axel müller)

Antwort:
evtl ist der PowerSwitch falschrum eingesteckt.
(Dr M)

Antwort:
Was Du als "Powerschalter" bezeichnest ist wahrscheinlich der Taster auf der Frontseite des Gehäuses (rastet NICHT ein).
Fragen:
Hast Du schon mal den "echten" Netzschalter auf der Rückseite (integriert am Netzteil) geprüft? Ist der eingeschaltet?
Hast Du die korrekte Funktion des Tasters schon mal (mit Multimeter o.ä.) geprüft? Was passiert, wenn Du direkt am Board einen Kontakt herstellst?
Mußt Du bei Deinem Board evtl. einen speziellen Jumper stecken oder ziehen, damit das remote-power-on funktioniert?
(Curly)

Antwort:
das ist doch nur ein taster, völlig egal wie rum der steckt.
er sollte allerdings an den richtigen kontakten angeschlossen sein, und nicht etwa an irgendeinem led-anschluß... ;-)
(Popeye)

Antwort:
hi,
baue das board doch mal aus und teste es dann auf einer
(nichtleitenden) unterlage.
bei mir war's ein kurzschluß des mainboards (temperaturfühler).
das mainboard/netzteil schaltet dann sofort ab und nichts läuft mehr.
vielleicht isses das.
yeti
(yeti)

bei Antwort benachrichtigen
Dr M axel müller

„NO Power bei ATX (Elitegroup P6EX-A+)“

Optionen

evtl ist der PowerSwitch falschrum eingesteckt.
(Dr M)

bei Antwort benachrichtigen
Popeye Dr M

„NO Power bei ATX (Elitegroup P6EX-A+)“

Optionen

das ist doch nur ein taster, völlig egal wie rum der steckt.
er sollte allerdings an den richtigen kontakten angeschlossen sein, und nicht etwa an irgendeinem led-anschluß... ;-)
(Popeye)

bei Antwort benachrichtigen
Curly axel müller

„NO Power bei ATX (Elitegroup P6EX-A+)“

Optionen

Was Du als "Powerschalter" bezeichnest ist wahrscheinlich der Taster auf der Frontseite des Gehäuses (rastet NICHT ein).
Fragen:
Hast Du schon mal den "echten" Netzschalter auf der Rückseite (integriert am Netzteil) geprüft? Ist der eingeschaltet?
Hast Du die korrekte Funktion des Tasters schon mal (mit Multimeter o.ä.) geprüft? Was passiert, wenn Du direkt am Board einen Kontakt herstellst?
Mußt Du bei Deinem Board evtl. einen speziellen Jumper stecken oder ziehen, damit das remote-power-on funktioniert?
(Curly)

Curly
bei Antwort benachrichtigen
yeti axel müller

„NO Power bei ATX (Elitegroup P6EX-A+)“

Optionen

hi,
baue das board doch mal aus und teste es dann auf einer
(nichtleitenden) unterlage.
bei mir war's ein kurzschluß des mainboards (temperaturfühler).
das mainboard/netzteil schaltet dann sofort ab und nichts läuft mehr.
vielleicht isses das.
yeti
(yeti)

bei Antwort benachrichtigen