PC-Komplettsysteme 1.553 Themen, 14.781 Beiträge

Fujitsu Esprimo Q9000 CPU zu heiß

nash28 / 6 Antworten / Baumansicht Nickles

Hallo Leute,

ich hab eine Frage an die Spezialisten:

Ich hab einen günstigen gebrauchten Fujitsu Esprimo Q9000 Mini PC (mit einer Intel Core i3-330M (Sockel 988) erstanden und jetzt festgestellt, dass die CPU-Temperatur bei normalem Betrieb unter Windows 10 (und bei Standard-Taktung von 2,16 GHz) extrem hoch wird. Im BIOS wird bei Standard-Lüfter-Einstellung meist zwischen 80 und 90 Grad angezeigt.

Bei GPU-Z bzw. CPU-Z bekomm ich so Werte um die 78 Grad.

Ich hab übrigens vorher bereits die CPU-Wärmeleitpaste erneuert und die entsprechenden Teile etwas gereinigt, trotzdem sind die Temperaturen weiterhin so hoch.

Nun meine Frage: Hat es einen Sinn den PC bei diesen Temperaturen über längere Zeit zu betreiben oder würdet Ihr davon abraten? Bzw. kann ich von einem Defekt ausgehen?

Die Max. Temperatur bei dieser CPU wird übrigens bei ca. 90 bis 100 Grad angegeben (siehe Link unten), daher auch meine Frage.

https://www.notebookcheck.com/Intel-Core-i3-330M-Notebook-Prozessor.23053.0.html

bei Antwort benachrichtigen
luttyy nash28

„Fujitsu Esprimo Q9000 CPU zu heiß“

Optionen

Sind denn die Abluftkanäle alle frei, wo das Gerät raus bläst?

Gruß

bei Antwort benachrichtigen
nash28 luttyy

„Sind denn die Abluftkanäle alle frei, wo das Gerät raus bläst? Gruß“

Optionen

Da gibts nicht viele Lüfteröffnungen, nur hinten einen vergitterten Abluftkanal..der natürlich frei ist...außerdem hab ich sogar bei geöffneten Gehäuse dieselben Temperaturen...

bei Antwort benachrichtigen
Alpha13 nash28

„Fujitsu Esprimo Q9000 CPU zu heiß“

Optionen

http://support.harlander.com/artikelsupport/computer-und-workstations/fujitsu/fujitsu-esprimo-q9000.html

Das neueste Bios 2.02 ist drauf?

Außerdem sollte da auch bei W10 der Intel Chipsatztreiber 9.4.0.1017 drauf:

https://www.guru3d.com/files-details/intel-chipset-software-installation-9-4-1017-download.html

Im Bios sind da die Temps immer hoch, weil da die CPU immer auf volle Pulle fährt und die Stromsparmechanismen nicht arbeiten!

78°C unter W10 sind da aber immer schon grenzwertig und zu hoch...

Außerdem kauft man da allgemein schon besser ne Kiste mit mindestens ner Intel Core i CPU der zweiten und nicht der ersten Generation, kostet nur ein paar € mehr!

bei Antwort benachrichtigen
nash28 Alpha13

„http://support.harlander.com/artikelsupport/computer-und-workstations/fujitsu/fujitsu-esprimo-q9000.html Das neueste Bios ...“

Optionen

Das hat nix mit irgendwelchen Treibern bzw. überhaupt nix mit dem BS zu tun, weil es ja schon im BIOS überhitzt (bevor ich überhaupt irgendein BS starte oder eine SSD/Festplatte anschließe), ich merke ja, wie heiß die Kupfer-Heatpipes werden, wenn ich das Gerät geöffnet hab, kann man kaum anfassen. Aktuelles BIOS ist installiert.

Ich schätze, das Teil ist für die Tonne..aber hab ich fast geschenkt bekommen, also kein großes Drama..

bei Antwort benachrichtigen
luttyy nash28

„Das hat nix mit irgendwelchen Treibern bzw. überhaupt nix mit dem BS zu tun, weil es ja schon im BIOS überhitzt bevor ich ...“

Optionen

Eigentlich gehen die Intel-Prozzis nie kaputt.

Ich würde ihn solange kontrolliert quälen, bis er tatsächlich den Geist aufgibt (wenn überhaupt) ;-))

Gruß

bei Antwort benachrichtigen
Alpha13 nash28

„Das hat nix mit irgendwelchen Treibern bzw. überhaupt nix mit dem BS zu tun, weil es ja schon im BIOS überhitzt bevor ich ...“

Optionen

"Im Bios sind da die Temps immer hoch, weil da die CPU immer auf volle Pulle fährt und die Stromsparmechanismen nicht arbeiten!"

https://de.wikipedia.org/wiki/Intel-SpeedStep-Technologie

"Erweiterte Intel SpeedStep® Technologie Ja"

https://ark.intel.com/content/www/de/de/ark/products/47663/intel-core-i3-330m-processor-3m-cache-2-13-ghz.html

Sollte man schon besser lesen und verstehen können und du kannst beides scheinbar nicht...

EIST für „Enhanced Intel SpeedStep Technology“ läuft im Bios nie sondern erst unter Windows und EIST reduziert da die Taktfrequenz und Spannung der CPU dynamisch und nicht nur im Akkubetrieb!

Was ist da wohl die Folge???

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Core+i3-330M+%40+2.13GHz&id=742

Die CPU ist schon sehr lahm!

Wenn das ne Silent Fan Kiste ist, dann stellt man da natürlich im Bios auf Enhanced Cooling um:

ftp://ftp.ts.fujitsu.com/pub/Mainboard-OEM-Sales/Information/ProductFacts/PF_Silent_Fan_e.pdf

Normalerweise hast du da übrigens natürlich die Kiste nicht richtig gereinigt und (oder) die WLP nicht korrekt aufgetragen und mach was du lustig bist...

Defekt kann da normalerweise nur die Heatpipe sein und das kommt sehr selten vor.

Wenn man da im Bios auf Enhanced Cooling umstellen kann und das auch macht und der Lüfter wird nicht lauter = schneller stimmt natürlich was mit der Lüftersteuerung bzw dem Lüfter selbst nicht!

bei Antwort benachrichtigen