PC-Komplettsysteme 1.539 Themen, 14.350 Beiträge

ZOTAC-PC erkennt keine Boot-DVD, keinen USB-Stick zum booten

Mischa D. / 5 Antworten / Baumansicht Nickles

Hallo,

Wieder mal mein ZOTAC EI750:

Da nun alles wie gewünscht funktioniert, wollte ich ein Datenträgerabbild machen - für den Fall des Falles. Dazu wollte ich, wie bisher, zum PC-Start eine bootfähige CD verwenden. leider wird im Bootmenü (F8) nur die Win10-Festplatte angezeigt. Das Gleiche habe ich dann nochmals mit einem bootfähigen USB-Stick versucht - ohne Erfolg. Im BIOS finde ich auch nicht mehr die Optionen der Bootreihenfolge (also HD, CD-ROM, etc.), welche ich festlegen könnte.

Wer kann mir auf die Sprünge helfen?

Gruß Mischa

Nachtrag: das BIOS-Update und die anschließende Win10-Installation habe ich problemlos vom USB-Stick starten können...

bei Antwort benachrichtigen
Wiesner Mischa D.

„ZOTAC-PC erkennt keine Boot-DVD, keinen USB-Stick zum booten“

Optionen
Bootreihenfolge (also HD, CD-ROM, etc.),

lege mal im Bios die Reihenfolge wie folgt fest, 

1. CD-ROM

2. HD

3. Rest.

ein anderer Fehler, könnte es sein das du nur ein CD-Rom hast und eine DVD einlegst?

bei Antwort benachrichtigen
winnigorny1 Wiesner

„lege mal im Bios die Reihenfolge wie folgt fest, 1. CD-ROM 2. HD 3. Rest. ein anderer Fehler, könnte es sein das du nur ...“

Optionen
lege mal im Bios die Reihenfolge wie folgt fest, 

Leider kann man das im UEFI zwar umstellen - allein es ändert häufig gar nichts. Das Problem hatte ein Freund von mir auch. Nachdem er nach der Win10-Installation  auf UEFI umschaltete, konnte er auch nicht mehr vom DVD-Laufwerk booten - selbst dann nicht, als er im UEFI das DVD-Laufwerk als 1st Boot Device auswählte.

Ich kann mich aber erinnern, dass er irgendwo im Netz eine Anleitung fand, mit der er es doch zum Laufen brachte. - Bemühe doch mal Tante Google......

Ansonsten im UEFI einfach mal den Secure Boot disabeln. - Der verhindert nämlich häufig das Booten anderer Medien, um Windows zu schützen.

Manchmal ist die Option gut "versteckt", z. B. unter OS Select. Lässt sich aber eigentlich in jedem UEFI abstellen. Einfach mal die Menues durchsuchen.

Edit: Habe grad bei ct was dazu gefunden: https://www.heise.de/ct/ausgabe/2013-15-Loesungen-fuer-haeufige-UEFI-Pannen-2319431.html

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Wiesner winnigorny1

„Leider kann man das im UEFI zwar umstellen - allein es ändert häufig gar nichts. Das Problem hatte ein Freund von mir ...“

Optionen

Je nach Bios:

Secure Boot disablen.

Uefi CD Rom als First Boot device.

Oder auf den Legacy Modus schalten. (Ein Zugriff auf das Installierte OS ist dann nicht möglich)

bei Antwort benachrichtigen
fakiauso Mischa D.

„ZOTAC-PC erkennt keine Boot-DVD, keinen USB-Stick zum booten“

Optionen

Schaue im UEFI/BIOS unter Boot nach, ob das optische Laufwerk überhaupt als Bootquelle eingetragen ist und ob SecureBoot aktiv ist. Wenn Deine Live-CD das nicht unterstützt, bootet logischerweise auch die CD nicht.
Dann müsstest Du wenigstens SecureBoot abschalten oder auf den Kompatibilitätsmodus umstellen.

Edit: Da Du an der Kiste ein externes Laufwerk nutzen wirst, muss dieses latürnich auch vor dem Einschalten angeschlossen und im BIOS/UEFI erkannt worden sein, damit Du das überhaupt als Bootmedium eintragen kannst. Kommt das Teil zu langsam hoch, kann es schon sein, dass es nicht gefunden und damit übersehen wird beim Start.

Im Betrieb des Rechners fällt das dann dagegen gar nicht auf.

Wenn die Welt gerettet wurde, wird es durch Frauen geschehen sein...
bei Antwort benachrichtigen
Mischa D. fakiauso

„Schaue im UEFI/BIOS unter Boot nach, ob das optische Laufwerk überhaupt als Bootquelle eingetragen ist und ob SecureBoot ...“

Optionen

Vielen Dank.

Hab es nun endlich geschafft - durch Rufus UEFI und eure Hilfe.Lächelnd

bei Antwort benachrichtigen