PC-Komplettsysteme 1.573 Themen, 15.263 Beiträge

Probleme beim USB

maxke711 / 3 Antworten / Baumansicht Nickles

Hallo,
mein PC (Pentium celeron 500, Win 98, 156 MB Ram oder so) hat 2 USB Anschlüsse an der Hinterseite. Jetzt habe ich eine Jenoptik Digitalkamera gekauft und wollte die Fotos auf den PC über USB-Kabel spielen. Aber schon die Endinstallation mit angeschlossener Kamera endete nicht Vorschriftsmäßig. Nach Reklamation gab mir der Verkäufer den Tipp dir Fotos über ein Kartenlesegerät einzuspielen. Wieder wollte ich dieses Ding installieren, aber dass klappte auch nicht. Jetzt ist mir aufgefallen das das Hama Kartenlesegerät gar keine Strom bekommt. Bzw die lampe leuchtet nicht. Da ich von USB wenig Ahnung habe möchte ich nun wissen, es kann ja kein Zufall sein das gleich 2 Geräte nicht funktionieren. Wie kann ich herausfinden ob mein USB-Anschluß noch funktioniert. In meinem Gerätemanager kann ich in Richtung USB auch nichts finden.
Ich bin kein PC-Experte, daher bitte ich um etwas detaillierte Erklärung.
Vielen Dank im voraus
Gru Max

bei Antwort benachrichtigen
Mario32 maxke711

„Probleme beim USB“

Optionen

Wie kann ich herausfinden ob mein USB-Anschluß noch funktioniert


Hießt das die anschlüße haben es vor kurzem noch getan, oder hast du die bisher noch nie benutzt?

Wenn bisher noch nicht benutzt kann es ja sein, das USb im bios garnicht aktiviert ist!! Dafür spricht das dein BS nichts anzeigt!

Achtung! Win 98 kann noch nicht "ordentlich" mit USB umgehen.
Erst ab 98SE ist ein halbwegs ordentliches USB funktionieren sichergestellt.

bei Antwort benachrichtigen
maxke711

Nachtrag zu: „Probleme beim USB“

Optionen

Es kann sein, dass die USB-Steckplätze gar nicht aktiviert sind. Mit dem Tipp von Mario kann ich leider nicht sehr viel anfangen. Ich weiß nur wie man ina Bios kommt aber dann scheitert es auch schon.
Vielen Dank
Max

bei Antwort benachrichtigen
Mario32 maxke711

„Ich habe USB noch nie benutzt“

Optionen

na wenn du weißt wie du ins bios kommst dort mal rumsuchen ob du eine funktion findest die so ähnlich heißt wie "onboard usb" enabled disabled

und dann auf enabled stellen!

Laß dir ggfs. von jemandem helfen der bisschen erfahrung mit sowas hat ;-)

bei Antwort benachrichtigen