PC-Komplettsysteme 1.575 Themen, 15.271 Beiträge

Pc fährt nicht runter, Probleme beim Booten

Anonym / 5 Antworten / Baumansicht Nickles

Hallo,

seit ein paar Tagen fährt der PC über den Befehl "Computer ausschalten" nicht mehr runter, sondern startet neu.

Man hört ein kurzes, leises "Klacken" (das hörte man aber vorher auch, kurz bevor er sich ausschaltete), die LED\'s am Gehäuse erlischen kurz und dann wird neu gebootet. Bei diesem Neustart wird meine Funktastatur nicht mehr erkannt und manchmal kommen Fehlermeldungen wie "CMOS Checksum error", "CPU has overspeed" und die Bioseinstellungen werden zurückgesetzt.

Nach mehrmaligem Ein-und Ausschalten bzw. Trennen vom Netz und manuellem Einstellen der Bioswerte funktionierte der Bootvorgang wieder korrekt.

Beim Versuch den PC wieder herunterzufahren geht dasselbe wieder von vorne los.

- Bzgl. des Ausschaltproblems sind Viren und Spyware auszuschließen.

- Bzgl. dem Bios-Kram läßt sich vielleicht auf eine leere Batterie schließen. Werde die Batterie demnächst mal austauschen.

Ich habe vor kurzem folgende Hardware-Erweiterungen durchgeführt: 512 MB RAM reingesteckt, Defekten Lüfter der Grafik-Karte ausgetauscht.

Ich wäre dankbar wenn ihr mir bei den Problemen ein paar Tipps geben könntet.

Mein Rechner ist schon etwas betagt:

Board: ASUS A7N8X
CPU: Athlon XP 2200+
RAM: Infineon 1024 MB
Grafik: GeForce4 TI 4200 (von Gainward)
Laufwerke: HD von Samsung, DVD-ROM Toshiba SD-M1712, DVD-Brenner BTC vom Mediamarkt

Danke im Voraus
Andreas

bei Antwort benachrichtigen
T-Rex Anonym

„Pc fährt nicht runter, Probleme beim Booten“

Optionen

Deaktiviere in der Systemsteuerung die Option "bei Fehlern automatisch neu starten". Dann wirst Du einen BlueScreen zu sehen bekommen, der Dir bei der Fehlersuche weiterhelfen könnte.

 GrüßeT-Rex 
bei Antwort benachrichtigen
Anonym T-Rex

„Deaktiviere in der Systemsteuerung die Option bei Fehlern automatisch neu...“

Optionen

Hallo T-Rex, ich habe deinen Tipp befolgt. Nur ich bekomme keinen Blue-Screen, sondern der PC verhält sich so, als ob er kurz vor Erscheinen der Fehlermeldung vom Netz getrennt wurde. Dementsprechend folgt ein Neustart.

bei Antwort benachrichtigen
mr.monkey Anonym

„Pc fährt nicht runter, Probleme beim Booten“

Optionen

hört sich stark nach defektem NT an, testweise mal ein anderes reinhängen...
hast du den neuen Riegel mal ausgebaut und tritt das Problem dann immer noch auf?

bei Antwort benachrichtigen
Anonym mr.monkey

„hört sich stark nach defektem NT an, testweise mal ein anderes reinhängen......“

Optionen

Hi Mr. Monkey, danke für deine Antwort. Ich bin froh, dass du das Netzteil ansprichst, denn den Verdacht hatte ich schon selbst. Es sieht folgendermaßen aus:

- Wenn der PC vom Netz getrennt wurde und ich anschließend versuche das System zu starten, hat mein Rechner erhebliche Schwierigkeiten. Strom ist da, Lüfter usw. drehen sich, Dioden leuchten. Der Rechner versucht hochzufahren, die Stromzufuhr wird jedoch anscheinend während des Bootens kurz unterbrochen (Klacken) und das ganze geht von vorne los.

- Nach mehrmaligem Ein-und Ausschalten funktioniert es dann (kann manchmal sehr lange dauern). Seit kurzem passiert es mir sogar im laufenden Windowsbetrieb, dass dieser Effekt auftritt. Es macht "klack" alle Dioden erlischen kurz und der Rechner vesucht neu zu starten.

- überhitzung von Prozessor usw. kann ich ebenfalls ausschließen.

Kennt jemand dieses Phänomen? Sind dies typische Symptome für ein defektes Netzteil?

bei Antwort benachrichtigen
mr.monkey Anonym

„Hi Mr. Monkey, danke für deine Antwort. Ich bin froh, dass du das Netzteil...“

Optionen

Mit Sicherheit sagen, kann dir das per Ferndiagnose niemand. Es hört sich aber recht stark nach defektem NT an. Beim Booten benötigen ja alle Komponenten einen gewissen Anlaufstrom. In dem Moment ist das NT relativ stark belastet und neigt dann - wenn defekt - dazu, den Bootvorgang zu verweigern.

Tausch das NT testweise mal aus (leih dir eins von nem Bekannten)... würde wetten, daß es danach wieder läuft.

mfg

bei Antwort benachrichtigen