Office - Word, Excel und Co. 9.499 Themen, 38.625 Beiträge

(Excel-2016) Zählen bis zum aktuellen Wert

tutu10 / 3 Antworten / Baumansicht Nickles

Ich möchte bis zur aktuellen Zelle zählen und habe die folgende Formel verwendet:

In Zelle K61 (Zeile 61) habe ich COUNTIF (B5: B61, "<> C") eingegeben.

Es gibt über tausend solcher Zellen, in denen ich diese Formel brauche. Wenn ich die Formel in andere Zellen kopiere und einfügen, ändert sich der Bereich. Was ist zu tun ?

bei Antwort benachrichtigen
pappnasen tutu10

„(Excel-2016) Zählen bis zum aktuellen Wert“

Optionen

=ZÄHLENWENN($B$5:$B$61,"<>C")

bei Antwort benachrichtigen
mawe2 pappnasen

„ZÄHLENWENN B 5: B 61, C“

Optionen

Im deutschen Excel werden die Argumente einer Funktion mit Semikolon voneinander getrennt.

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
mawe2 tutu10

„(Excel-2016) Zählen bis zum aktuellen Wert“

Optionen

Arbeitest Du mit einer englischsprachigen Excel-Version?

Was ist zu tun ?

Das kommt ganz drauf an, was Du machen willst?

Soll der Bereich immer der Selbe sein? Oder wie soll er sich verändern?

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen