Office - Word, Excel und Co. 9.668 Themen, 40.429 Beiträge

Excel: Rundung auf 0.05

(Anonym) / 3 Antworten / Baumansicht Nickles

Wie lässt sich in Excel97 ein Betrag (Währung) auf 0,05 runden?

bei Antwort benachrichtigen
Beatrice (Anonym)

„Excel: Rundung auf 0.05“

Optionen

hi,
ganz einfach:
=RUNDEN(A14*2;1)/2
wobei A14 die zu rundende Formel oder Zahl ist.

Gruss
Trix

bei Antwort benachrichtigen
Roger Beatrice

„hi, ganz einfach: RUNDEN A14 2 1 /2 wobei A14 die zu rundende Formel oder Zahl...“

Optionen

Hi zusammen

eine Variante:
=GANZZAHL(A1*20+0.5)/20

(A1 ist die zu rundende Zelle, könnte auch eine Formel sein, müsste dann aber zur Sicherheit in () gesetzt werden.

mfg Roger

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Excel: Rundung auf 0.05“

Optionen

oder "=OBERGRENZE(A1;0,05)", wobei A1 der zu rundende Wert ist. Kann auch eine Formel (A1*B1) sein.

bei Antwort benachrichtigen