Office - Word, Excel und Co. 9.645 Themen, 40.197 Beiträge

Access 2000 spinnt ?

Bombenleger / 5 Antworten / Baumansicht Nickles

Hallo

Ein Nachbar von mir hat parallel zu Access 97 auch Access 2000 installiert. In Access 97 funktioniert alles,
aber in Access 2000 nicht. Egal ob im Tabellenentwurf etwas geaendert werden soll, oder bei den Formularen
schmiert Access 2000 ohne Fehlermeldung ab und man ist wieder auf dem Desktop. Eine Installation von
SR-1 fuer Office 2000 hat auch nichts gebracht. Ebenso die Deinstallation von beiden Access-Versionen
und Neuinstallation von Access 2000. Was kann das denn sein ? Der Mensch hat einen K6-2/500 AT-Rechner
mit Win98 und einem "alten" Logitech Cordless Desktop, aber ohne Internet-Anschluss. Er und ich waeren
fuer jeden Tipp dankbar.

bei Antwort benachrichtigen
Bombenleger

Nachtrag zu: „Access 2000 spinnt ?“

Optionen

Hallo

Hat sich erledigt, das SR-1 fuer Office 2000 laesst Access 2000 nicht mehr arbeiten. Also alles in Sachen
Office 2000 deinstalliert, mit Regclean 4.1a und Norton Utilities 2000 aufgeraeumt, danach wie vorher
neu installiert (ohne SR-1) und voila: alles laeuft. Wozu ist der SR-1 eigentlich gut ?

bei Antwort benachrichtigen
Fragmaster Bombenleger

„HalloHat sich erledigt, das SR-1 fuer Office 2000 laesst Access 2000 nicht mehr...“

Optionen

Wahrscheinlich um so arme Kerle wie uns zu ärgern, was meinste??
;-))

bei Antwort benachrichtigen
Bombenleger Fragmaster

„Wahrscheinlich um so arme Kerle wie uns zu ärgern, was meinste?? - “

Optionen

Hallo Fragga (darf ich doch sagen)

Das wird immer besser: UDMA 33 auf 1. Platte funktioniert nicht mehr. Habe waehrend einer Nachtschicht
die komplette Maschine des Nachbarn neu installiert, inklusiv neu partitionieren/formatieren. Da er schon
ziemlich frueh beim starten mit Eieruhr auf schwarzem Bildschirm haengen blieb, habe ich mir gedacht
drueck Reset und gut ist ? Denkste. Diesmal bin ich beim Rechner geblieben um auf den Desktop zu
warten, allerdings gab es bei obigem Bild einen kurzen Klack der 1. Platte und die FP-Led brannte.
Also wieder Reset, ins Bios, alle UDMA auf disabled und jetzt laeuft er wieder. Werde in einer naechsten
Nachtschicht den Rechner noch mal ohne Office 2000 installieren. Wenn es dann mit UDMA funktioniert
(alle anderen Platten funktionieren damit immer) scheint MS nicht nur Office sondern auch Treiber zu
installieren, die VIA-Chipsaetze mit AMD-Prozzi's behindern, wenn nicht sogar absichtlich blockieren.
Habe leider keine anderen Fremd-Chipsaetze/Prozessoren fuer obige Ueberpruefung zur Verfuegung.
Habe das alles auch mal auf meiner Kiste ausprobiert (mit Streamer kein Problem) und da gab es diese
Phaenomene nicht, ist ja auch nur ein BX-Chip mit Intel-Prozzi (eigentlich schade oder ?).
Na denn schoenes (Formel 1) Wochenende und lass Dich nicht aergern

bei Antwort benachrichtigen
Bombenleger

Nachtrag zu: „Hallo Fragga darf ich doch sagen Das wird immer besser: UDMA 33 auf 1. Platte...“

Optionen

Hallo Fragga

Auch das hat sich erledigt. Es werden auch neue "Treiber" installiert, die Bios-Fehler aufdecken koennen ?
Da die Bios-Liste vor dem Boot etwas lang war ist es mir nicht aufgefallen, da vor Office 2000 ja alles lief.
Nach einem Pause-Druck in der Auflistung konnte ich erkennen das die Platte(n) im UDMA 66-Modus !!!
angesprochen werden und das mit Bios fuer das DFI P5BV3+ Revision B+ vom 01.03.2000, obwohl das
Board nur einen UDMA 33-Modus unterstuetzt. Also habe ich spasseshalber das Bios vom 24.02.1999
aufgespielt und jetzt ist wieder alles ok, nur der Prozzi wird jetzt als K6/2-(tm)-506 erkannt. Wenn's laeuft.
Nochmals schoenes (Formel 1/Bastel) Wochenende

bei Antwort benachrichtigen
Fragmaster Bombenleger

„Hallo FraggaAuch das hat sich erledigt. Es werden auch neue Treiber installiert,...“

Optionen

Mein lieber Scholli,
Du bist ja ein gnadenloser Computerfrickler (nimm das als Kompliment)!! Ich hab mir jetzt erstmal 2 Wochen Urlaub verordnet - nur mit Frau und *ohne* PC :-))))))))). Kümmer Dich um die Jungs am SCSI-Brett - da sind doch einige harte Nüsse bei...
CU, Fragga

bei Antwort benachrichtigen