Nickles Blog 212 Themen, 8.709 Beiträge

Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns

Michael Nickles / 10 Antworten / Baumansicht Nickles

Ich hatte jetzt über ein Jahr lang ein PC-Problem, das mich fast an den Rand des Wahnsinns getrieben hat. Nach einer Frischinstallation von Windows XP Pro und Office 2003, trat bei Word ein grässliches "Fehlverhalten" auf. Alle Weile schaltete Word sporadisch in den "Überschreiben-Modus".

Wollte ich irgendwo in einem Text etwas nachträglich einfügen, dann wurde das davor stehende überschrieben. Da ich beim Tippen nicht permanent auf den Bildschirm guckte, habe ich also ständig Textstellen ungewollt überschrieben und musste sie neu schreiben - das zermürbt restlos.

Tatsächlich gibt es bei Word zwei Schreibmodi: den Einfügen-Modus und den Überschreiben-Modus. Zwischen beiden Modi wird mit der "Einfg"-Taste umgeschaltet. Ist der Überschreiben-Modus aktiviert, dann wird das in der Word-Statuszeile mit der Kennung "ÜB" angezeigt.

Blöderweise hat sich dieser Überschreiben-Modus bei mir völlig sporadisch alle Weile aktiviert, ohne dass ich die "Einfg"-Taste gedrückt habe! Dass ich sie versehentlich gedrückt habe, kann ich ebenfalls ausschließen.

Wie schon öfter gesagt, bestehe ich bei meinem Desktop-Tastaturen exakt auf das Layout wie im Bild zu sehen. Das ist ein stinknormales Standard-Layout mit deutlich abgesetztem Pfeiltasten-Block.

Selbst einem Grobmotoriker dürfte es hier schwer fallen, eine der beiden Eing-Tasten (siehe Pfeile im Bild) versehentlich zu betätigen.

Ich ginge also davon aus, dass es in Word irgendeine Drecks-Voreinstellung gibt, die den Überschreiben-Modus automatisch aktiviert. Aber ich fand diese Einstellung ums Verrecken nicht. Suchen im Internet führten in gähnende Leere. Klar - es gab viele, die Probleme mit diesem "Überschreiben" hatten, weil sie gar nicht wussten, dass es diesen Modus gibt und man ihn mit der "Einfg"-Taste umschalten kann.

Antwort auf das Problem der sporadischen automatischen Aktivierung dieses Überschreibmodus fand ich aber nicht. Klar habe ich zig Bekannte gefragt, die auch mit Office arbeiten, aber niemand hatte eine brauchbare Idee. Ideen aus der "Mach mal einen Virenscan"-Ecke waren auch dabei.

Zermürbende Ausflüge in die tief verschachtelten Word-Einstellungen habe ich natürlich unternommen. Und es gibt bei "Extras"-"Optionen" auf der Dialogseite "Bearbeiten" tatsächlich auch eine Option namens "Überschreibmodus".

Natürlich habe ich den Haken dort weggemacht und gehofft, das Problem wäre damit gelöst. War es aber nicht. Denn: die schwachsinnige Option im Optionen-Dialog macht nichts anderes als das, was auch die Einfg-Taste macht.

Andersrum: wird per Einfg-Taste auf den Überschreibenmodus geschaltet, dann wird entsprechend auch das Häkchen im Optionen-Dialog gesetzt. Mein zermürbendes Problem bestand also weiterhin. Im Dialog gibt es übrigens auch die Option "Einfg-Taste zum Einfügen". Auch mit dieser schwachsinnig bezeichneten Option habe ich vergeblich experimentiert. Was diese Option überhaupt soll, kapiert vermutlich sowieso nur Microsoft.

Gestern war ich wieder mal so weit, dass ich meinen PC fast zertrümmern wollte. Aber ich habe die Nerven gesammelt und einen erneuten Anlauf zur Suche nach einer Problemlösung unternommen. Und wurde fündig. Und zwar auf einer Hilfe- und Support-Seite von Microsoft. Dort sieht es anfangs so aus, als ob nur der übliche Tipp mit der "Einfg"-Taste gegeben wird, aber ganz unten gibt es eine "Methode 3". Die erklärt, dass man die "Einfügen"-Tastenbelegung in Word dauerhaft entfernen kann. Diese Methode selbst in den Word-Einstellungen zu finden, ist aussichtslos. Es gibt zwar eine gewisse Logik, aber der Weg ist elend lang:

Word Menü "Extras"-"Anpassen" wählen. Unten die Taste "Tastatur" drücken. Es erscheint ein überladener Dialog mit langen Auswahllisten. In der linken Kategorien-Liste muss "alle Befehle" gewählt werden. Das findet man schon mal nur schwer, weil das nicht alphabetisch einsortiert ist - also einfach irgendwo unten in Liste suchen. In der Befehle-Liste findet sich dann der Eintrag "Überschreiben", der gewählt wird. Im Feld "Aktuelle Tasten" wird dann angezeigt, dass dieser Funktion die "Einfügen"-Taste zugeordnet ist. Das markieren und unten auf "Entfernen" drücken, beseitigt den Spuk endgültig.

Bei neueren Word/Office-Versionen hat Microsoft den Schwachsinn vermutlich geändert. Beim Rumsuchen im Internet fand ich Hinweise, das Benutzer neuerer Word-Versionen wohl das Problem haben, dass sie die Überschreibenfunktion gar nicht mehr finden. Seit Word 2007 ist das mit der "Einfg-"Taste standardmäßig dekativiert muss bei Bedarf aktiviert werden. Das passiert natürlich wieder in einem ganz anderen Einstellungsmenü. Microsoft erklärt das hier.

Genau das hier beschriebene Problem ist übrigens auch einer der Gründe, warum mich Microsoft Office nicht mehr interessiert, ich immer noch mit dem alten Word 2003 arbeite. Denn: jeder bisherige Wechsel einer Word-/Office-Version war für mich ein Höllenaufwand. Sollte Office 2003 irgendwann nicht mehr funktionieren, dann werde ich Microsoft Office verlassen.

bei Antwort benachrichtigen
mawe2 Michael Nickles

„Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns“

Optionen

Ich habe immer noch nicht verstanden, warum sich das bei Dir selbständig umgeschaltet hat!

Wenn Du die Taste definitiv nie gedrückt hast (Zitat:

Dass ich sie versehentlich gedrückt habe, kann ich ebenfalls ausschließen.
), macht die Änderung dieser Tastenbelegung doch eigentlich gar keinen Sinn!

Beim Rumsuchen im Internet fand ich Hinweise, das Benutzer neuerer Word-Versionen wohl das Problem haben, dass sie die Überschreibenfunktion gar nicht mehr finden.

Die Umschaltung zwischen "Einfügen" und "Überschreiben" lässt sich bei Word 2010 sehr einfach durch Anpassen der Statusleiste verfügbar machen. Ein rechter Mausklick auf die Statusleiste bringt die benötigte Auswahl. Einfacher geht's nicht!

Gruß, mawe2

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
Michael Nickles mawe2

„Ich habe immer noch nicht verstanden, warum sich das bei Dir ...“

Optionen
Einfacher geht's nicht!
Das dachte sich Microsoft bei Word 2003 gewiss auch - dass jeder weiß, dass die Umschaltung ganz einfach per EINFG-Taste erfolgt.

Grüße,
Mike
bei Antwort benachrichtigen
shrek3 Michael Nickles

„Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns“

Optionen

Mal eine Frage, Mike.

Hast du mal die Tastatur ausgewechselt?
Es könnte ja auch sein, dass da irgendwas geklemmt hat.

Und warum quälst du dich so lange mit einem deutlichen Nervpotenzial herum, statt im Forum oder intern im VIP-Bereich nachzufragen?

Ich hoffe doch nicht, dass du als Betreiber eines Forums glaubst, keine Fehler haben zu dürfen, die du nicht selber lösen kannst.. ;-)

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Michael Nickles shrek3

„Mal eine Frage, Mike.Hast du mal die Tastatur ...“

Optionen
Ich hoffe doch nicht, dass du als Betreiber eines Forums glaubst, keine Fehler haben zu dürfen, die du nicht selber lösen kannst.. ;-)
Natürlich nicht. Das Problem war einfach, dass die Sache nicht rekonstruierbar war - sie trat einfach zu sporadisch auf. Gewiss kann es auch am Keyboard liegen, was ich aber nicht glaube. Aktuell bin ich froh, dass das Problem erledigt ist. Fall ich mal zu viel Freizeit habe, werde ich da noch mal nachforschen.

Grüße,
Mike
bei Antwort benachrichtigen
mi~we Michael Nickles

„Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns“

Optionen
Ich hatte jetzt über ein Jahr lang ein PC-Problem, das mich fast an den Rand des Wahnsinns getrieben hat.
PC-Problem? Da kenne ich eine tolle Webseite, wo du Hilfe findest!Lächelnd
"Es wäre dumm, sich über die Welt zu ärgern. Sie kümmert sich nicht darum." (Marc Aurel)
bei Antwort benachrichtigen
gelöscht_238890 mi~we

„PC-Problem? Da kenne ich eine tolle Webseite, wo du Hilfe ...“

Optionen
PC-Problem? Da kenne ich eine tolle Webseite, wo du Hilfe findest!

Jetzt sag bloß nicht bei Nickles...Lachend

bei Antwort benachrichtigen
gelöscht_84526 Michael Nickles

„Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns“

Optionen

Das habe ich auch schon öfters gehabt. Geholfen habe ichmir damit, dass ich das bis dahin Geschriebene einmal gespeichert habe und Word anschließend neu gestartet habe, danach ließ sich wieder "normal" damit arbeiten.

Ist zwar nur eine Notlösung, aber immerhin hat das immer funktioniert.

Gruß
K.-H.

bei Antwort benachrichtigen
jueki Michael Nickles

„Mit Microsoft Word Überschreibmodus an den Rand des Wahnsinns“

Optionen

Ich habe dieses "Problem" - und das der versehenlich bedienten Feststelltaste-  mit Hilfe eines Registry- Eintrages gelöst:

Windows Registry Editor Version 5.00

;Entfernt Feststell- und Einfügetaste
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
"Scancode Map"=hex:00,00,00,00,00,00,00,00,03,00,00,00,00,00,3a,00,00,00,52,e0,00,00,00,00

Verwende ich seit Jahren erfolgreich auf meinen und fremden PCs.

Jürgen

PS:
Rückgängig zu machen ist es hiermit:

Windows Registry Editor Version 5.00

;aktiviert Feststell- und Einfügetaste
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
"Scancode Map"=hex:00,00,00,00,00,00,00,00,03,00,00,00,00,00,5b,E0,00,00,44,00,00,00,00,00

- Nichts ist schwerer und nichts erfordert mehr Charakter, als sich im offenem Gegensatz zu seiner Zeit zu befinden und laut zu sagen "NEIN!" Kurt Tucholsky
bei Antwort benachrichtigen
Michael Nickles jueki

„Ich habe dieses Problem - und das der versehenlich bedienten ...“

Optionen

Das schaltet die Tasten vermutlich komplett aus, oder? Ganz verzichten möchte ich auf die EINFG-Taste nicht. Capslock ist natürlich eine andere Nummer - die habe ich bei mir als normale Shift-Taste belegt.

bei Antwort benachrichtigen
jueki Michael Nickles

„Das schaltet die Tasten vermutlich komplett aus, oder? Ganz ...“

Optionen
Das schaltet die Tasten vermutlich komplett aus, oder?
Ja!
Eine Freundin arbeitet am PC ausschließlich mit Office 2003. (ich nutze das übrigens auch noch unter Win8)
Sie schreibt 10-Finger und schaut meist nicht aufs Geschriebene, sondern aufs Manuskript.
Und bemerkte dadurch solche Fehler immer erst zu spät.
"Lieber auf diese selten benutzten Tasten verzichten, als umfangreich nacharbeiten!" - war ihre Meinung.
Deshalb beschäftigte ich mich mit dem Thema.
Mit der unter "PS" angegebenen Reg kann man das wieder zurücksetzen bei Bedarf.
Leider sollte nach einer reg- Änderung immer neu gebootet werden.

Jürgen
- Nichts ist schwerer und nichts erfordert mehr Charakter, als sich im offenem Gegensatz zu seiner Zeit zu befinden und laut zu sagen "NEIN!" Kurt Tucholsky
bei Antwort benachrichtigen