Heimnetzwerke - WIFI, LAN, Router und Co 16.514 Themen, 81.072 Beiträge

WLAN-Stick Fritz 860 AC: kein Internet

weissnix2 / 17 Antworten / Baumansicht Nickles

Mein Internet kommt über eine FritzBox 7490 als Basis im Keller, der Win-11-PC im Arbeitszimmer hängt per LAN-Kabel an einer zweiten Fritzbox 7490, die ihn als Mesh-Repeater mit WLAN versorgt = alles ist gut.

Weil die Repeater-Box ja ständig am Strom hängt, wollte ich sie durch einen Fritz!WLAN USB-Stick AC 860 ersetzen. Also habe ich den Stick wie von AVM vorgeschrieben über den USB-Anschluss der Basis-Fritzbox erfolgreich in deren WLAN eingebunden, am PC alles genau so eingerichtet, wie es das Handbuch vorschreibt, und jetzt passiert folgendes:

a) Ich lasse sowohl die als Repeater bzw. Router dienende Box eingeschaltet und stöpsele zusätzlich den Stick ein: laut Windows habe ich sowohl über LAN als auch über WLAN volles Signal, alles ist gut.

b) Starte ich den PC nur mit Stick und ohne Router neu, wird die WLAN-Verbindung zur Basis über den Stick zwar automatisch hergestellt, zeigt aber an: "verbunden mit Basis, kein Internet".

Im Menue der Basis-Box werden alle im WLAN befindlichen Geräte angezeigt, der WLAN-Stick aber seltsamerweise nicht, obwohl er doch im gleichen Netz hängt - auch dann nicht, wenn der Router zugeschaltet ist, alles auf "grün" steht und Windows den Stick als verbunden anzeigt.

Was mache ich falsch, hat wer 'ne Idee? Wie gesagt, ich habe sowohl an der Box als auch am PC alles genau so eingestellt, wie es AVM vorschreibt (DHCP, IPv usw.) und das mehrfach überprüft, aber irgendwas klemmt da trotzdem...

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
gelöscht_189916 weissnix2 „WLAN-Stick Fritz 860 AC: kein Internet“
Optionen

So richtig verstehe ich das Konstrukt zwar noch nicht, aber vermutlich verbindet sich der Stick nicht mit der eigentlichen Basis, sondern dem Repeater oder versucht es auch, wenn die nicht aktiv ist.

Erster Versuch: Schalte die Repeater-Box ab, lösche auf dem PC alle WLAN-Verbindungen und richte dann den Stick neu ein, wenn nur die Basis aktiv ist.

Wenn Du nicht selbst etwas verändert hast, sollte DHCP usw. ohnehin voreingestellt sein. Probleme könnten noch Störquellen sein, für den Stick ein doch zu großer Abstand zur Basis oder Fremd-AV/Firewalls, die USB und damit auch den Stick blockieren.

bei Antwort benachrichtigen
luttyy weissnix2 „WLAN-Stick Fritz 860 AC: kein Internet“
Optionen

Ich blicke da auch nicht so ganz durch!

Meinen Fritz-W-Lan-Stick habe ich direkt am Book installiert.

Stick in den USB-Anschluss, dann installiert sich die Software vom Stick automatisch auf den PC, (sie ist im Stick enthalten) und das war es.

In der Taskleiste erscheint dann ein Symbol in grün von dem Stick. Doppelklick auf das Symbol vom Netzwerk und mir werden alle möglichen Verbindungen zur FB angezeigt. Auf Verbinden klicken, W-LAN-Key eingeben und die Verbindung steht.

Das funktioniert mit jedem PC!! (am PC muss der Stick eingerichtet werden)

Habe ich schon x-mal mit verschiedenen Sticks (AVM) gemacht...

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
weissnix2 luttyy „Ich blicke da auch nicht so ganz durch! Meinen Fritz-W-Lan-Stick habe ich direkt am Book installiert. Stick in den ...“
Optionen

Danke für eure Tipps, aber weil es zunächst mit Plug and Play nicht funktionierte, habe ich genau das gemacht:

Router und Stick am PC im Gerätemanager deinstalliert und  abgeklemmt, PC neu gestartet = keine Verbindung, kein Netzwerkadapter (logisch).

Stick wie vorgeschrieben in den USB-Anschluss der Basis-Fritzbox gesteckt; Info blinkt ein paar mal, Stick leuchtet grün = Verbindung zwischen Stick und Box  steht. 

PC  nur mit Stick neu gestartet, Stick installiert sich automatisch, leuchtet grün (= verbunden), Anzeige im Taskleisten- Kontextmenü : "Verbunden, kein Internet." 

PC mit Stick und Router neu gestartet, sowohl Ethernet als auch WLAN werden als verbunden angezeigt, beide leuchten grün = Internet kommt sowohl über Ethernet als auch WLAN. 

Router wieder abgeklemmt, WLAN-Anzeige : verbunden mit Basis, kein Internet..

Dazu fällt mir nix mehr ein. Das Verrückte dabei: ich habe noch einen PC im Wohnzimmer, den ich dort am Fernseher als HTPC nutze. Der bekommt das Internet auch über eine Fritz AC 860, und das lief vom ersten Tag an wie geschmiert. Allerdings läuft der HTPC mit Win10, mein Hauptrechner mit Win11. Irgendwas klemmt da, vielleicht bei Win11?

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
gelöscht_189916 weissnix2 „Danke für eure Tipps, aber weil es zunächst mit Plug and Play nicht funktionierte, habe ich genau das gemacht: Router und ...“
Optionen

Den aktuellsten Treiber und manuelles Installieren hast Du schon versucht?

Das Prozedere der Fehlerkorrektur hast Du auch bereits versucht?

bei Antwort benachrichtigen
luttyy weissnix2 „Danke für eure Tipps, aber weil es zunächst mit Plug and Play nicht funktionierte, habe ich genau das gemacht: Router und ...“
Optionen

Ja,

aber du müsstest unter WIN11 in die Netzwerkverbindung (wie beim LAN) in der Taskleiste, die anklicken und  dann müssten dir die möglichen Verbindungen gezeigt werden..

Dann Key usw...

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
weissnix2 luttyy „Ja, aber du müsstest unter WIN11 in die Netzwerkverbindung wie beim LAN in der Taskleiste, die anklicken und dann müssten ...“
Optionen

Gerade habe ich den Stick mal in meinen Win10-PC gesteckt, und dort läuft alles einwandfrei. Anscheinend liegt der Hase bei Win11 im Klee, obwohl ich auch da alles wie von AVM vorgeschrieben gemacht habe. 

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
luttyy weissnix2 „Gerade habe ich den Stick mal in meinen Win10-PC gesteckt, und dort läuft alles einwandfrei. Anscheinend liegt der Hase ...“
Optionen

Dann weiß ich auch von der  Ferne leider nicht weiter..Unentschlossen

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
weissnix2 luttyy „Dann weiß ich auch von der Ferne leider nicht weiter.. Gruß“
Optionen

Schon klar, trotzdem danke. Weil es definitiv nicht am Stick liegt, muss ich mal in den Untiefen von Win11 graben. Obwohl - da habe ich, von der Personalisierung und der Verweigerung von allem, was Bill Gates  über mich persönlich gerne wissen möchte,  auch nicht  an der Standardinstallation 'rumgefummelt.. 

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
gelöscht_189916 weissnix2 „Schon klar, trotzdem danke. Weil es definitiv nicht am Stick liegt, muss ich mal in den Untiefen von Win11 graben. Obwohl - ...“
Optionen

Du kannst es ja auch mit dem Zurücksetzen der WLAN-Einstellungen versuchen.

bei Antwort benachrichtigen
luttyy weissnix2 „Schon klar, trotzdem danke. Weil es definitiv nicht am Stick liegt, muss ich mal in den Untiefen von Win11 graben. Obwohl - ...“
Optionen

Über WIN11 will ich mich nicht weiter auslassen, mein Haupt-OS bleibt WIN10 solange es geht..

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
gelöscht_189916 luttyy „Über WIN11 will ich mich nicht weiter auslassen, mein Haupt-OS bleibt WIN10 solange es geht.. Gruß“
Optionen
Über WIN11 will ich mich nicht weiter auslassen, mein Haupt-OS bleibt WIN10 solange es geht..


Bis auf die Optik und immer mehr versteckten Einstellungen ist das so anders nicht als W10;-)

bei Antwort benachrichtigen
luttyy gelöscht_189916 „Bis auf die Optik und immer mehr versteckten Einstellungen ist das so anders nicht als W10 -“
Optionen

Nur,

dass es unter WIN10 und WIN7 einwandfrei funktioniert...

So ist das!

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
gelöscht_189916 luttyy „Nur, dass es unter WIN10 und WIN7 einwandfrei funktioniert... So ist das!“
Optionen
Nur, dass es unter WIN10 und WIN7 einwandfrei funktioniert...


Warum es bei weissnix2 nun unter W11 gerade nicht geht, wissen wir ja nicht. Inzwischen hatte ich einige W11-Installationen in den Fingern und damit keine Probleme.

Vielleicht liegt da die Macke eher in der Kombination des Repeaters und Sticks am selben PC. Lassen wir den TE mal machen und zerquatschen nicht weiter den Thread;-)

bei Antwort benachrichtigen
luttyy gelöscht_189916 „Warum es bei weissnix2 nun unter W11 gerade nicht geht, wissen wir ja nicht. Inzwischen hatte ich einige ...“
Optionen

Ich kann nur über das reden, was ich selbst habe!

Unter WIN11 habe bis jetzt den Stick nicht installiert und somit kann ich da nicht weiter Orakeln...

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
luttyy weissnix2 „WLAN-Stick Fritz 860 AC: kein Internet“
Optionen

So, jetzt wollte ich es aber wissen!

Unter WIN11 Prof. den Stick angeschlossen, LAN im Gerätemanager deaktiviert und die Verbindung über den Stick aufgebaut.

Auf Anhieb gelungen, schau mal:

Klick

Und bei mir werkeln 3 Repeater als Mesh in meinem Netzwerk (alles von AVM)

Der Stick selbst hat sich aber direkt in die FB eingewählt!

Da stimmt was nicht mit deiner WIN11-Konfigutration...

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen
weissnix2 luttyy „So, jetzt wollte ich es aber wissen! Unter WIN11 Prof. den Stick angeschlossen, LAN im Gerätemanager deaktiviert und die ...“
Optionen

@luttyy, ohne es zu ahnen hast Du mir geholfen !

LAN im Gerätemanager deaktiviert

Genau das hatte ich nicht gemacht,  sondern nur die vorher als Repeater eingesetzte Box  abgeklemmt. Vermutlich hat sich Win11 die vorher als Repeater am LAN angeschlossene Fritzbox  "gemerkt" und beim Neustart  versucht, den WLAN-Stick mit den LAN-Treibern zu starten - keine Ahnung, jedenfalls läuft's jetzt..

Wieder was gelernt : wenn man LAN durch WLAN ersetzt, sollte man LAN deaktivieren. Danke und schönes Wochenende!   

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
luttyy weissnix2 „@luttyy, ohne es zu ahnen hast Du mir geholfen ! Genau das hatte ich nicht gemacht, sondern nur die vorher als Repeater ...“
Optionen

Na bitte!

Ich hatte allerdings vorausgesetzt, dass du LAN deaktiviert hattest Zwinkernd

Ich denke mal, ein entfernen des Netzwerkkabels am PC hat den desselben Effekt, habe ich aber nicht getestet!

Macht ja nix, ich weiß auch nicht alles und übersehe so manches Lächelnd

Gruß

Kein Backup? Kein Mitleid!
bei Antwort benachrichtigen