Heimnetzwerke - WIFI, LAN, Router und Co 16.423 Themen, 79.916 Beiträge

Netzverbindung AUS/ AN /AUS/AN

tobi16 / 41 Antworten / Baumansicht Nickles

Mini PC ist noch nicht so lang am Start, bisher lief er mit W10 aber ganz brav.

Dann fing es an.

Netz wech. Ok, kann mal passieren.

Problembehandlung, ok, läuft. Bis die dann fertig gerödelt hat, ist oft die Verbindung eh wieder da. Für eine gewisse Zeit hielt das..

 Ich konnte damit keine konkrete Stelle ausfindig machen, es ist immer was anderes. Neustart der Fritzbox bringt nix.

Inzwischen kappt die Verbindung (Fritzbox) alle paar Minuten, aber ist dann auch wieder verbunden. Währenddessen ist das Telefon immer am W-Lan dran und freut sich emsiger Verbundenheit. In der Netzwerk und Interneteinstellung sehe ich manchmal aber auch kein W-Lan - meistens ist aber die Verbindung vom W-Lan nach draußen gekappt.

An aus an aus an aus ans aus... jetz krig ich langsam die Masern.

Die Fritzbox läuft ja schon Jahre ohne Zicken, es ist was mit dem Rechner. Irgendeine Treibergeschichte aufgrund billiger Komponenten...?

Da bin ich ratlos - diesen an aus Tick kannte ich bisher nicht..

Wollte W-Lan Profil löschen, hab es aber nicht hingekriegt

EDIT: Gerade hab ich´s in Echtzeit gesehen:
In den Einstellungen war das W-Lan- Symbol weg, und dann tauchte es wieder auf -

bei Antwort benachrichtigen
luttyy tobi16

„Netzverbindung AUS/ AN /AUS/AN“

Optionen

Schon mal die Fritzbox neu gestartet?

Stecker ziehen, eine Minute warten und Stecker wieder rein..

 Ups, schon gemacht (überlesen)

Gruß

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „Netzverbindung AUS/ AN /AUS/AN“

Optionen

Da kommt immer dieses Popup:

"Du bist offline"

aber im Statusfenster ist alles ok

Wie kann das sein

bei Antwort benachrichtigen
luttyy tobi16

„Da kommt immer dieses Popup: Du bist offline aber im Statusfenster ist alles ok Wie kann das sein“

Optionen

Scheint an deinem Book zu liegen.

Mal in der Gerätesteuerung das W-LAN-Modul deinstallieren.

Beim nächsten booten wird das Modul wieder neu eingelesen und dann mal schauen..

Gruß

bei Antwort benachrichtigen
tobi16 luttyy

„Scheint an deinem Book zu liegen. Mal in der Gerätesteuerung das W-LAN-Modul deinstallieren. Beim nächsten booten wird ...“

Optionen

okay erledigt...

 zuerst wollte Bill Gehts wieder diese dümmliche Anmeldung, Kennwort, PIN  - obwohl ich das extra ausgeschaltet hatte heute -  und meinte dann, es sei nicht möglich, weil offline, aber irgendwie gings dann doch - DIESE SCHRECKMINUTEN ANDAUERND

>Jetz mal sehen, ob es stabil bleibt - vielen Dank erstmal

bei Antwort benachrichtigen
Alpha13 tobi16

„Netzverbindung AUS/ AN /AUS/AN“

Optionen

Welcher Mini PC ganz genau?

Die FritzBox hast du schon kurz stromlos gemacht?

W10 21H1 und alle Updates sind drauf?

bei Antwort benachrichtigen
tobi16 Alpha13

„Welcher Mini PC ganz genau? Die FritzBox hast du schon kurz stromlos gemacht? W10 21H1 und alle Updates sind drauf?“

Optionen

1) ACEPC Mini-PC Windows 10 Pro, 8GB DDR4/ 128GB ROM, Intel Celeron J4125-Prozessor (bis zu 2,7 GHz) Desktop-Computer, Unterstützung von 2 HDMI/VGA-Anschlüssen, 4K UHD

2) ja

3) Hm, update war erst neulich - wie die genau heißen weiß ich leider nicht

..

edit
War ja vorinstalliert

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „1 ACEPC Mini-PC Windows 10 Pro, 8GB DDR4/ 128GB ROM, Intel Celeron J4125-Prozessor bis zu 2,7 GHz Desktop-Computer, ...“

Optionen

G E R A D E   EBEN   W I E D E R

"Du bist derzeit offline. Aktualisieren X"

Status: Kein W-Lan

Problembehandlung meint, ich soll dann mal Fritzbox neustarten.

Also gut. Dann eben nochmal - vielleicht ist das ja nötig, um alles neu einzufahren.

Danach sagt sie, es sei beim Adapter was repariert worden, aber das heißt ja nix. (Wortlaut vergessen)
Mal sehen ob jetz vielleicht Ruhe einkehrt.

bei Antwort benachrichtigen
tobi16

Nachtrag zu: „G E R A D E EBEN W I E D E R Du bist derzeit offline. Aktualisieren X Status: Kein W-Lan Problembehandlung meint, ich soll ...“

Optionen

.

alle 30 min:

  • "Deine Internetverbindung wurde wieder hergestellt"

(war aber gar nicht unbedingt ausgefallen)

gut, es scheint weitaus stabiler zu sein - eben bis auf die Meldungen

bei Antwort benachrichtigen
Alpha13 tobi16

„1 ACEPC Mini-PC Windows 10 Pro, 8GB DDR4/ 128GB ROM, Intel Celeron J4125-Prozessor bis zu 2,7 GHz Desktop-Computer, ...“

Optionen

Sich so nen Müll gekauft zu haben war schon ein janz falscher Fehler...

Da wünsche Ich viel "Spaß".

Wer wie du keine Ahnung von Hardware hat und nicht vorher fragt hat schon definitiv selbst Schuld!

Das Teil ist definitiv nicht umsonst so billig.

https://www.iacepc.com/forum/viewforum.php?f=34&sid=6545b70cfffeb632761123c98e9683b4

Janz jenau kommt man bei diesem absolut beschissenen Verein nicht einmal an die Treiber ran, weil man sich definitiv nicht anmelden kann, was außerdem schon ne Zumutung ist!

Dazu ist da mindestens der verbaute WLAN-Adapter Müll pur.

bei Antwort benachrichtigen
Alpha13

Nachtrag zu: „Sich so nen Müll gekauft zu haben war schon ein janz falscher Fehler... Da wünsche Ich viel Spaß . Wer wie du keine ...“

Optionen

P.S.

GK series product system and driver download - ACEPC MINI PC SUPPORT CENTER (iacepc.com)

Mit dem Edge läufts doch (mit dem FF never ever) und was man da runter laden kann hat bei mir für nen Lachkrampf gesorgt und Ich lade mir definitiv nicht 8GB China Scheißtreiber runter!

Die Kiste ist sowas von defintiv der letzte China Billigscheiß mit Null Support!

Nach dem Namen der Treiberdatei ist in der Kiste ein wirklich uralter Intel AC-7265 WLAN Adapter verbaut (der zudem zu auch nur halbwegs aktueller Hardware definitiv nicht paßt und erst quasi mit dem Hammer passend gemacht werden muß) und das paßt zu diesem absolutem China Billigmüll wie Faust auf Auge!

Wer da nicht vor dem Kauf fragt...

bei Antwort benachrichtigen
tobi16 Alpha13

„P.S. GK series product system and driver download - ACEPC MINI PC SUPPORT CENTER iacepc.com Mit dem Edge läufts doch mit ...“

Optionen

du hast wohl leider recht, hätte fragen sollen....

das Gefühl hatte ich sicher im Hinterkopf dabei, aber dass es so schlimm ist, war mir nicht bewusst..

Wollte mir ursprünglich auch was anderes holen, aber aus den Augen verloren. Am Ende nur noch auf die wenigen Komponenten orientiert.

isso. . . . .

anfangs war das Problem allerdings noch nicht

bei Antwort benachrichtigen
Alpha13

Nachtrag zu: „Sich so nen Müll gekauft zu haben war schon ein janz falscher Fehler... Da wünsche Ich viel Spaß . Wer wie du keine ...“

Optionen

https://downloadcenter.intel.com/de/download/30434/Windows-10-WiFi-Treiber-f-r-Intel-Wireless-Adapter

Damit würde Ich da noch mein Glück probieren.

Sich von dem Teil zu trennen ist aber immer die bessere Option.

bei Antwort benachrichtigen
tobi16 Alpha13

„https://downloadcenter.intel.com/de/download/30434/Windows-10-WiFi-Treiber-f-r-Intel-Wireless-Adapter Damit würde Ich da ...“

Optionen

versuch ich mal.. danke

ursprünglich sollte es ein NUC i5 werden
https://www.amazon.de/Intel-NUC8i5BEH-Barebone-Grau-Schwarz/dp/B07JCF1LCL/ref=sr_1_6

bei Antwort benachrichtigen
Alpha13 tobi16

„versuch ich mal.. danke ursprünglich sollte es ein NUC i5 werden ...“

Optionen

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Celeron+J4125+%40+2.00GHz&id=3667

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Core+i5-8259U+%40+2.30GHz&id=3299

wäre definitiv besser und auch viel schneller gewesen.

Ist aber natürlich ein Barebone = ohne SSD/HDD, ohne RAM und ohne Betriebssystem und die Amazon Produktbeschreibungen sind sowas von für den Arsch!

https://geizhals.de/dell-optiplex-3080-mff-xhk61-a2389089.html

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Core+i3-10100T+%40+3.00GHz&id=3796

Das kann man z.B. getrost kaufen und viel billiger ist für ne gute Komplettkiste da definitiv nicht.

bei Antwort benachrichtigen
tobi16 Alpha13

„https://www.cpubenchmark.net/cpu.php?cpu Intel Celeron J4125 40 2.00GHz id 3667 https://www.cpubenchmark.net/cpu.php?cpu ...“

Optionen

Realtek 8821CE Wireless LAN 802.11ac

so alt ist der WLAN gar nicht?
Den Treiber hab ich druff - nütze aber nichts - vielleicht braucht er einen Neustart?
Hier ist was ich dazu auf Realtekgefunden habe, ist das vielleicht der richtige?


https://www.realtek.com/en/component/zoo/category/rtl8821ce-software

bei Antwort benachrichtigen
Alpha13 tobi16

„Realtek 8821CE Wireless LAN 802.11ac so alt ist der WLAN gar nicht? Den Treiber hab ich druff - nütze aber nichts - ...“

Optionen

https://de.wikihow.com/Die-Hardware-ID-herausfinden

Wie ist die Hardware-ID von dem Teil?

W10 zeigt da öfter schon Müll an und installiert auch falsche Treiber!

Außerdem ist das in jeder Weise der billigste WLAN-Adapter wo gibt und immer für Ärger gut!

bei Antwort benachrichtigen
luttyy tobi16

„versuch ich mal.. danke ursprünglich sollte es ein NUC i5 werden ...“

Optionen
bei Antwort benachrichtigen
Alpha13 luttyy

„Kaufst du dir sowas: ...“

Optionen

https://www.bechtle.de/medias/ynLxFRNx90DsfwX9CBYV58-30.pdf

https://ark.intel.com/content/www/de/de/ark/products/78928/intel-core-i5-4590t-processor-6m-cache-up-to-3-00-ghz.html

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Core+i5-4590T+%40+2.00GHz&id=2276

Ist weit über 6 Jahre alt und dafür noch soviel Kohle ausgeben und ist auch nicht schneller als seine China Billigmüll Schleuder...

Hat außerdem nur sehr lahmes WLAN 802.11 b/g/n und auch nur optional!

Wenn der Shop WLAN nicht auslobt ist was Sache???

Ist für Ihn ne Kiste für die Tonne!

bei Antwort benachrichtigen
luttyy Alpha13

„https://www.bechtle.de/medias/ynLxFRNx90DsfwX9CBYV58-30.pdf ...“

Optionen
bei Antwort benachrichtigen
xafford tobi16

„Netzverbindung AUS/ AN /AUS/AN“

Optionen

Wie wäre es mit einem günstigen WLAN-Stick per USB?

https://www.ebay.de/itm/132906248829

Könnte eventuell das Problem lösen. Zur Not auch die "Netzwerkerkennung" im Betriebssystem deaktivieren.

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
tobi16 xafford

„Wie wäre es mit einem günstigen WLAN-Stick per USB? https://www.ebay.de/itm/132906248829 Könnte eventuell das Problem ...“

Optionen

ja, gut, dass ich dran erinnert werde. Sollte sich das Problem nicht lösen lassen.... USB Slots sind kostbar...

Andererseits ist es eben merkwürdig, dass alles bisher funktionierte.
Vielleicht ist das letzte Mikrosaft upate an der Sabotage beteiligt?

Ich werde die Netzwerkerkennung mal suchen. "Zufällige Hardwareadressen" habe ich auch mal ausgeschaltet - vielleicht sollte ich die wieder anschalten.

bei Antwort benachrichtigen
Wiesner tobi16

„Netzverbindung AUS/ AN /AUS/AN“

Optionen

Wie eh schon geschrieben, teste mal einen Wlan Stick, wenn es mit diesem funst. dann ist dein Netzwerk schon mal gut.

Wenn es kein Treiber ist öffne mal parallel den Gerätemanager und beobachte diesen wenn du einen Ausfall mit dem Wlan hast, bzw. du würdest solche Ausfälle auch in der Ereignisanzeige finden.

Ich kenne deine Hardware nicht, aber vielleicht steckt auch was schlecht (Wlan Adapter am Mainboard oder Antennenkabel)

Schaue auch beim Hersteller ob du ein Bios Update bekommst.

Dies wären einige Ansätze wie man sich an eine Diagnose nähert.

bei Antwort benachrichtigen
PTR tobi16

„Netzverbindung AUS/ AN /AUS/AN“

Optionen

1.) Kannst Du den PC mittels Netzwerkkabel mit der Fritzbox verbinden um somit die Internetverbindung generell mal zu checken ?

2.) Wie weit ist der PC mit WLAN-Stick von der FB entfernt ?

In einem Raum auf "Sichtkontakt" oder getrennt durch X  Wände/Etagen

(mir kommt dieses Problem sehr bekannt vor Zwinkernd)

bei Antwort benachrichtigen
tobi16 PTR

„1. Kannst Du den PC mittels Netzwerkkabel mit der Fritzbox verbinden um somit die Internetverbindung generell mal zu ...“

Optionen

also es ist nur 3m entfernt und das schon jahrelang ohne Probs..
Mit Kabel muss ich mal probieren, werde berichten.

Habe jetz mit Opera mal probiert, da ist es scheints so, kommt das nicht so OFT vor.

Sind aber nur wenige Tabs offen. Ohne Browser bleibt das Netz bestehen (laut Symbol, auf das man sich nicht immer zeitnah verlassen kann)

Sobald ich FF öffne, eine Seite - Zack -

oft muss ich nur 2 Min nichts tun, ist es wieder da.

Oder ich muss wie gerade eben zweimal beim W-Lan auf "verbinden" gehen.

Es ist natürlich kein Stick, sondern das verbaute W-Lan Modul.

bei Antwort benachrichtigen
PTR tobi16

„also es ist nur 3m entfernt und das schon jahrelang ohne Probs.. Mit Kabel muss ich mal probieren, werde berichten. Habe ...“

Optionen

Verbindung via WLAN also direkt ohne Einschränkungen durch Wände o.ä.

... was für eine Fritzbox ist es genau ?

bei Antwort benachrichtigen
tobi16 PTR

„Verbindung via WLAN also direkt ohne Einschränkungen durch Wände o.ä. ... was für eine Fritzbox ist es genau ?“

Optionen

Fritzbox 7430 - habbich schon Jahre..

um genau zu sein, vor der Fritz steht ein Gitarrenständer mit Gitarren, daneben eine Vitrine - PC diagonal dazu, also ich denke nicht dass es damit zu tun hat.

Ob es jetzt tatsächlich daran liegt, dass das Modul billig Schrott ist, ist ja noch nicht  bewiesen. Eine von mehreren Möglichkeiten, denke ich...

bei Antwort benachrichtigen
PTR tobi16

„Fritzbox 7430 - habbich schon Jahre.. um genau zu sein, vor der Fritz steht ein Gitarrenständer mit Gitarren, daneben eine ...“

Optionen

Neueste Firmware 7.27 auf der FB ist installiert ?

https://avm.de/service/downloads/download/product/fritzbox-7430/

Ob es jetzt tatsächlich daran liegt, dass das Modul billig Schrott ist, ist ja noch nicht  bewiesen. Eine von mehreren Möglichkeiten, denke ich...

Deswegen zunächst ersteinmal via Kabel testen (WLAN-Modul im PC natürlich dafür deaktivieren). Dann sehen wir weiter.

bei Antwort benachrichtigen
tobi16 PTR

„Neueste Firmware 7.27 auf der FB ist installiert ? https://avm.de/service/downloads/download/product/fritzbox-7430/ ...“

Optionen

Realtek 8821CE Wireless LAN 802.11ac PCI-E NIC


  • Natürlich ist es nicht unbedingt die Fritzbox, sondern dieses W-Lan im neuen Rechner. Im alten lief ja alles jahrelang. Mit Kabel von daher erwartungsgemäß keine Probleme. (äh, hab W-Lan aber nicht aus)
  • merkwürdig, es scheint, dass immer wenn ich auf einem sozialen Netzwerk ein Video schaue oder Bild hochlade, wird die Verbindung unterbrochen. Sonst eigentlich nicht. (ist eben auffällig, d.h. ich kann den Ausfall so reproduzieren)
  • sie kann nach einer Minute von selbst wieder da sein, aber dann, siehe oben
bei Antwort benachrichtigen
PTR tobi16

„Realtek 8821CE Wireless LAN 802.11ac PCI-E NIC Natürlich ist es nicht unbedingt die Fritzbox, sondern dieses W-Lan im ...“

Optionen

Ist der PC das einzigste Gerät welches mit der FB via WLAN in Verbindung steht oder hast du noch weitere Geräte (Smartphone, Tablet u.a.) im WLAN-Netz ?

Sollten alle Hilfestellungen nicht zielführend sein, so empfehle ich,

kaufe dir einen WLAN-USB Stick von AVM deiner Wahl.

https://avm.de/produkte/fritzwlan/

bei Antwort benachrichtigen
tobi16 PTR

„Ist der PC das einzigste Gerät welches mit der FB via WLAN in Verbindung steht oder hast du noch weitere Geräte ...“

Optionen

ja, es gibt weitere Geräte...

schon merkwürdig... mag sein, dass das Realtek billig ist, aber sowas ist ja de facto in jedem Rechner drin

bei Antwort benachrichtigen
Alpha13 tobi16

„ja, es gibt weitere Geräte... schon merkwürdig... mag sein, dass das Realtek billig ist, aber sowas ist ja de facto in ...“

Optionen

In guten definitiv nicht...

bei Antwort benachrichtigen
tobi16 Alpha13

„In guten definitiv nicht...“

Optionen

ja, das glaube ich schon .. es gibt sehr wohl unter dem Realtek Adapter Namen einige Suchergebnisse, wenn man vor seiner Bezeichnung irgendwas mit unterbrochen, Fehler, Ausfall in die Suchmaschine eingibt. Ähnliche Symptome.

merkwürdig ist, dass ich den Ausfall reproduzieren kann. Nicht, dass ich damit andere Aktivitäten mit demselben Effekt davon ausschließen kann, aber ich habe zB einen Video-Downloader Plugin namens SaveFrom.net, mit dem ich die Verbindung definitiv unterbrechen kann.

Sagen wir, ich lade damit ein kurzes Video von Facebook runter, erst geht es für ein paar MB aber dann - zack, bricht der download ab, keine Verbindung.

Wenn die Verbindung wieder hergestellt ist - von selbst oder indem ich beim WLAN auf "verbinden" gehe, kann ich normal Seiten aufrufen, zT auch länger, es sei denn ich setze den download fort. So ganz willkürlich ist der Ausfall also nicht - dachte, das wäre vielleicht irgendein Hinweis.

Nach einem Fritzbox Update dachte ich schon, es wäre vorbei mit dem Spuk, vor allem wenn ich den Browser wechsle und nichts mit youtube oder Facebook aufmache.Stundenlanges Surfen ohne Unterbrechung. Als ich nach ein paar Stunden Abwesenheit zurückkam und ihn laufen hatte, war allerdings wieder die Weltkugel in der Taskleiste.

Es scheint, als ob es davon abhinge, wo ich surfe?

dazwischen gönne ich mir manchmal auch den Spaß mit der Problembehandlung, die natürlich ewig lange Protokolle ausspuckt. Wie gesagt kann es sein, dass die Verbindung zT auch schon wieder hergestellt ist, während die Diagnose noch läuft. Aber kann es sein, dass jedes Mal ein anderer "Fehler" gefunden wird?

Zwei der Ergebnisse habe ich mal hier.. die nützen nicht viel, ich weiß...

 W-LAN 2 verfügt über keine gültige IP Konfiguration = behoben
 
 das zweite Mal heißt es:
 
 Problem mit dem Drahtlosadapter oder Zugriffspunkt = behoben

bei Antwort benachrichtigen
Alpha13 tobi16

„ja, das glaube ich schon .. es gibt sehr wohl unter dem Realtek Adapter Namen einige Suchergebnisse, wenn man vor seiner ...“

Optionen

https://geizhals.de/tp-link-archer-t3u-ac1300-archer-t3u-a2083565.html?hloc=de

würde Ich da kaufen und gut und auch schneller ist!

https://wikidevi.wi-cat.ru/TP-LINK_Archer_T3U

hat zwar auch nen Realtek Chip, aber nen guten...

bei Antwort benachrichtigen
tobi16 Alpha13

„https://geizhals.de/tp-link-archer-t3u-ac1300-archer-t3u-a2083565.html?hloc de würde Ich da kaufen und gut und auch ...“

Optionen

Danke für die Recherche. (wird wohl drauf hinaus laufen)

Dennoch bleibt die kriminalistische Frage offen, warum die ersten Wochen alles gut lief und warum der Ausfall nur bei bestimmten Aktivitäten/Seiten eintritt.

Das kann wohl so leicht nicht beantwortet werden - schon gar nicht aus der Distanz, aber es ist doch zumindest so merkwürdig, dass man vielleicht annehmen könnte, das Phänomen tritt auch bei anderen Adaptern auf. Kann ich mir zumindest vorstellen.

Habe mich jetzt mal in dem Forum angemeldet - gut, dass du es rausgesucht hast.

Inzwischen bestelle ich dann mal den USB WLAN.

bei Antwort benachrichtigen
Alpha13 tobi16

„Danke für die Recherche. wird wohl drauf hinaus laufen Dennoch bleibt die kriminalistische Frage offen, warum die ersten ...“

Optionen

https://www.youtube.com/watch?v=_vr5_FYVVwc

W10 sauber neu installieren ist da natürlich auch noch ne Option.

Wenn das und der verlinkte Stick nicht hilft liegts da definitiv an der Kiste!

bei Antwort benachrichtigen
tobi16 Alpha13

„https://www.youtube.com/watch?v _vr5_FYVVwc W10 sauber neu installieren ist da natürlich auch noch ne Option. Wenn das ...“

Optionen

danke Alpha13 für die Nennung des Forums dort.

habe Antwort bekommen, und zwar liegt das bei einigen Kisten daran, dass die Antenne auf der Seite am Rand aufgeklebt ist, wo auch der Anschluss für eine weitere HD ist. So wird empfohlen, die Antenne auf die andere Seite zu platzieren.

Bei mir ist das zwar nicht so: Die Antennen sind nicht auf dieser Seite.
Aber nachdem ich das angeschaut und den Stecker für die HD (nicht vorsorglich) etwas weiter weg von der ursprünglichen Seite (weg vom Rand) getan habe (wird mit Klebestreifen fixiert) habe ich nicht mehr so viele Ausfälle.

Problem ist nicht 100%ig gelöst, aber ich kann zT Stunden online bleiben, bevor es einen Ausfall gibt.

+ Immer nach Neustart und nach dem Aufwecken bin ich erstmal offline - auch neu für mich

bei Antwort benachrichtigen
Alpha13 tobi16

„danke Alpha13 für die Nennung des Forums dort. habe Antwort bekommen, und zwar liegt das bei einigen Kisten daran, dass ...“

Optionen

Das ist und bleibt halt China Billigmüll...

Für was vernünftiges ist immer mehr Kohle fällig.

https://www.youtube.com/watch?v=ZYAWhtuHH_Y

Ganz genau ist da der WLAN Chip aufs Mainboard verlötet und so nen Scheiß habe Ich in noch keiner Kiste gesehen!

In normalen Kisten ist da immer ne WLAN M.2 2230 Karte gesteckt und läßt sich natürlich auch tauschen!

Außerdem wird die Kiste auch definitiv zu heiß und genau das dürfte da der Casus Knacktus sein.

bei Antwort benachrichtigen
Alpha13

Nachtrag zu: „Das ist und bleibt halt China Billigmüll... Für was vernünftiges ist immer mehr Kohle fällig. ...“

Optionen

Der WLAN Chip liegt definitiv nicht an so ner thermisch so ungünstigen Stelle wie da in ner auch nur halbwegs vernünftigen Kiste!

bei Antwort benachrichtigen
tobi16 Alpha13

„Der WLAN Chip liegt definitiv nicht an so ner thermisch so ungünstigen Stelle wie da in ner auch nur halbwegs ...“

Optionen

zudem hielt das "Glück" auch nicht sehr lange.

Schon wieder öfters und dann so richtig hartnäckig...

elende Sauerei

bei Antwort benachrichtigen
Alpha13 tobi16

„zudem hielt das Glück auch nicht sehr lange. Schon wieder öfters und dann so richtig hartnäckig... elende Sauerei“

Optionen

Nur wer Ärger liebt kauft sich halt so ein Teil...

bei Antwort benachrichtigen
PTR tobi16

„zudem hielt das Glück auch nicht sehr lange. Schon wieder öfters und dann so richtig hartnäckig... elende Sauerei“

Optionen

Die Möglichkeit via Netzwerkkabel das Problem für immer aus der Welt zu schaffen besteht nicht ? 

Externer WLAN-Client oder USB-Stick ist auch keine Option ?

bei Antwort benachrichtigen