Heimnetzwerke - WIFI, LAN, Router und Co 16.314 Themen, 78.472 Beiträge

Neue Festplatte eingebaut - aber keine Internetverbindung mehr

Ebo1 / 4 Antworten / Baumansicht Nickles

Hallo,

weil auf meinem PC (WIN 7) die Festplatte beschädigt war, habe ich eine neue eingebaut. Nach der Neuinstallation von PC 2 habe ich FIREFOX von einer CD draufgeladen und festgestellt, dass ich nicht mehr ins Internet komme. Auch über CHROME und IE tut sich in dieser Hinsicht nichts.

Ich habe schon die Anschlussstellen von PC 1 und PC 2 gewechselt. Beide sind an den gleichen Router angeschlossen. Während PC 1 an beiden Anschlüssen einwandfreie Internetverbindungen hat,  kommt PC 2 an beiden Anschlüssen nicht ins Internet. Vor der Neuinstallation hat das noch funktioniert.

Bei der Suche nach Lösungen im PC 2 kam u.a. die Aussage "Für den Netzwerkadapter wurde kein Treiber gefunden". Daraufhin habe ich die CD für das Motherbord ASUS A68HM PLUS reingelegt. Das brachte aber auch nichts. Was ist denn mit "Netzwerkadapter" gemeint? Da mein PC 1 an beiden Anschlüssen ins Internet kommt, PC 2 aber an keinem, kann das doch nur ein Problem intern im PC 2 selber sein. Aber wenn man mit diesem nicht ins Internet kommt, kann man ihm auch wenig helfen.

Meine Frage: Könnt ihr mir helfen??

Ebo1

bei Antwort benachrichtigen
Alpha13 Ebo1

„Neue Festplatte eingebaut - aber keine Internetverbindung mehr“

Optionen

https://www.asus.com/de/Motherboards/A68HMPLUS/HelpDesk_Download/

Chipset und LAN Treiber installieren.

https://de.wikipedia.org/wiki/Netzwerkkarte

https://www.asus.com/de/Motherboards/A68HMPLUS/specifications/

und die Realtek® 8111GR, 1 x Gigabit Netzwerkkarte ist da natürlich auf dem Mainboard drauf...

Und wenn man bei nem Board mit AMD Chipsatz nicht den Chipsatztreiber installiert, dann geht das regelmäßig in die Hose (einiges andere natürlich auch!), besonders wenn das Board "erst" 4 Jahre alt ist und man W7 installiert!

Das man nach ner OS Neuinstallation allgemein schon besser die Mainboardtreiber installieren muß sollte nach 12 Jahren hier nun wirklich klar wie Kloßbrühe sein!

https://www.tweaktown.com/image.php?image=imagescdn.tweaktown.com/content/4/1/4171_04_amd_a8_3850_llano_apu_and_a55_a75_chipset_review_full.png

https://de.wikipedia.org/wiki/Southbridge

Der AMD Chipsatz steuert da sehr viel und ohne installierten Treiber ist da die Kacke immer am dampfen!

bei Antwort benachrichtigen
kugelkolibri Ebo1

„Neue Festplatte eingebaut - aber keine Internetverbindung mehr“

Optionen

Der Netzwerkadapter ist die Schnittstelle zum PC, die den Internetzugang bzw. den Zugriff zum Router verwaltet. Der Treiber dafür heißt LAN-Treiber und Du findest ihn auf der Homepage von ASUS passend für Dein Betriebssystem, wenn Du in den Downloads für Dein Mainbord suchst.

Lade ihn mal runter und installier ihn. Kontrolle über den Gerätemanager/Netzwerkadapter/Treiber. Da müsste dann der neue Treiber drinstehen. Wenn nicht, den alten Treiber im Gerätemanager deinstallieren und dann den neuen noch mal installieren.

bei Antwort benachrichtigen
Ebo1 kugelkolibri

„Der Netzwerkadapter ist die Schnittstelle zum PC, die den Internetzugang bzw. den Zugriff zum Router verwaltet. Der Treiber ...“

Optionen

Hallo Alpha13 und kugelkolibri,

ich habe Eure helfenden Hinweise zur Kenntnis genommen und danach die Mainbord-CD nochmal eingelegt. Bei dem gestrigen Versuch hatte die CD nur Werbung für CHROME ausgespuckt. Auf Grund meiner schlechten Sehfähigkeit hatte ich den sehr kleinen und dunklen Button TREIBER ganz oben auf dem Bildschirm nicht gesehen. Euren Ausführungen zu Folge habe ich mich nochmal mit der CD beschäftigt und konnte nun die betreffenden Treiber runterladen und ins Internet kommen.

Besten Dank für den Anstoß dazu. Die Kritik von Alpha13 ist sicher angebracht. Auf Grund meines fortgeschrittenen Alters (85) hat man aber manche Dinge, die man sonst mit Selbstverständlichkeit durchgeführt hat, nicht mehr so im Kopf. Entschuldigt bitte. Die vergangenen 12 Jahre, in denen ich mir immer bei NICKLES Rat geholt habe, möchte ich nicht missen.

Bis zum nächsten Problem verbleibt

Ebo1

bei Antwort benachrichtigen
winnigorny1 Ebo1

„Hallo Alpha13 und kugelkolibri, ich habe Eure helfenden Hinweise zur Kenntnis genommen und danach die Mainbord-CD nochmal ...“

Optionen
Entschuldigt bitte.

Das ist nun wirklich nicht nötig. Mein Vater hatte auch im hohen Alter noch mit dem PC arbeiten müssen, weil er mit einer Hausverwaltung etwas hinzuverdienen musste, um die hohen Arztrechnungen für sich und seine Mutter leisten zu können.

Zum Glück hattte er mich. Mit Installationen hatte er nie was am Hut. Es langte immer gerade um die nötigen Anwendungsprogramme zu bedienen. - Und dazu musster er üblerweise auch noch ins Netz, was ihm grundsätzlich Fracksausen bescherte.

Und mit schöner Regelmäßigkeit (im Schnitt alle 2 Monate) gelang es ihm irgendwie, Programme oder das BS ins Nirwana zu klicken...

Und dann hat er sich irgendwann nen "Dienstleister" geleistet, der ihm so geile Sachen wie Systemoptimierungstools aufs System geballert hat und er wunderte sich dann immer, dass seine Kiste so lahm war. - Was mich jedesmal zwang, seine Kiste neu aufzusetzen. - Hat ein halbes Jahr gedauert, bis er mir vertraute und dem Kerl den Laufpass gab....

Also.... wofür um Himmels Willen entschuldigst du dich? Ich habe großen Respekt vor Menschen, die bis ins hohe Alter selbst versuchen mit der neuen Technik klar zu kommen. - Das ist ja auch nur gesund; hält die kleinen grauen Zellen auf Trab und den Menschen fit.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen