Heimnetzwerke - WIFI, LAN, Router und Co 16.416 Themen, 79.813 Beiträge

Devolo-Adapter

Christian157 / 11 Antworten / Baumansicht Nickles

Guten Abend,

ich habe folgendes Problem. (Windows 10-Fritzbox 7490) Da ich kein stabiles Wlan habe, gehe ich ich jetzt meist über Devoloadapter ins Internet. Funktioniert soweit ganz gut. Seit heute kann ich aber pötzlich mit meinem Notebook keine Verbindung mehr herstellen. Keine Ahnung wieso. Hab nichts verstellt.

Wenn ich auf Netzwerkverbindungen gehe,heißt es bei Ethernet "deaktiviert". Ich klicke die rechte Maustaste und dann "Aktivieren". Dann heßt es kurz aktivieren aber dann ist es wieder deaktivirert.

Hab auch schon versucht den Treiber zu aktualisieren. Da kommt die Mitteilung, daß es schon auf dem aktuellesten Stand ist.

Hat jemand eine Idee?

Danke!

bei Antwort benachrichtigen
Alpha13 Christian157

„Devolo-Adapter“

Optionen

Da trennt man natürlich beide Devoloadapter kurz vom Stromnetz...

Sonst mußt du schon die genaue Bezeichnung des Notebooks angeben, den da verbauten Mainboard Chipsatz und natürlich auch die Hardware-ID des Ethernet Adapters unter Netzwerkadapter:

http://www.supportnet.de/faqsthread/2385863

bei Antwort benachrichtigen
Christian157 Alpha13

„Da trennt man natürlich beide Devoloadapter kurz vom Stromnetz... Sonst mußt du schon die genaue Bezeichnung des ...“

Optionen

bei Antwort benachrichtigen
Alpha13 Christian157

„...“

Optionen

Diesen Intel Chipsatztreiber 9.4.0.1027 installiert man da:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatztreiber/

Und diesen LAN Treiber:

https://www.medion.com/at/service/_lightbox/treiber_details.php?did=11992

Außerdem entfernt man da den Akku und drückt den Einschalter 30s.

Sonst mußt du da schon mit der Hardware ID des LAN = Ehernet Adapters rüber rücken!!!

bei Antwort benachrichtigen
Christian157 Alpha13

„Diesen Intel Chipsatztreiber 9.4.0.1027 installiert man da: ...“

Optionen

Alles klar. Danke schon mal bis hier hin. Bin noch in der Arbeit ich hoffe ich komm heute Abend dazu. Würde mich dann nochmal melden.

Ich bin "computertechnisch" nicht soooo bewandert, drum frag ich immer wider mal doof nach. Deshalb gleich noch eine Frage. Ich brauch die Treiber einfach nur runterladen und installieren? Wieso heißt es immer der Treiber sei aktuell, wenn ich diesen im Gerätemanager aktualisieren will?

Danke!

bei Antwort benachrichtigen
Christian157 Alpha13

„Da trennt man natürlich beide Devoloadapter kurz vom Stromnetz... Sonst mußt du schon die genaue Bezeichnung des ...“

Optionen

Was ich jetzt nicht verstehe, was hat das ausstecken des Devolos damit zu tun, daß ich den Lan-Adapter nicht ativiert bekomme? Steh ich am Schlauch?

bei Antwort benachrichtigen
Alpha13 Christian157

„Was ich jetzt nicht verstehe, was hat das ausstecken des Devolos damit zu tun, daß ich den Lan-Adapter nicht ativiert ...“

Optionen

Weil man da so einen Fehler ausschalten kann...

Und richtig ausschalten der Devolos als Fehlerursache läuft natürlich nur mit ner anderen Kiste!

bei Antwort benachrichtigen
Christian157 Alpha13

„Weil man da so einen Fehler ausschalten kann... Und richtig ausschalten der Devolos als Fehlerursache läuft natürlich nur ...“

Optionen

Tut mir furchtbar leid aber ich kapier Deine Antwort nicht. Was meinst Du mit "Kiste"?

bei Antwort benachrichtigen
Alpha13 Christian157

„Tut mir furchtbar leid aber ich kapier Deine Antwort nicht. Was meinst Du mit Kiste ?“

Optionen

Kiste = PC oder Notebook!

bei Antwort benachrichtigen
Christian157 Alpha13

„Kiste PC oder Notebook!“

Optionen

Ach so, o.k. Bringt mich aber jetzt nicht wirklich weiterUnentschlossen

bei Antwort benachrichtigen
Andreas42 Christian157

„Ach so, o.k. Bringt mich aber jetzt nicht wirklich weiter“

Optionen

Hi!

Wir können nicht sagen, woran es genau liegt. Deshalb muss man erstmal testen, an was es liegen könnte.

Betrachten wir die zwei wichtigsten Komponenten:

- Notebook
- Devolo-Netzwerkstrecke

Wenn man die Devolos testen möchte, dann schließt man im Einfachsten Fall einen zweiten Rechner an die Devolos anschließt. Klappt die Internetverbindung mit diesem zweiten Rechner, dann liegt das Problem offenbar am PC.

Alternativ könnte man natürlich das betroffene Notebook einmal zum Router tragen und dort direkt anschließen. (Oder es über das WLAN probieren indem man es direkt zum WLAN-Router bringt.)

Wenn man nach diesen Tests dann weiß, woran es liegt (Notebook oder Devolos) kann man weiter forschen.

Bis dann
Andreas

Ich sehe die Stimmungslage meiner Mitmenschen. Daher bleibt nur eine letzte Forderung: Weltuntergang jetzt sofort!
bei Antwort benachrichtigen
Christian157 Andreas42

„Hi! Wir können nicht sagen, woran es genau liegt. Deshalb muss man erstmal testen, an was es liegen könnte. Betrachten ...“

Optionen

Hallo Andreas,

ich bin erst heute wieder dazu gekommen, um mich meinem Problem anzunehmen. Und was soll ich sagen. Alles funktioniert. Lan wird erkannt. Devolos funktionieren. Ethernetkarte ist aktiv. Ich kann es mir selbst nicht erklären. Ich hab vorher nichts verändert und jetzt auch nicht. Seltsam. Aber mir jetzt auch egal. Hauptsache es "funzt". Ich hab auch gleich eine Sytemwiederherstellungspunkt gesetzt.

Auf alle Fälle danke für Dein Bemühen und natürlich auch an die anderen "Helferein".

Gruß Christian

bei Antwort benachrichtigen