Heimnetzwerke - WIFI, LAN, Router und Co 16.429 Themen, 80.019 Beiträge

problem mit wireless verbindung, oder doch nicht?

Swissfighter88_2 / 3 Antworten / Baumansicht Nickles

Also ich denke mal das ich nicht mein ganzes System posten muss probiere die Frage trotzdem nach den Regeln zu formulieren, damit ich den Genies unter euch gerecht werde ;) Also ich bin mir nicht sicher ob es ein Problem ist oder ob das "normal" ist. In userem 2-Familienhaus haben wir uns schon lange ein Wireless netz installiert, damit meine ich einfach Router und PCs! ich selbst habe eine D-Link AirPlus DWL-G520 Wireless PCI Netzwerkkarte mit einer NetgearAntenne und 2m kabel! Empfang habe ich soweit immmer von "Gut" bis "Sehr gut" selten auch "Hervorragend"! Wenn ich aber am BF2 zocken bin kommt es bei bestimmmten Servern (vorallem bei 64iger Maps wenn der server voll ist) zu problemen mit meiner Verbindung! Also es kommt die Schrift : "Es ist ein Problem mit der Verbindung aufgetreten!" Bei Kollegen von mir kommt das allerdings nie vor oder sogut wie gar nicht. Ist das ein Problem des Anbieters. Es ist noch zu sagen das das problem nicht besteht, weil andere im haus gerade im bearshare Dateinen am herunterladen sind. Ich vergewisserte mich schon das ich alleine am PC war, doch es kam trotzdem zu problemen. Allderdings bin ich nicht der einzige mit problemen liegt das alleine an der Bandbreite, muss ich mir also einen eigenene Anschluss zulegen oder gibt es einen bestmmten trick? Danke Mfg Simon

bei Antwort benachrichtigen
organ seller Swissfighter88_2

„problem mit wireless verbindung, oder doch nicht?“

Optionen

es wird eher nicht an dem wireless zeug liegen.
poste mal einen trace zu dem gameserver, wenn er voll ist und lass mal einen dauer ping auf den server ab.

Das Genie überblickt das Chaos.Wer Ordnung hält ist bloß zu faul zum suchen. Wer AsRock Boards verbaut, ist selber Schuld.
bei Antwort benachrichtigen
Swissfighter88_2 organ seller

„es wird eher nicht an dem wireless zeug liegen. poste mal einen trace zu dem...“

Optionen

Jetzt Bitte noch das ich es auch verstehe.... :)

bei Antwort benachrichtigen
organ seller Swissfighter88_2

„Jetzt Bitte noch das ich es auch verstehe.... : “

Optionen

tracert "IP-Adresse-des-Servers"

sieht dann so aus:

tracert www.t-online.de

1
2
3 54 ms 55 ms 53 ms r5ffm.de.vianw.net [194.231.190.1]
4 54 ms 55 ms 54 ms r1ffm.vianw.net [194.231.40.151]
5 55 ms 54 ms 54 ms r2ffm.vianw.net [194.231.40.152]
6 53 ms 55 ms 54 ms F-EA1.F.DE.net.DTAG.de [194.231.40.90]
7 58 ms 58 ms 59 ms 62.154.58.162
8 60 ms 60 ms 59 ms 62.156.139.34
9 62 ms 59 ms 60 ms www.t-online.de [194.25.134.146]




und dazu noch einen "ping" auf IP-Adresse-des-Servers


C:\WINNT>ping www.t-online.de

Ping www.t-online.de [194.25.134.146] mit 32 Bytes Daten:

Antwort von 194.25.134.146: Bytes=32 Zeit=59ms TTL=249
Antwort von 194.25.134.146: Bytes=32 Zeit=61ms TTL=249
Antwort von 194.25.134.146: Bytes=32 Zeit=61ms TTL=249
Antwort von 194.25.134.146: Bytes=32 Zeit=59ms TTL=249

Ping-Statistik für 194.25.134.146:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 59ms, Maximum = 61ms, Mittelwert = 60ms

Das Genie überblickt das Chaos.Wer Ordnung hält ist bloß zu faul zum suchen. Wer AsRock Boards verbaut, ist selber Schuld.
bei Antwort benachrichtigen