Heimnetzwerke - WIFI, LAN, Router und Co 16.409 Themen, 79.746 Beiträge

Netzwerkkartenprobleme

Ävvenz / 0 Antworten / Baumansicht Nickles

Hallo Leute, bei mir ist echt der Wurm drin ! Ich habe einen (schon etwas älteren) K62/400 auf DFI-Board, 128 MB, Seagate-HD (PM), TEAC-CDROM (PS). Ricoh-Brenner (SM), AGP-Riva TNT, SB 64 PCI, Realtek 8029 PCI-NIC. Befinde mich in einem Netzwerk, IP über DHCP, Proxy etc. Unter Linux läuft alles bestens :^D unter WIN98SE lief immer alles bestens :-( ich hatte eine TV-Karte eingebaut, die ich aber nie genutzt habe und daher ausgebaut. Habe zuerst Treiber und Software deinstalliert (WIN) und dann die Karte ausgebaut, danach startete WIN nur noch mit Bluescreens. Habe versucht drüberzuinstallieren, dieselben Bluescreens während der Inst. Also Partition plattgemacht, komplett neu installiert (inklusive neueste VIA und NVIDIA-Treiber). Alles funzt und startet schön schnell, nur leider bindet die Netzwerkkarte nicht mehr an IP !!! Netbeui läuft und IPX (kann Rechner sehen, Filesharing, Atomic Bomberman zocken), aber IP nix. Winipcfg spuckt "Schwerer Fehler, IP-Konfiguration kann nicht gelesen werden !" aus. Alle Netzwerkeinstellungen sind wie woher (DHCP, Gateway...) ping localhost geht auch. Es gibt defintiv keine Harwarekonflikte o.ä. noch nicht mal IRQ-Sharing, habe auch andere Realtek-Treiber, anderen Slot, sogar meine alte ISA-NIC ausprobiert... immer das gleiche Problem. Wenn ich das DFÜ-Netzwerk installiere, kann sich IP daran (PPP) binden, aber auch NUR daran. Habe spaßeshalber auch mal die alte WIN98-CD rausgekramt und nochmal alles neu installiert (wieder format c:\\ vorher) -> selbes Problem. Und wie gesagt auf gleichem System kann ich mit Linux surfen, emailen usw. alles ok, d.h. das Netzwerk drumherum und der Server arbeiten auch ganz normal. Wer sowas ähnliches mal erlebt hat oder mir den Trick verklickern kann, fühle sich bedankt (sogar mehrmals). Also helft mir, BITTE, Leute !!!

Stephan

bei Antwort benachrichtigen