Heimnetzwerke - WIFI, LAN, Router und Co 16.450 Themen, 80.306 Beiträge

netzwerk zu langsam !!!

sellytomy / 5 Antworten / Baumansicht Nickles

besitze w2k und einen anderen pc mit w98se. beide sind via 10mbit + hub verbunden. wenn ich eine datei nun vom w2k zum w98 pc schicke die so 30 mb gross ist so dauert dies ca. 30 min. wenn ich aber eine datei von w98 zu w2k schicke, so geht dies ruck zuck.das kann nicht sein. kann ich irgendiwe die geschw. erhöhen ? irgendwo ein regler mit dem man die geschw. eingeben kann oder so ? bin echt total verzweifelt.

p.s
hub unterstützt 10mbit, beide netzwerkkarten auch, es sind alle protokolle installiert die man braucht,

was kann ich tun ?


habe diese frage in windows allgemein schon mal reingepostet, dort konnte mir jedoch nicht geholfen werden. vielleicht ist es ja ein w2k problem

bei Antwort benachrichtigen
(Anonym) sellytomy

„netzwerk zu langsam !!!“

Optionen

Ist das mit dem anpingen auch so?

bei Antwort benachrichtigen
Prof Fosz (Anonym) (Anonym)

„Ist das mit dem anpingen auch so?“

Optionen

Hab ein ähnliches Problem: Mein 10-Mbit-Netzwerk arbeitet mit einer Durchsatzrate von ca. 500KByte/s. Ist ein solcher Wert normal oder müsste da was rauszuholen sein?

Mein LAN:
Server: Peer Server unter MS-DOS, 100MHz
Client1: Win98, 200 MHz
Client2: Win98, 450 MHz

Als Protokoll verwende ich NetBIOS (hauptsächlich) sowie TCP/IP.

bei Antwort benachrichtigen
(Anonym) sellytomy

„netzwerk zu langsam !!!“

Optionen

Das Problem habe ich auch. Hab ich auch schon mal hier nachgefragt - ohne Lösung. Ich glaube fast, Win2k ist generell so lahm im Netz. Wenn ich einen entfernten Ordner unter Win2k öffne (ob auf Windows-Rechnern oder NetWare-Servern) kann man sich erst mal einen Kaffee aufsetzen. Unter Win95/98 merkt man keine Unterschiede zu lokalen Ordnern. Das habe ich nicht nur an meinen Rechnern festgestellt sondern auch an diversen anderen Rechnern unter Win2k. Da ich nicht glaube, daß alle falsch konfiguriert sind, denke ich, das ist Win2k-typisch.

bei Antwort benachrichtigen
(Anonym) sellytomy

„netzwerk zu langsam !!!“

Optionen

In Netzwerken, in denen Windows2000- und Windows98-Rechner zusammenarbeiten, dauert der Zugriff auf die Freigaben von Windows98 unnötig lange.
Schuld daran ist ein Eintrag in der Registry von Windows2000. Dieser kann bedenkenlos geändert werden, sodass der Zugriff hinterher schneller erfolgt.
Dazu in der Windows2000-Registry (Start->Ausführen->Regedit):

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer
\NameSpace\{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}]
@="Scheduled Tasks"
den Eintrag "Scheduled Tasks" löschen, so das nur noch {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX} mit dem Eintrag Printers vorhanden ist.

bei Antwort benachrichtigen
(Anonym) sellytomy

„netzwerk zu langsam !!!“

Optionen

du brauchst tcp/ip und net/Beui beide Protokolle werden gemeinsam installiert.
bei W2K ist die Bindung der Protokolle Weisung, das heist das oben stehende wird als erstes abgearbeitet.
Du brauchst kein Ipx/Spx = Protokoll für UNIX bzw. LINUX
Du brauchst kein NWLink NET/BIOS = Protokoll für Nowell.
also räume einmal auf
TCP/IP;NET/Beui genügt alle anderen sorgen nur für arbeit des PC´s

bei Antwort benachrichtigen