Heimnetzwerke - WIFI, LAN, Router und Co 16.450 Themen, 80.306 Beiträge

Nach DSL kein Netzwerk mehr

Didgej / 6 Antworten / Baumansicht Nickles

Hi,
ich hatte bis dato ein echt vernünftig funktionierendes Netz, (3 Rechner, 1 mal Win 98, 2 mal Win 2000, 2 davon als Workstations, einer Proxyserver).
Ich gehe mit Jana Server mit den beiden Workstations über den Proxyrechner ins Internet und das hat hervorragend geklappt, solange ich noch ISDN hatte.
Jetzt hab ich DSL und hab deshalb in den Proxy eine 2te Netzwerkkarte einbauen müssen.
Seit dieser Zeit funktioniert zwar LSD äähhhm DSL natürlich, aber, der Proxy kann nicht mehr auf die beiden anderen Rechner zugreifen und die beiden anderen auch nicht nehr auf den Proxy.
Folgende Fakten:

Am Hub leuchten alle 3 Verbindungen
Im Gerätemanager alles in Ordnung
Die beiden Nichtproxyrechner können wunderbar aufeinander zugreifen, nur eben nicht auf den Proxy.
Ich kann vom Proxyrechner aus die Netzwerkkarte des Proxy anpingen, aber keine andere im Netz.
DSL funktioniert auf dem Proxyrechner allerbestens.
Ich hab schon ne ganze Menge ausprobiert, aber jetzt bin ich mit meinem Latein am Ende, vielleicht kann mir irgendjemand sagen, was das soll.

Mfg, Didgej

bei Antwort benachrichtigen
dvd (depp vom dienst) Didgej

„Nach DSL kein Netzwerk mehr“

Optionen

ganz dumme frage hast du die netzwerkkarte mit der ip fürs interne netz fürs dsl modem benutzt

bei Antwort benachrichtigen
Didgej dvd (depp vom dienst)

„ganz dumme frage hast du die netzwerkkarte mit der ip fürs interne netz fürs...“

Optionen

Nein, ich hab ne Netzwerkkarte, die war schon länger drin und hat ne statische IP, die ist zuständig für´s interne Netz.
Die 2te Netzwerkkarte für DSL kriegt vom Provider ne IP zugewiesen.
Und jetzt noch an anonym: Genau das wollte ich heut abend machen, alles raus und noch mal von vorne.
Danke für eure Anteilnahme :-)

Mfg, Didgej

bei Antwort benachrichtigen
Didgej

Nachtrag zu: „Nein, ich hab ne Netzwerkkarte, die war schon länger drin und hat ne statische...“

Optionen

So, nochmal ne Bemerkung,
die Karte ist nicht kaputt, sondern teilt sich irgendwie ne Nummer zu, sie definiert sich als Netzwerkadapter Nr.3, obwohl nur 2 Karten drin sind.
Ich hab schonmal davon gehört, dass Karten mit Realtek Chip sich irgendwie ne Identifikationsnummer im System geben, die nicht ohne weiteres wieder geändert werden kann.
Seltsamerweise hat die nächste Karte (funkelnagelneu, aber eben auch mit Realtek Chip) sich als Netzwekadapter Nummer4 eingetragen und den gleichen Scheiss fabriziert (aha, da war schon mal ne Realtek Karte und die iss Nummer3, also kann ich nur die Nummer 4 sein).
Am Ende hab ich ne uralte 10 Mbit Karte eingebaut, die ich noch irgendwo rumliegen hatte und war so schnell, mit funktionierendem lokalen Netz im Internet, dass ich es fast nicht mitgekriegt hätte.
Also bei Problemen mit mehreren Realtek Karten in einem System mal ne Karte von ner anderen Firma ausprobieren.

Mfg, Didgej

bei Antwort benachrichtigen
(Anonym) Didgej

„Nach DSL kein Netzwerk mehr“

Optionen

Es liegt also am Einbau der zweiten Netzwerkkarte.
Wenn es Dir nichts ausmacht, deinstalliere alles was mit DSL zu tun hat.
Dann deinstalliere alles was mit der zweiten Netzwerkkarte zu tun hat, einschliesslich inf-dateien und Bindungen etc.
Neuboot und Neuinstallation der zweiten Netzwerkkarte.
Dann schau mal ob die rechner untereinander zugreifen können, wenn nicht ist es kein DSL sondern ein zweite Netzwerkkartenproblem.
Wenn das Netz funktioniert dürfte auch das Dsl klappen, so war es bei mir.


Viel Glück

bei Antwort benachrichtigen
xafford Didgej

„Nach DSL kein Netzwerk mehr“

Optionen

desktopfirewall hast du keine installiert oder?
hast du auf den rechnern einen standardgateway eingetragen?
falls du keine firewall installiert hast liegt es wahrscheinlich am routing des proxyrechners. funktionieren pings auf den proxy von den workstations aus?

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
Didgej xafford

„desktopfirewall hast du keine installiert oder? hast du auf den rechnern einen...“

Optionen

H,
also es funktioniert jetzt. Desktopfirewalls sind auf allen Rechnern installiert, aber die sind entsprechend konfiguriert, sonst hätte ich ja auch im lokalen Netz Probleme, was nicht der Fall war.
Der Fehler war ungefähr das Blödeste, was passieren kann. Eine bis zu diesem Zeitpunkt einwandfrei funktionierende Netzwerkkarte hat sich, just im Augenblick der Inbetriebnahme von DSL, verabschiedet, aber nicht richtig, sondern nur soweit, dass es eben zu diesen seltsamen Fehlererscheinungen kam, eine 2te, andere Netztwerkkarte der gleichen Firma, hat ähnliche Schwierigkeiten gemacht.
Erst der Einbau einer alten 10 Mbit Combo Karte hat das Problem beseitigt.
Vielleicht sind die Karten auch garnicht kaputt, sondern können nur in dieser Kombination nicht miteinander, schliesslich ist hier ja die Rede von Computern.............mit MICROSOFT Betriebssystem:-)
Okay, also vielen Dank für eure Antworten

Mfg, Didgej

bei Antwort benachrichtigen