Heimnetzwerke - WIFI, LAN, Router und Co 16.412 Themen, 79.772 Beiträge

sehr langsamer Netzzugriff

(Anonym) / 1 Antworten / Baumansicht Nickles

Hilfe, was kann das sein?
An unserer Schule betreue ich einen Computerraum mit 9 Arbeitsplätzen und einem Server.
Auf den Arbeitsplätzen (Pentium 120 MHz) läuft Windows 95, auf dem Server (neuerer Pentium 450) Windows NT 4.
Die Rechner sind über ein 10 Mbit / s Netz verbunden.
Das einzige Protokoll ist TCP/IP, mit Nummern von 192.168.1.1 bis ....10
Der Server läuft als Domänencontroller, Domäne Schulnetz.
Die Arbeitsplätze gehören der Arbeitsgruppe Schulnetz an - die Zuordnung zu einer anderen Arbeitsgruppe löst das Problem nicht.
Das Problem:
wenn ein Arbeitsplatz mit einem Benutzernamen am Netz angemeldet ist, dauert es ungebührlich lange, bis das Startmenü geöffnet wird und die Programme zugänglich sind.
Die Struktur des Startmenüs:
im Hauptzweig die häufig benötigten Programme, z. B. Word und Excel (auf der Arbeitsstation installiert)
im Zweig Programme seltener gebrauchte
unter dem Zweig Programme noch ein Ordner Sonstiges; darin sind ca. 20 ältere DOS - Programme, die auf dem Server in einem Netzlaufwerk P: untergebracht sind.
Vor allem, wenn der Ordner Sonstiges angewählt wird, vergehen oft zwei bis drei Minuten, bevor der Inhalt angezeigt wird, so dass man an einen Absturz glaubt.
Bei einem erneuten Zugriff geht es deutlich schneller.
Bei einer Änderung der Größe der Symbole in der Taskleiste taucht das Problem erneut auf.
Versuchshalber habe ich das ganze Startmenü mit der vorhandenen Struktur in einen Ordner "Alle Programme" auf den Desktop gelegt. Der Start geht so wesentlich schneller, wenn auch noch nicht optimal.
Wenn der Arbeitsplatz nicht am Netz angemeldet ist, funktioniert das Startmenü in normaler Geschwindigkeit.
Kopieren von Dateien zwischen den PC läuft auch mit normalem Tempo, z. B. Übertragung eines Plattenabbildes
vom Server zum Arbeitsplatz mit Ghost bei 35 bis 40 MB /Minute
Im Schulbetrieb ist dieses Verhalten äußerst nervig, deshalb wäre ich für Ratschläge sehr, sehr dankbar.
Im Voraus vielen Dank.
Manfred Meier
E-Mail Adresse:
postmaster@gss.loe.schule-bw.de
((Anonym))

Antwort:
Hallo,
dazu fällt mit folgendes ein:
1. Aktuelles SP auf dem Server einspielen.
2. Auf dem Server die richtige Verbindungsart der NIC einstellen: auf 10Base2 bei Thinnet ändern nicht auf automatisch belassen.
3. Mit Programm MTUSPEED410 die MTU, RWIN, TTL auf den CLients checken!
NT-Server sollte Autodetect auf 1 haben.
4. Namensauflösung checken!
Alle Hosteinträge richtig, oder Auflösung über DNS?
Gruß
Uwe
(Uwe Richter (Anonym))

bei Antwort benachrichtigen
Uwe Richter (Anonym) (Anonym)

„sehr langsamer Netzzugriff“

Optionen

Hallo,
dazu fällt mit folgendes ein:
1. Aktuelles SP auf dem Server einspielen.
2. Auf dem Server die richtige Verbindungsart der NIC einstellen: auf 10Base2 bei Thinnet ändern nicht auf automatisch belassen.
3. Mit Programm MTUSPEED410 die MTU, RWIN, TTL auf den CLients checken!
NT-Server sollte Autodetect auf 1 haben.
4. Namensauflösung checken!
Alle Hosteinträge richtig, oder Auflösung über DNS?
Gruß
Uwe
(Uwe Richter (Anonym))

bei Antwort benachrichtigen