Heimnetzwerke - WIFI, LAN, Router und Co 16.416 Themen, 79.810 Beiträge

Immernoch Netzwerkprobleme

Anonym / 14 Antworten / Baumansicht Nickles

Habe vor einigen Wochen schon mal gepostet. Bekam viele Antworten, konnte aber das Problem nicht lösen.

Hier erst mal die Fakten:
Habe ein 2PC Netzwerk zwischen Win98 und Win98se.
In beiden stecken RealTek-Karten 100Mbit. Crossoverkabel OK.
IP-Adresse, Subnetmask und Protokolle sind installiert und funktionieren.

Mein Problem:
Der eine Rechner ist völlig OK. Das heißt er sieht beide in der Netzwerkumgebung. Kann aber nur sich anpingen.
Beim anderen Rechner sieht die Netzwerkumgebung immer anders aus.
Pingen ist nicht möglich. (auch nicht sich selbst)
Ping an Protokoll (127.1.1.1) ist möglich.
In der winipcfg wird keine Netzwerkkarte angezeigt nur der PPP-Adapter.
Bei TCP/IP Tools wird anstelle der richtigen IP die 127.1.1.1.

Wenn ich den eigenen oder den anderen Rechner suche wird er gefunden und ich kann auch Laufwerke freigeben etc.

Was ich bereits unternommen habe: (ohne Erfolg)
Tausch der Slots am Mainboard.
Einbau einer 3COM-Karte anstelle der Realtek.
Neuinstallation der Protokolle, Karte, Clients.
Dazwischen ein Hub gesetzt.

So sieht´s aus.

bei Antwort benachrichtigen
Anonym

Nachtrag zu: „Immernoch Netzwerkprobleme“

Optionen

Hallo erstmal,

die Adresse 127.1.1.1 gibt es nicht, sie lautet 127.0.0.1=Localhost.
Sollte auch so in der HOSTS Datei im Windows-Verzeichnis stehen.

Beispiel für eine HOSTS Datei:

127.0.0.1 localhost
192.168.0.1 Rechner1
192.168.0.2 Rechner2
192.168.0.3 Rechner3
usw.

Die Hosts Datei auf jedem Rechner anlegen!!!

Als Subnetmask ist 255.255.255.0 zu setzen.
Die Arbeitsgruppe MUSS überall gleich sein z.Bsp. HOME
Alle Protokolle ausser TCP/IP entfernen.

mfg
Uwe

bei Antwort benachrichtigen
Anonym

Nachtrag zu: „Hallo erstmal,die Adresse 127.1.1.1 gibt es nicht, sie lautet 127.0.0.1...“

Optionen

Bei der Datei könnte was nicht stimmen.
Wie muß die Datei heißen (Endung?)?
Inhalt wie oben ist OK.

bei Antwort benachrichtigen
Anonym

Nachtrag zu: „Bei der Datei könnte was nicht stimmen.Wie muß die Datei heißen Endung?...“

Optionen

Hallo,

die Datei hat keine Endung, einfach nur HOSTS, mit Edit ASCII Editor bearbeiten, nicht Notepad verwenden.

mfg
Uwe

bei Antwort benachrichtigen
TOM (Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Hast du Zonealarm installiert?

Abschalten und noch mal probieren!

Gruß Tom

bei Antwort benachrichtigen
Anonym TOM (Anonym)

„Hast du Zonealarm installiert?Abschalten und noch mal probieren!Gruß Tom“

Optionen

Nein kein ZoneAlarm.

bei Antwort benachrichtigen
MrTwister (Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

So wie es aussihet ist die karte nicht installiert.

also, ich würd sagen :

1.alles runterschmeissen (kartentreiber und protokolle ALLE !),neustarten
2.karte neuinstallieren (auf duplex-modus achten-beide karten sollen die gleichen einstellungen verwenden)
2.tcp/ip installieren
192.168.0.1 Rechner1
192.168.0.2 Rechner2
subnet 255.255.255.0
Arbeitsgruppe HOME bei beiden rechnern
3.freigaben einrichten
4.wenn kein ausrufezeichen im gerätemanager-die karte ist richtig installiert
5.wenn ping 127.0.0.1 geht - tcp/ip ist richtig installiert
6.wenn ping $rechneradresse$ geht - tcp/ip ist richtig an die karte gebunden und funzt
7.geht trotzdem nicht - ? karte defekt ? kabel defekt ?

se y...
www.sagem.de.vu

bei Antwort benachrichtigen
Anonym MrTwister (Anonym)

„So wie es aussihet ist die karte nicht installiert.also, ich würd sagen...“

Optionen

Karten- und Protokolle wurden schon mal neu installiert.

bei Antwort benachrichtigen
Lucky (Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Die Datei heißt nur hosts
Ohne Endung.
Im Windows Verzeichnis liegt eine Datei hosts.sam
Trage die Daten wie von Uwe beschrieben ein und speichere Sie ohne Endung ab. Diese Datei ist aber nur für die Namensauflösung in der Netzwerkumgebung zuständig. Bedeutet, daß Du den anderen PC sehen kannst. Trotzdem sollte sich der Problem-PC anpingen lassen.

bei Antwort benachrichtigen
(Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

ich würde auch die hosts datei editieren ... wenn du pech hast, hast du die das tcp/ip protokoll KOMPLETT geschossen - hatte ich auch ein par mal - da hilft dann nur eine komplette neu installation.
wenn winipcfg aber keine fehlermeldung bringt schauts ja schonmal gut aus.
nimm als client den microsoft client und sonst NICHTS - kein microsoft family logon oder dergleichen

bei Antwort benachrichtigen
jobo (Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Das mit dem Client wird wohl die Lösung sein. Unbedingt gleichen benutzen!
- habe auch Realtek mit w98SE und w95 so zusammenbringen können.
Manchmal sind es eben nur Kleinigkeiten. Also toi, toi, toi

bei Antwort benachrichtigen
(Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Hol dir mal zusätzlich die neuen Treiber von Realtek (Adresse hab ich nicht mehr, vielleicht kann sie einer hier reinposten?), da die von Win 98 mitgebrachten ziemlich bugverseucht sind und zu Fehlern bei der Datenübertragung führen.

bei Antwort benachrichtigen
Anonym

Nachtrag zu: „Immernoch Netzwerkprobleme“

Optionen

Also erstmal danke für eure zahlreichen Tips und Anleitungen.
Leider hat keiner eurer Tricks funktioniert.
Bin verzweifelt, so geht das jetzt schon mehrere Monate.

bei Antwort benachrichtigen
(Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Hast du auf beiden Rechnern, sowohl den "Client für Microsoft-Netzwerke", als auch "Datei- und Druckerfreigabe für Microsoft-Netzwerke" installiert? Diese sind neben einem richtig installierten TCP/IP-Protokoll und natürlich den Netzwerkkartentreibern selbst für ein vollständig funktionierendes Windows-Netzwerk unabdingbar. Hast du als Netzwerkanmeldung "Microsoft Family Logon" oder "Client für MS-Netzwerke" gewählt, und nicht "Windows-Anmeldung"? Ich habe auch schon erlebt, daß ohne IPX/SPX-Protokoll nichts im Windows-LAN geht, also installier auch dieses Protokoll auf beiden Rechnern.

Ob die verbindende Hardware (Karten bzw. Kabel) in Ordnung ist, erkennst du an den LEDs der Netzwerkkarten.

bei Antwort benachrichtigen
(Anonym) Anonym

„Immernoch Netzwerkprobleme“

Optionen

Hi das problem hab ich auch schon gehabt !!!

kontrolliere mal ob bei beiden rechnern der
Gateway und die DNS funktionen "aus" sind !!!
dann setze mal die IP-Adresse des ersten Rechners
auf 90.0.0.1 und die des zweiten 90.0.0.2 .

die Subnetmask vorsichtshalber auf 255.0.0.0 setzen,
und falls du nen internet anschluss hast lass ihn
erstmal weg / stecker zeihen !

viel glück, bei mir hats geklappt !

-ansonsten mal nach kabelbruch checken !

ansonsten mail mir an: ga2000@gmx.de

bei Antwort benachrichtigen