Heimnetzwerke - WIFI, LAN, Router und Co 16.416 Themen, 79.813 Beiträge

Windows & Novell

Hugh / 4 Antworten / Baumansicht Nickles

Habe funktionierendes Novell Netware System auf dem Server und der einzige Windowsrechner macht dauernd Probleme beim ein- bzw. ausloggen.
Die 3com Netzwerkkarte ist ordentlich angemeldet, "Winiboy" kommt auch eine ganze zeitlang in den Genuss des Serverzuganges, verabschiedet sich allerdings ein paar Tage später mit den oben genannten Fehlern.
Wer weiß Rat (Win98, 3com, Netware-Protokoll,Netbui)
Danke (Hugh)

Antwort:
Wenn es sich um eine Combo-Netzwerkkarte handelt, solltest Du sie mal fest auf den benutzten Anschluss einstellen. Ferner den Rahmentyp von Auto auf den wirklich benutzten fest einstellen.
(Joachim)

Antwort:
Danke schön für Deine Antwort.
Das mit den Frames hab´ich schon gemacht; doch was ist mit der Einstellung auf den benutzten Anschluss gemeint?
Für einen weiteren Tip bin ich sehr dankbar.
(Hugh)

Antwort:
Falls Du eine Netzwerkkarte mit mehreren Anschlüssen hast (BNC, RJ45, AUI = Combo-Karte), dann nicht auf Autodetect stehen lassen, sondern zB. auf BNC einstellen. Oder fals Du eine 10/100MBit-Karte hast fest auf die benutzte Übertragungsrate einstellen.
(Joachim)

Antwort:
Danke für Deinen weiteren Tip !
Ich denke Deine Ratschläge bereits beherzigt zu haben. Z.Z läuft es auch wieder ganz ordentlich, das Netzwerk.
Meine Entscheidung auf Windows zugunsten von Linux zu verzichten rückt allerdings mehr und mehr in den Vordergrund.
Besten Dank & viele Grüße
Hugh
(Hugh)

bei Antwort benachrichtigen
Joachim Hugh

„Windows & Novell“

Optionen

Wenn es sich um eine Combo-Netzwerkkarte handelt, solltest Du sie mal fest auf den benutzten Anschluss einstellen. Ferner den Rahmentyp von Auto auf den wirklich benutzten fest einstellen.
(Joachim)

bei Antwort benachrichtigen
Hugh Joachim

„Windows & Novell“

Optionen

Danke schön für Deine Antwort.
Das mit den Frames hab´ich schon gemacht; doch was ist mit der Einstellung auf den benutzten Anschluss gemeint?
Für einen weiteren Tip bin ich sehr dankbar.
(Hugh)

bei Antwort benachrichtigen
Joachim Hugh

„Windows & Novell“

Optionen

Falls Du eine Netzwerkkarte mit mehreren Anschlüssen hast (BNC, RJ45, AUI = Combo-Karte), dann nicht auf Autodetect stehen lassen, sondern zB. auf BNC einstellen. Oder fals Du eine 10/100MBit-Karte hast fest auf die benutzte Übertragungsrate einstellen.
(Joachim)

bei Antwort benachrichtigen
Hugh Joachim

„Windows & Novell“

Optionen

Danke für Deinen weiteren Tip !
Ich denke Deine Ratschläge bereits beherzigt zu haben. Z.Z läuft es auch wieder ganz ordentlich, das Netzwerk.
Meine Entscheidung auf Windows zugunsten von Linux zu verzichten rückt allerdings mehr und mehr in den Vordergrund.
Besten Dank & viele Grüße
Hugh
(Hugh)

bei Antwort benachrichtigen