Heimnetzwerke - WIFI, LAN, Router und Co 16.461 Themen, 80.414 Beiträge

WIn 95 Peer to Peer, und 4 verschenkte Stunden... Dringlich

Xandro / 4 Antworten / Baumansicht Nickles

Also wo fang ich nur an ? Heute stand ich vor volgendem Problem:
Ich habe zwei Win 95 Rechner die mit 10 Mbit Netzwerkarten und RG 58 miteinander verbunden sind. Einer der Rechner (sagen wir "Rechner 1") hat eine 3 Com Combo Karte ISA. Der Zweite (sagen wir "Rechner 2" hat eine Acer PCI NE2000.
Im Gerätemanager werden keinerlei Konflikte oder Sonstiges angezeigt.
Nun zum Problem:
Rechner 2 sieht in der Netzwerkumgebung Rechner 1 und sich selbst (Das ist ja auch richtig so). Weiterhin kann er auch Daten von Rechner 1 runterziehen.
Aber Rechner 1 sucht sich erst mal in der Netzwerkumgebung mit seiner ollen Taschenlampe tot. Nach ca 5-10 Min hat er dann beide Rechner gefunden, zeigt jedoch beim Zugiff auf Rechner 2 "\\Rechner2 ist im Netzwerk nicht verfügbar".
Sonderbar !!!
Als Protokoll hab ich schon IPX/SPX, NETBEUI und TCP/IP ausprobiert. Alle mit gleichem Erfolg!. Die Rechner wurden auch schon in beide Richtungen Angepingt! Ich hab die Endwiederstände ausgetauscht, hab auf Rechner 2 das System neu installiert, und bei Rechner 2 die Netzwerkarte gegen NE 2000 Standart PCI getauscht.
Was kann ich noch tun ? (Xandro)

Antwort:
Kabel mal eingehend überprüfen ( grade RG 58 ist empfindlich ).
Hast du an den Karten auch RJ45 Einschübe ( Twisted Pair ), dann mal mit TP probieren.
Hat jeder Rechner ne feste IP Adresse, die sich auch unterscheidet zb.: XXX.XXX.XXX.1 & XXX.XXX.XXX.2 ???
Gruß
Terra X
(Terra X)

Antwort:
Das mit dem Kabel probier ich mal.
(Xandro)

Antwort:
Hi Xandro
Schmeiß auf beiden Rechnern die komplette Netzwerkumgebung (inkl. der Netzkartentreibern) raus (am besten im abgesicherten Modus). Danach neu booten und alles komplett neu einrichten.
Zur Kabelprüfung kann ich immer nur wiederholen, das ins Kabel "hineingemessen" ca. 25 Ohm angezeigt werden sollten (s. Posting 'Mal wieder keine Verbindung...zum 1000. Mal').
By
habat...
(habat)

Antwort:
kann gut nachfühlen gleiches erlebnis mit ASUS P2BLS und namhaften 100 MB Karten incl. Intel nichts lief !!
Mit einer billigen noname Karte lief es dann.
Sogar 2 Technikerstunden eines Händlers mir 3com und neuen Intelkarten (davon hatte eine 3com Karte (Neu) einen Schuss)
keine verbindung in beide Richtungen.
Unter win98 läuft es jetzt mit der noname und intel onboard ohne Probleme.
ws
(schmidt)

bei Antwort benachrichtigen
Terra X Xandro „WIn 95 Peer to Peer, und 4 verschenkte Stunden... Dringlich“
Optionen

Kabel mal eingehend überprüfen ( grade RG 58 ist empfindlich ).
Hast du an den Karten auch RJ45 Einschübe ( Twisted Pair ), dann mal mit TP probieren.
Hat jeder Rechner ne feste IP Adresse, die sich auch unterscheidet zb.: XXX.XXX.XXX.1 & XXX.XXX.XXX.2 ???
Gruß
Terra X
(Terra X)

bei Antwort benachrichtigen
Xandro Terra X „WIn 95 Peer to Peer, und 4 verschenkte Stunden... Dringlich“
Optionen

Das mit dem Kabel probier ich mal.
(Xandro)

bei Antwort benachrichtigen
habat Xandro „WIn 95 Peer to Peer, und 4 verschenkte Stunden... Dringlich“
Optionen

Hi Xandro
Schmeiß auf beiden Rechnern die komplette Netzwerkumgebung (inkl. der Netzkartentreibern) raus (am besten im abgesicherten Modus). Danach neu booten und alles komplett neu einrichten.
Zur Kabelprüfung kann ich immer nur wiederholen, das ins Kabel "hineingemessen" ca. 25 Ohm angezeigt werden sollten (s. Posting 'Mal wieder keine Verbindung...zum 1000. Mal').
By
habat...
(habat)

bei Antwort benachrichtigen
Schmidt Xandro „WIn 95 Peer to Peer, und 4 verschenkte Stunden... Dringlich“
Optionen

kann gut nachfühlen gleiches erlebnis mit ASUS P2BLS und namhaften 100 MB Karten incl. Intel nichts lief !!
Mit einer billigen noname Karte lief es dann.
Sogar 2 Technikerstunden eines Händlers mir 3com und neuen Intelkarten (davon hatte eine 3com Karte (Neu) einen Schuss)
keine verbindung in beide Richtungen.
Unter win98 läuft es jetzt mit der noname und intel onboard ohne Probleme.
ws
(schmidt)

bei Antwort benachrichtigen