Heimnetzwerke - WIFI, LAN, Router und Co 16.443 Themen, 80.213 Beiträge

Neztwerk läuft nicht mehr!!!

Zimpf / 2 Antworten / Baumansicht Nickles

Ich habe folgende Problem. Nachdem beim meinen alten Rechner die Platte tot war kaufte
ich eine neue welche aber nur in den neuen gepaßt hat. Also waren beide Betriebssysteme
im Eimer. Jetzt bekomme ich das "zwei Computer Netzwerk" nicht mehr zum laufen.
Ich habe auf einen Rechner Windows 98 auf dem anderen Windows 95. Könnt ihr mir ein
paar Tips geben was ich tun soll? Gibt es eine Möglichkeit herauszufinden ob der Rechner
die Netzwerkkarte richtig gefunden hat(IRO /Speicher usw.)? Was könnten mögliche Fehlerquellen
sein? Ich hoffe ihr könnt mir helfen!!!!
Dank an alle Mitfühlenden.
(Zimpf )

Antwort:
hi.
- stelle auf beiden rechnern sicher, das das netz installiert
ist. (wenn du das 'netzwerk' oeffnest, sollte im explorer
zumindest 'windows netz' (oder so aehnlich) auftauchen, und
darin sollte zumindest der lokale rechner eingetragen sein.
- probleme mit der netzwerkkarte kannst du an zwei stellen
testen: die meisten karten kommen mit testsoftware die ein
locales loopback machen, das sollte auf beiden rechnern
gehen. ferner solltes du im geraetemanager ueberpruefen ob
die karten a) entdeckt und b) -zumindest nach der meinung von
windows) korrekt konfiguriert sind.
- dann musst du sicherstellen das die beiden kisten das gleiche
protokoll installiert haben und (im fall von tcp/ip)
unterschiedliche ip adressen verwenden.
davon ab waere es hilfreich wenn du etwas genauer schildern wuerdest,
wie sich das 'nicht mehr zum laufen bringen' aeussert.
WM_HOPETHISHELPS
thomas woelfer
http://www.woelfer.com
(thomas woelfer)

Antwort:
hi
nicht zu vergessen, das auf beiden rechner die gleiche arbeitsgruppe sein muss (hat mich zwei monate gekostet bis ich das herausfand, obwohl ich zig mal darüber gelesen habe und habe es trotzdem nicht erkannt)
cu
frank
(frank )

bei Antwort benachrichtigen
thomas woelfer Zimpf

„Neztwerk läuft nicht mehr!!!“

Optionen

hi.
- stelle auf beiden rechnern sicher, das das netz installiert
ist. (wenn du das 'netzwerk' oeffnest, sollte im explorer
zumindest 'windows netz' (oder so aehnlich) auftauchen, und
darin sollte zumindest der lokale rechner eingetragen sein.
- probleme mit der netzwerkkarte kannst du an zwei stellen
testen: die meisten karten kommen mit testsoftware die ein
locales loopback machen, das sollte auf beiden rechnern
gehen. ferner solltes du im geraetemanager ueberpruefen ob
die karten a) entdeckt und b) -zumindest nach der meinung von
windows) korrekt konfiguriert sind.
- dann musst du sicherstellen das die beiden kisten das gleiche
protokoll installiert haben und (im fall von tcp/ip)
unterschiedliche ip adressen verwenden.
davon ab waere es hilfreich wenn du etwas genauer schildern wuerdest,
wie sich das 'nicht mehr zum laufen bringen' aeussert.
WM_HOPETHISHELPS
thomas woelfer
http://www.woelfer.com
(thomas woelfer)

this posting contains no tpyos.
bei Antwort benachrichtigen
frank thomas woelfer

„Neztwerk läuft nicht mehr!!!“

Optionen

hi
nicht zu vergessen, das auf beiden rechner die gleiche arbeitsgruppe sein muss (hat mich zwei monate gekostet bis ich das herausfand, obwohl ich zig mal darüber gelesen habe und habe es trotzdem nicht erkannt)
cu
frank
(frank )

bei Antwort benachrichtigen