Heimnetzwerke - WIFI, LAN, Router und Co 16.414 Themen, 79.782 Beiträge

Hilfe ! Netzwerkneuling in Big Trouble

Rookie / 7 Antworten / Baumansicht Nickles

Hi an Alle !
Bitte nicht durch die grosse Textmenge abschrecken lassen !
ß-)
Alles in allem stehen hier zwar ähnliche Probleme, deren
Lösungen mir leider nicht helfen konnten.
Es ist zum heulen, die x-te Windowsneuinstallation (jedesmal
formatiert !) hat nix gebracht.
Sobald meine Netzwerkkarte (Realtek irgendwas) ins Spiel
kommt (Von Anfang bei der Installation dabei oder nachträglicher Einbau egal !) startet der Rechner (1)
mit mehr als der dreifachen Zeit, die er vorher gebraucht
hat.(aus 15 sec. wurde über eine Minute !!!)
Aber das Schlimmste ist, daß ich mein DFÜ-Netzwerk
verhacken kann. Nach erfolgreichem Login ins Internet steht
die Verbindung 3-4 sec. und wird getrennt. Windows fragt, ob
sie wieder hergestellt werden soll, macht dies bei bejahen
auch sofort und würgt wieder ab.
Netzwerkkomponeten:
-Client für M. Netzwerke
-TCP/IP
-Netzwerkkarte
-Datei- und Druckerfreigabe
-diverse DFÜ-Einheiten (muß mann die für Netzwerk überhaupt
beachten?)
-TCP/IP->DFÜ-Adapter
-DFÜ-Adapter
-...
Die Verbindung von Rechner zu Rechner funktioniert ohne
IPX/IP -Protokoll !!!
Mein System (1) setzt sich aus einem DFI-Board (K6BV3+)
64 MB PC 100 SDRAM und einem AMD K6 2/450 MHZ und den
nachstehenden Komponeten zusammen:
0 Systemzeitgeber
1 Standard (101/102 Tasten) oder Microsoft Natural Keyboard
2 Programmierbarer Interrupt-Controller
3 COM-Anschluss (COM2)
4 COM-Anschluss (COM1)
5 Creative AWE64 Gold 16-bit Audio (SB16 kompatibel)
6 Standard-Diskettenlaufwerk-Controller
7 ECP-Druckeranschluss (LPT1)
8 CMOS-/Echtzeitsystemuhr
9 (frei)
10 IRQ-Holder für PCI-Steuerung
11 3dfx Voodoo3
11 IRQ-Holder für PCI-Steuerung
12 AVM ISDN-Controller A1
13 Numerischer Coprozessor
14 Erster IDE Controller (Dual FIFO)
14 VIA Bus Master PCI IDE Controller
15 Zweiter IDE Controller (Dual FIFO)
15 VIA Bus Master PCI IDE Controller
Allgemeine Netzwerkfragen :
1. Wenn ich Netzwerkumgebung aufrufe, ist mein Rechner nicht
vorhanden, erst wenn ich ihn suchen lasse oder mittels
Net View ausfindig mache taucht er auf ! (Ist das
normal ?)
2. Die Netzwerkanmeldung funktioniert nicht beim Windows
Boot up, obwohl als primäre Anmeldung an Client für
Micrsoft Netzwerke eingestellt ist. (das Problem ließ
sich durch deinstallieren des DFÜ-Netzwerkes beseitigen
(Aber das brauch ich ja für's Internet !)
Zur Zeit habe ich die Netzwerkkarte ausgebaut und alle
Komponeten deinstalliert, sonst könnte ich nicht hier sein.
Entschuldigung das hier so viel steht, ich bin jedem dankbar
der sich erbarmt und mir helfen kann.
Danke. ß-))))
MFG
Rookie (Rookie)

Antwort:
Das Dein Rechner 3 mal so lange zum booten braucht ist normal, wenn du zum beispiel im Gerätemanger die Netzwerkkarte deaktivierst, bootet dein Rechner wieder schneller hoch. Es Windows braucht einfach diese Zeit, um das Netzwerk zu initialisieren!
Zu deiner anderen Frage habe ich leider momentan keine Lösung parat!
Gruß Zahn
(Zahn)

Antwort:
Hi,
ich habe mal was gehört als wenn die Realtek-Treiber Probleme machen würden.
Also besorg dir mal die neuesten aus dem Netz.
(Magic)

Antwort:
Erstmal vielen Dank für eure Hilfe Leute ! ß-)))
Das der Bootvorgang so normal ist, beruhigt schon mal.(Hab' gedacht
das da schon wieder ein Fehler ist.)
Aber wenn ich auf Netzwerkumgebung klicke (nach einem Neustart)
ist mein eigener Rechner nicht vorhanden, erst nach ausführen von
Computer suchen oder Netview ist er da ! (Normal ?)
MFG
Rookie
(Rookie, bitte noch beantworten !)

Antwort:
Hi Rookie,
jo is (leider) normal.
Den Bootvorgang könntest u.U. beschleunigen wenn Du mit Deinem zur Netzwerkkarte mitgelieferten Tool den Port auf der Karte fest einstellst (BNC, AUI ... je nach verwendetem Verkabelungstyp).
Bzgl. der Internetgeschichte sollte die richtige Konfiguration der DFÜ Verbindung überprüft werden; insbesondere "Am Netzwerk anmelden" sollte deaktiviert sein.
By
habat...
(habat)

Antwort:
Hi Rookie,
dein Problem klingt so als hättest du für deine NW-Karte keine
IP-A

bei Antwort benachrichtigen
Zahn Rookie

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Das Dein Rechner 3 mal so lange zum booten braucht ist normal, wenn du zum beispiel im Gerätemanger die Netzwerkkarte deaktivierst, bootet dein Rechner wieder schneller hoch. Es Windows braucht einfach diese Zeit, um das Netzwerk zu initialisieren!
Zu deiner anderen Frage habe ich leider momentan keine Lösung parat!
Gruß Zahn
(Zahn)

bei Antwort benachrichtigen
Rookie, bitte noch beantworten ! Zahn

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Erstmal vielen Dank für eure Hilfe Leute ! ß-)))
Das der Bootvorgang so normal ist, beruhigt schon mal.(Hab' gedacht
das da schon wieder ein Fehler ist.)
Aber wenn ich auf Netzwerkumgebung klicke (nach einem Neustart)
ist mein eigener Rechner nicht vorhanden, erst nach ausführen von
Computer suchen oder Netview ist er da ! (Normal ?)
MFG
Rookie
(Rookie, bitte noch beantworten !)

bei Antwort benachrichtigen
habat Rookie, bitte noch beantworten !

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Hi Rookie,
jo is (leider) normal.
Den Bootvorgang könntest u.U. beschleunigen wenn Du mit Deinem zur Netzwerkkarte mitgelieferten Tool den Port auf der Karte fest einstellst (BNC, AUI ... je nach verwendetem Verkabelungstyp).
Bzgl. der Internetgeschichte sollte die richtige Konfiguration der DFÜ Verbindung überprüft werden; insbesondere "Am Netzwerk anmelden" sollte deaktiviert sein.
By
habat...
(habat)

bei Antwort benachrichtigen
Rookie habat

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Danke, das isses !! ß-))))
Thanks very much !
(Rookie)

bei Antwort benachrichtigen
habat Rookie

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

aber bitte schön ;)
by
habat...
(habat)

bei Antwort benachrichtigen
Magic Rookie

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Hi,
ich habe mal was gehört als wenn die Realtek-Treiber Probleme machen würden.
Also besorg dir mal die neuesten aus dem Netz.
(Magic)

bei Antwort benachrichtigen
Olfi Rookie

„Hilfe ! Netzwerkneuling in Big Trouble“

Optionen

Hi Rookie,
dein Problem klingt so als hättest du für deine NW-Karte keine
IP-Adresse eingetragen -> also versucht Windows einen DHCP-
Server zu finden den du (vermutlich) nicht hast. Nach einem
Timeout gehts dann weiter, allerdings ohne IP. Daher keine
Anmeldung usw. Deine Internetverbindung klappt deshalb auch
nicht, Windows versucht auf INET zuzugreifen, stellt fest
kein IP auf der NW-Karte und bricht ab (die Telefon-Verbindung
bleibt bestehen!)
Kontrollier doch mit WINIPCFG.EXE doch mal deine IP-Konfig!
Gruß Olfi
(Olfi)

bei Antwort benachrichtigen