Archiv Monitore und Displays 1.459 Themen, 9.652 Beiträge

Display Port an HDMI Anschlu?probleme

Ralf103 / 5 Antworten / Baumansicht Nickles

Hallo,

ich m?chte eine Fujitsu Lifebook S710 per Display Port ?ber HDMI an ein Panasonic Smart TV Vierra TX-32CSW604W anschlie?en, dazu habe ich ein entsprechendes Adapterkabel (passiv) verwendet.
Hat auch kurzfristig funktioniert, aber nach wenigen Minuten wurde das Bild auf dem Panasonic schwarz. Auf dem Lifebook ist Windows 10 drauf und war auch entsprechend konfiguriert, Display duplizieren, Lifebook als Display 1 und TV als 2. Nachdem das Bild schwarz wurde habe ich nat?rlich alles m?gliche ausprobiert, Display Reihenfolge getauscht, HDMI Anschlu? gewechselt, Grafikeinstellungen gecheckt und per Assistent oder manuell nochmal neu gemacht, aber ohne Erfolg. Auch die TV Einstellungen f?r den HDMI Eingang hab ich gecheckt, alle wie es sein muss. Bildschirmaufl?sung ist im gr?nen Bereich, 60 Hz etc..
Wenn ich alle Ger?te ausschalte, dann den Panas auf HDMI einschalte und danach den Laptop starte bekomme ich auch den Laptop Desktop auf dem Panas angezeigt, aber wie gesagt nur f?r ein paar Minuten, dann wirds auf dem Panas dunkel bzw. auch auf dem entsprechenden Laptop Display.
Nehme ich einen anderen Laptop vom Kollegen mit HDMI Ausgang funzt alles auf Anhieb tadellos.
Ich vermute also mal eine Laptop Einstellung als Ursache oder vielleich das passive Adapterkabel, kann ein aktiver Adapter ev. das Problem l?sen?
Jemand ne Ahnung?
Besten Dank im Voraus.
Gruss
Ralf

Alpha13 Ralf103

„Display Port an HDMI Anschlu?probleme“

Optionen

http://support.ts.fujitsu.com/IndexDownload.asp?lng=DE

Das neueste Bios ist da schon drauf?

https://communities.intel.com/thread/88711

https://downloadcenter.intel.com/de/download/22520/Graphics-Intel-Graphics-Media-Accelerator-Treiber-f-r-Windows-7-Windows-Vista-64-Bit-Zip-?_ga=2.194371374.2078824571.1495505128-1804987317.1480931593

https://downloadcenter.intel.com/de/download/22519/Intel-Graphics-Media-Accelerator-Treiber-f-r-Windows-7-und-Windows-Vista-Exe-?_ga=2.222682008.2078824571.1495505128-1804987317.1480931593

Zudem muß da natürlich der W7 Grafiktreiber drauf, mit dem Treiber den da W10 automatisch installiert kannst du da AFAIK nen externen Monitor AFAIK immer knicken!

Und wenn der Intel Treiber nicht läuft nimmt den älteren von Fujitsu und neuere vernünftige Treiber als für W7 gibts für die alte Kiste nicht!

Zudem würde Ich da den Intel Chipsatz-Treiber 9.4.0.1027 installieren:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/

Ralf103 Alpha13

„http://support.ts.fujitsu.com/IndexDownload.asp?lng DE Das neueste Bios ist da schon drauf? ...“

Optionen

Hi,

thanx für die Info und die Links.

Keine Ahnung, ob da das neuste Bios drauf ist, hab das Teil refurbished bei AfB gekauft.

Muss ich bei den Änderungen irgendwelche Reihenfolge einhalten oder ist das egal?

Chipsätze und Bios hab ich bisher noch nie installiert, hab ein bischen Bammel die Kiste zu schrotten ;-)

LG

Ralf

Alpha13 Ralf103

„Hi, thanx für die Info und die Links. Keine Ahnung, ob da das neuste Bios drauf ist, hab das Teil refurbished bei AfB ...“

Optionen

https://www.custompcreview.com/articles/find-motherboards-manufacturer-model-bios-version/31932/

https://www.manualslib.com/manual/464050/Fujitsu-Lifebook-S710.html?page=4#manual

CPU-Z oder AIDA64 zeigen dir die Bios Version an und die steht natürlich auch im Bios selbst!

1.10 (24.12.2010) ist da das neueste und nur beim Bios flashen kann man die Kiste schrotten, wenn man sich dumm anstellt!

http://webdownloads4.ts.fujitsu.com/download/FileDownload/fileDownload.aspx?SoftwareGUID=0102E138-138C-4988-AE8B-90645666C3EC&FileFolder=Downloadfiles&FileTypeExtension=zip&FileNameClient=FTS_BIOSFlashISOCDImageLifebookS710_110_1058882.zip&Token=OTs0PDQ5Nzg%2BNEA0PD8pLQ==

Die im FTS_BIOSFlashISOCDImageLifebookS710_110_1058882.zip Archiv befindliche S7101.10.ISO Datei packt man aus und brennt Sie als Image auf ne CD:

http://www.zdv.uni-mainz.de/279.php

https://www.heise.de/download/product/cdburnerxp-35927

Von der CD bootet man (die Kiste muß am Stromnetz hängen!) und gibt dann: flash [Enter] ein und das Flashen startet.

Das Flashen definitiv nicht unterbrechen und sofort danach im Bios die Defaults laden und speichern.

https://www.manualslib.com/manual/464050/Fujitsu-Lifebook-S710.html?page=31#manual

Load Setup Defaults und Exit Saving Changes!

Und der Intel Chipsatz-Treiber 9.4.0.1027 muß da unter W10 vor dem Grafiktreiber installiert werden.

Ralf103 Alpha13

„https://www.custompcreview.com/articles/find-motherboards-manufacturer-model-bios-version/31932/ ...“

Optionen

Hi,

lt. CPU-Z ist das BIOS 1.07 (24.3.2010)

dann werde ich das mal nach deiner Anleitung flashen, mal sehen obs was bringt

überlege, ob ich W10 nicht gleich gegen W7 tauschen soll, aber ich probiers erstmal mit den Treibern, neu aufziehen kann ich am Ende immer noch

schonmal besten Dank, ich teile das Ergebnis dann hier mit

Alpha13 Ralf103

„Hi, lt. CPU-Z ist das BIOS 1.07 24.3.2010 dann werde ich das mal nach deiner Anleitung flashen, mal sehen obs was bringt ...“

Optionen

Current BIOS V. 1.09:

Solved problems:
    
- Fixed a problem that it takes time for Preboot BIOS authentication processing
  in POST.
- Added workaround for an issue that systems with Atheros AR9285 (HB95) WLAN
  may occasionally lock up during the very first power-on.
- Added a workaround for the issue that it takes time to restore from Twinload,
  when certain HDD is used.
- Fixed problem that system can not boot from a specific HDD when AHCI
  Configuration is set to [Disabled].

Known errors, problems and restrictions:
 
- none
 
Additional Information:

- Updated VGA-BIOS.

Mindestens das Bios 1.09 sollte da AFAIK schon drauf sein und besser das neueste Bios.