Laptops, Tablets, Convertibles 11.793 Themen, 56.004 Beiträge

HP Pro x2 612 läd nicht

Systemcrasher / 8 Antworten / Baumansicht Nickles

Diesen Artikel habe ich vor einigen Monaten bei ebay gekauft.

https://www.ebay.de/itm/265511640363

Natürlich habe ich Win gleich runtergeschmissen und durch Linux Mint (neuste Version) ersetzt.

Funzt soweit auch einwandfrei.

In letzter Zeit hat er jedoch Ladehemmungen.

D.h., er läd nicht, obwohl alles einwandfrei angeschlossen ist und zumindest bis zum USB-C einwandfrei Strom geliefert wird.

Bisher habe ich es immer wieder durch mehrmaliges Ausschalten und Neubooten nach einiger Zeit geschafft, das Teil zum Laden zu bringen.

Ich vermute aber dennoch ein Hardwareproblem.

Entweder der USB-C-Port oder der Stecker (alles Original) sind am kaputt gehen.

Oder gibts vielleicht noch andere Möglichkeiten?

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
luttyy Systemcrasher „HP Pro x2 612 läd nicht“
Optionen

Wenn du von einem Händler gekauft hast, müsste es noch Gewährleistung geben..

bei Antwort benachrichtigen
hjb luttyy „Wenn du von einem Händler gekauft hast, müsste es noch Gewährleistung geben..“
Optionen

Eigentlich sollte das so sein - der Händler hat seinen Firmensitz in Germaringen in der Nähe von München, somit sollte es kein Problem sein, den mal zu kontaktieren. https://www.ebay.de/str/vlcomputersshop#tab1

bei Antwort benachrichtigen
Systemcrasher hjb „Eigentlich sollte das so sein - der Händler hat seinen Firmensitz in Germaringen in der Nähe von München, somit sollte ...“
Optionen

Gewährleistung ist noch drauf. Aber ob Verschleißteile wie USB-Stecker dazu gehören, ich glaube nicht.

Und dazu muß ich das Ding einschicken, vorher Daten sichern und löschen ...

Daher wollte ich erst mal hier fragen

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
fakiauso Systemcrasher „Gewährleistung ist noch drauf. Aber ob Verschleißteile wie USB-Stecker dazu gehören, ich glaube nicht. Und dazu muß ich ...“
Optionen

Kann auch sein, dass der Akku kein originaler war oder schlicht platt ist. Manchmal ist es auch ein Kabelaffe von der USB-Buchse zum Board.

Hast Du auch schon ein CMOS-Clear und Reset per gedrückten Power-Knopf bei entfertem Akku und Netzkabel gemacht und die CMOS-Batterie getestet?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Systemcrasher fakiauso „Kann auch sein, dass der Akku kein originaler war oder schlicht platt ist. Manchmal ist es auch ein Kabelaffe von der ...“
Optionen

@fakiauso:

Der Akku hält noch recht lange.

CMOS-Clear habe ich noch nicht gemacht, wie gesagt, der Fehler tritt sporadisch auf. Im Moment iat das Teil geladen und erhält immer nochSaft über die Buchse. Das sieht man an einer winzigen LED.

Akku entfernen dürfte nicht so einfach sein, das Teil ist kein klassischer Rechner, sondern im Prinzip ein Tablet mit externer Tastatur, magnetisch fixiert.

Ich hatte mir das besorgt, weil das einfacher als ein "richtiges" Notebook zu transportieren ist und auch Tablet-Funktionen hat.

@winnigorny1:

Ja, ich vermute auch den USB-C als Übeltäter. Auch an den älteren Geräten mit Micro-USB war das immer ein Problem: alle 3-4 Monate ein neues Kabel, bis ich dann zu einem Magnetstecker übergegangen bin. Das hält schon Jahre bei meinem Redme 6.

Wieso wird da eigentlich immer Weichmetall für die Stecker verwendet?!?

Das Problem ist halt, ich müßte das Kabel samt Netzteil austauschen, wenn das die Ursache ist.

@Andreas42:

Genauso ist es! Ich habe keine andere Lademöglichkeit als die USB-C-Buchse, das Netzteil hat 65 Watt. 

Mit der "Handylösung" komme ich da wahrscheinlich nicht weiter. Also Netzstecker mit USB-Buchse, und dann ein neues USB-C-Kabel.

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
fakiauso Systemcrasher „@fakiauso: Der Akku hält noch recht lange. CMOS-Clear habe ich noch nicht gemacht, wie gesagt, der Fehler tritt sporadisch ...“
Optionen
CMOS-Clear habe ich noch nicht gemacht, wie gesagt, der Fehler tritt sporadisch auf. Im Moment iat das Teil geladen und erhält immer nochSaft über die Buchse. Das sieht man an einer winzigen LED.


Bei einem HP Elite- oder Probook hatte ich das ebenfalls schon, dass sich der Bildschirm nicht mehr aktivierte und die Kiste mit einem externen Monitor lief. Der war auch schon als defekt abgeschrieben und bei mir als "Station letzte Hoffnung" gelandet. Und da war das Prozedere erfolgreich, nachdem sich mittels externem Display und wiederholten Umschalten mittels Fn-Taste erst beide Display und anschließend auch das Laptop wieder allein aktivieren ließ.

Natürlich läßt sich das nicht 1:1 übertragen, aber was ich damit sagen will: Es kann dank (U)EFI durchaus sein, dass sich da etwas verschluckt hat und jetzt die Ladeelektronik beeinflußt.

Ich würde zwar den Defekt auch eher im mechanischen Bereich suchen im Sinne von Kontaktprobleme der Buchse oder einem Kabelbruch evtl. auch intern. Aber man soll ja bekanntlich nie nie sagen;-)

Im Gegencheck wäre es noch gut, wenn Du ein anderes Ladegerät testen könntest.

Teste auch einmal die Problembehebung und versuche noch das hier. Ladeschwellen kann man bei dem Teil nicht setzen oder sind eingerichtet?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
winnigorny1 Systemcrasher „Gewährleistung ist noch drauf. Aber ob Verschleißteile wie USB-Stecker dazu gehören, ich glaube nicht. Und dazu muß ich ...“
Optionen

Dem Vernehmen nach ist der USB-C-Anschluß an Geräten ein ohnehin wackliges Ding. Ein Techniker meines Hardwaregroßhändlers hat mir geraten, den am PC vorn angebrachten USB-C-Anschluß nach Möglichkeit nicht zu benutzen, da diese Anschlüsse gern kaputtgingen.....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Andreas42 winnigorny1 „Dem Vernehmen nach ist der USB-C-Anschluß an Geräten ein ohnehin wackliges Ding. Ein Techniker meines ...“
Optionen

Naja, bei einem Tablet oder Notebook ist man aber schon darauf angewiesen, dass die Buchse zum Laden funktioniert. Hier hängt es dann natürlich auch davon ab, wie der Vorbesitzer das Gerät behandelt hat. Der Gedanke ging mir auch durch den Kopf, als ich mir vor wenigen Tagen ein "neues" gebrauchtes Thinkpad geleistet hab.

Bei einer am PC vorne angebrachten Buchse, gehe ich von einer per Kabel mit dem Mainboard verbundenen Buchse im Gehäuse aus. Da kann ich mir in der Tat vorstellen, dass die oft nicht wirklich stabil sind (das Problem besteht ja, seit es USB-Buchsen vorne in Gehäusen gibt; "Du bist aber mies drauf!", "Ich hab vorne am USB..." - "Ja kenn ich, brauchst nicht weiter zu erzählen - Mistdinger!").

Bitte bei der Ueberweisung im Betreff "Loeschen fuer Kohle" und den Beitrag angeben. Knausern hilft nicht!
bei Antwort benachrichtigen