Laptops, Tablets, Convertibles 11.661 Themen, 54.553 Beiträge

Asus X751MA

einfachnixlos1 / 8 Antworten / Baumansicht Nickles

Nabend

und vorne weg @A13:

Hierdurch wurde ich erleuchtet ;-)

Nebenbei erwähnt:
Habe das Teil nur zufällig nach einem Reparaturversuch eines Künstlers als defekt bekommen, ohne RAM und HDD, tat sich also nix.

Akku raus, Bios Batt. erneuert, Defaultwerte geladen
4 GB Ram und HDD rein- immer noch nix -> auch nicht am externen Ausgang.

Kurzum:
Der LVDS Stecker vom TFT zum MB war beschädigt (Kurzschluß), abgesteckt und der VGA Ausgang liefert ein Bild, ich kann Win10 problemlos installieren und es war anschliessend (durch den Win8-Key im Bios) aktiviert.

Jetzt meine Frage:

Das Bios und Win10 zeigen mit den gesteckten 4GB Ram gesamt 8GB Ram an, sobald ich den 4GB Ram Riegel entferne startet das NB nicht mehr.

Hat jmd. eine Erklärung?

bei Antwort benachrichtigen
Alpha13 einfachnixlos1

„Asus X751MA“

Optionen

https://www.asus.com/de/supportonly/X751MA/HelpDesk_BIOS/

Das neueste Bios flashen und den Intel Chipsatz-Treiber 10.1.1.42 installieren:

https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/

Die Kiste hat definitiv keinen verlöteten RAM und so ist die Anzeige von 8GB bei gesteckten 4GB immer falsch!

https://www.cpuid.com/softwares/cpu-z.html

sagt dir das natürlich auch.

P.S.

https://www.crucial.de/deu/de/upgrade-kompatibel-mit/ASUS/x751ma#MEMORYFilters

Die Kiste scheint doch 4GB verlöteten RAM zu haben und der kann natürlich auch hin sein, bzw steht "nur" beim Booten durch einen Defekt nicht mehr zur Verfügung...

Asus Kisten kauft man halt nicht und nicht nur weil da die Infos unter aller Sau sind!

Ein Kurzschluß sein nix gut und dabei gehen normalerweise auch andere Sachen auf dem Mainboard über den Jordan...

bei Antwort benachrichtigen
einfachnixlos1 Alpha13

„https://www.asus.com/de/supportonly/X751MA/HelpDesk_BIOS/ Das neueste Bios flashen und den Intel Chipsatz-Treiber ...“

Optionen

Bios sagt auch mit der 403er Version: 8GB Ram

CPU-Z sagt Slot1: 4GB- Slot2 ist ausgegraut(ohne Daten)

Ich hab sie damals nicht gekauft.

Bisher läuft alles außer dem Bildschirm und sobald das Kabel da ist, weiß ich mehr.

Korrektur: Die 4 einzelnen Chips über dem Steckplatz dürften die verlöteten 4GB sein:

sk hynix 5tc4g83afr

bei Antwort benachrichtigen
Alpha13 einfachnixlos1

„Bios sagt auch mit der 403er Version: 8GB Ram CPU-Z sagt Slot1: 4GB- Slot2 ist ausgegraut ohne Daten Ich hab sie damals ...“

Optionen

"Korrektur: Die 4 einzelnen Chips über dem Steckplatz dürften die verlöteten 4GB sein:"

Jenau so ist das!

https://www.biosflash.com/bios-cmos-reset.htm

macht man da noch mit nem 10 Cent Stück oder lebt damit.

https://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+N3530+%40+2.16GHz&id=2278

Die CPU ist übrigens unglaublich lahm, besonders im wichtigen Single Thread Rating.

bei Antwort benachrichtigen
einfachnixlos1 Alpha13

„Korrektur: Die 4 einzelnen Chips über dem Steckplatz dürften die verlöteten 4GB sein: Jenau so ist das! ...“

Optionen
macht man da noch mit nem 10 Cent Stück

Hab ich schon beim CRC2032-Tausch (~2,7V).

Die CPU ist übrigens unglaublich lahm, besonders im wichtigen Single Thread Rating.

Da ich noch nicht weiß, wofür genau er das Teil verwenden will, weiß ich natürlich auch nicht, wieviel eine SSD da kompensiert.

Das hier wäre mir schon zuviel für die Kiste falls der Monitor doch ne Macke hat.

Also vorerst ruhig bleiben und abwarten.

bei Antwort benachrichtigen
einfachnixlos1

Nachtrag zu: „Hab ich schon beim CRC2032-Tausch 2,7V . Da ich noch nicht weiß, wofür genau er das Teil verwenden will, weiß ich ...“

Optionen

Nachtrag:

Mit neuem Kabel zeigt sich der Screen so:

Also Sturzschaden, was soll's, Mainboard scheint soweit ok.

Ebenso läuft Win10 auf ner (GPT-SSD) Zwinkernd zufriedenstellend gut:

Meine Crucial kommt natürlich wieder raus- da tut es auch ne SanDisk oder der "Patriot".

Ob sich das Gerät mit neuer SSD, Ram und so einem (oben verlinktem) Bildschirm für den Besitzer lohnt muß er selbst entscheiden.

Habe fertig Lächelnd.

bei Antwort benachrichtigen
einfachnixlos1 Alpha13

„Korrektur: Die 4 einzelnen Chips über dem Steckplatz dürften die verlöteten 4GB sein: Jenau so ist das! ...“

Optionen

Jetzt hätte ich doch noch ne Frage zum Bildschirm da der Besitzer das Teil repariert haben will:

Das Ersatz-Display für # N173FGE-L11 N173FGE-L21 N173FGE-L23 wird als *glossy* und auch als *matt* angeboten.

Da ich sowas noch nicht hatte:

Kann ich da ohne weiteres von glossy nach matt wechseln?

bei Antwort benachrichtigen
Alpha13 einfachnixlos1

„Jetzt hätte ich doch noch ne Frage zum Bildschirm da der Besitzer das Teil repariert haben will: Das Ersatz-Display für ...“

Optionen

https://www.ebay.de/itm/Asus-X751MA-DH91-LCD-Display-Bildschirm-17-3-HD-1600x900-LED-30pin-iee-/181887525962

Natürlich, nur der Anschluß muß passen.

Wer das in die alte und ultralahme Kiste investiert hat aber nicht mehr alle Latten am Zaun...

Die Kiste hat nen Zeitwert von rund 50€ (absolut immer weit unter 100€, selbst mit SSD) in einwandfrei laufenden Zustand!

bei Antwort benachrichtigen
einfachnixlos1 Alpha13

„https://www.ebay.de/itm/Asus-X751MA-DH91-LCD-Display-Bildschirm-17-3-HD-1600x900-LED-30pin-iee-/181887525962 Natürlich, ...“

Optionen
Natürlich, nur der Anschluß muß passen.

Danke, diese Aussage hätte genügt... 40-pin und der Anschluß unten links- passt also!

Dein erweiterter Kommentar ist zwar zutreffend aber die Kiste ist nunmal da...was Neues, Brauchbares kostet mehr als ~100€ aber das - so hoffen wir mal- wird nächstesmal bedacht!

bei Antwort benachrichtigen