Laptops, Tablets, Convertibles 11.749 Themen, 55.432 Beiträge

Laptop E82120 mit Mobility Radeon X1400 - Treiber für Windows 7

fragenüberfragen / 9 Antworten / Baumansicht Nickles

Hallo liebe Helfer!

Bin am Verzeifeln......

Laptop: Lifebook E8210
Graphikkarte: Ati Mobility Radeon X1400 mit 256 MB Speicher
Betriebssystem: Windows 7 Ultimate 32-bit
Problem: Ich finde einfach keinen Treiber für die Graphikkarte.

Das hier habe ich schon in alle Richtungen durchlaufen (natürlich mit der 32-bit Variante), erfolglos: 
http://www.winboard.org/win7-hardware/141923-ati-mobility-radeon-x1400-treiber-problem-geloest-windows-7-64-bit.html

Diese "Catalyst-Sache" ist wohl nur ein Zusatzprogramm, beinhaltet aber keine Treiber. Irgendwas habe ich da falsch verstanden.

Der einzige Treiber, den ich im Internet finden konnte, ist für Windows XP und läßt sich auf Windows 7 nicht installieren. Auch nicht, nachdem ich den DH Mobility Modder .NET 0.8.8.0 drübergeschickt hatte.

Ist vielleicht diese Version die falsche? DH Mobility Modder .NET 0.8.8.0?

Auf der Festplatte liegen unter C: noch Installationsdateien für Treiber, aber nach der Installation vom Graphiktreiber (Installation hat sogar geklappt)
- hatte ich ständig Blue-Screens (Diese Meldung stand dann ganz oben: Terminal Server Driver made incorrect memory reference)
- Laptop ließ sich nicht Herunterfahren, startete immer wieder neu
- die Anzeige stimmte nicht, alles war viel zu klein, nach Vergrößern der Schrift war es dann nur noch eine einzige Katastrophe.

Den Treiber habe ich dann über CCleaner wieder deinstalliert. Nun läuft die Kiste stabil, aber halt nur mit Standard-VGA-Graphikkarte mit 16 MB.

Kann mir jemand helfen? Ich lese im Internet immer wieder, daß andere das Problem gelöst haben, aber ich weiß nicht wie, krieg's einfach nicht hin.

Vielen Dank schonmal im Voraus und Grüße von
Manuel
(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
fakiauso fragenüberfragen

„Laptop E82120 mit Mobility Radeon X1400 - Treiber für Windows 7“

Optionen

Hi

Ich nehme jetzt an, Du meinst ein Lifebook E8210;-)

Bei Fujitsu kannst Du zumindest einen für Vista laden, der müßte zu 99% auch unter W7 laufen:

http://support.ts.fujitsu.com/Download/Showfiles.asp?OSOpenedTree=&IsOSSelected=YES&RHRead=&Microsoft%20Windows%20Vista-Childs=0&OSText=DD13C337-8EFF-4CFB-A589-72971D7BCBCE_Windows%20Vista_True

Vor dem Grafiktreiber solltest Du aber noch den Chipsatztreiber installieren, das kannst Du alles von hier holen (im ersten Fenser auf Mobile Devices, der Rest findet sich) oder das automatische Tool von Intel nutzen:

http://support.ts.fujitsu.com/Download/Index.asp

http://www.intel.com/p/de_DE/support/detect

Allerdings hält sich Fujitsu auch etwas bedeckt und schreibt, das dieses Book nicht für W7 freigegeben wurde:

http://support.ts.fujitsu.com/content/win7/Result.asp?LNG=DE

PS. Hast Du den Modder auch wie hier beschrieben laufen lassen und vor allem den Desktoptreiber für W/ genommen, nicht den für XP:

http://www.radeon3d.org/forum/thread-48.html


http://download.chip.eu/de/DH-Modtool_115673.html

Den im Beitrag empfohlenen Catalyst 12.8 für W7 bekommst Du hier:

http://www.pcgameshardware.de/Grafikkarten-Hardware-97980/Downloads/Catalyst-128-WHQL-im-Download-1017891/#dl_anchor

fakiauso

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fragenüberfragen fakiauso

„Hi Ich nehme jetzt an, Du meinst ein Lifebook E8210;-) Bei ...“

Optionen

Hallo fakiauso!


Tja, die Überschrift kann man ja leider im Nachhinein nicht mehr ändern......


Danke erstmal - obwohl es mich ziemlich erschlagen hat ;-)

Das mit den Chipsatztreibern hat nicht geklappt. Alternativ habe ich im Geräte-Manager für alles nach neuen Treibern suchen lassen, war aber alles OK. Damit hat es sich erledigt, nehme ich an?

Was meinst Du hier mit Desktoptreiber "...und vor allem den Desktoptreiber für W7 genommen...."? Ich kann mir überhaupt nicht vorstellen, was das ist und wo ich das finde.


Den Treiber von fujitsu.com (Dein erster Link) habe ich downgeloaded, der entzippte Ordner in dem die Setup drin ist, heißt: ATI_X1400_8.31.100.3.2-061124a2-039473C-Fujitsu

ich hoffe, das ist richtig. Denn der Link zu dem Treiber hat nicht funktioniert, ich kam nur auf die Startseite ich mußte den Treiber dann selbst suchen.

Diesen Treiberordner habe ich dann mit dem "ATI Mobility Modder v1.2.1.0 Vista und W7" verändert. War das falsch? Denn nach der Installation des Treibers (sah alles gut aus) und einem Neustart ist KEIN Treiber installiert. Immer noch Standard-VGA.


Nun hab' ich noch den "Catalyst 12.8 für W7" downgeloaded (Dein letzter Link). Bin aber sehr verunsichert. Muß ich den auch erst mit dem Modder bearbeiten oder kann ich den einfach installieren?


Ich bin eigentlich davon ausgegangen, daß der erste Download von Fujitsu der Treiber ist und dieses Catalyst nur irgendein Zusatzprogramm. Oder ist "Catalyst" der eigentliche Treiber?


Bitte hilf mir nochmals weiter, ich möchte jetzt nichts falsch machen und wieder das System lahmlegen.


 Und vielen Dank für Deine bisherige Hilfe. Manuel.
(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
fakiauso

Nachtrag zu: „Hi Ich nehme jetzt an, Du meinst ein Lifebook E8210;-) Bei ...“

Optionen

Uiuiui;-)

Das mit den Chipsatztreibern hat nicht geklappt. Alternativ habe ich im Geräte-Manager für alles nach neuen Treibern suchen lassen, war aber alles OK. Damit hat es sich erledigt, nehme ich an?

Mit welchem Browser hast Du es denn versucht? Unter dem Internet Explorer mußt Du das ActiceX-Element bestätigen, welches oben? aufpoppt, im Firefox muß Java installiert und das Plugin aktiviert sein, damit die automatische Treibersuche läuft.

So etwas gibt es auch von ATI/AMD, aber damit hatte ich bis jetzt weniger Glück.

ATI_X1400_8.31.100.3.2-061124a2-039473C-Fujitsu

Wenn das der Treiber für Vista ist, dann kannst Du versuchen, diesen direkt zu installieren, denn der ist ja von FSC direkt für Dein Book programmiert, aber eben für Vista. Diese Treiber laufen aber fast immer auch unter W7, manchmal mußt Du eben nur die Abfrage nach WHQL überspringen und trotzdem installieren.
Den Treiber mußt Du dann auch nicht durch den Modder jagen.

Nun hab' ich noch den "Catalyst 12.8 für W7" downgeloaded (Dein letzter Link). Bin aber sehr verunsichert. Muß ich den auch erst mit dem Modder bearbeiten oder kann ich den einfach installieren?

Und das ist der Hintergrund des Modders, der frickelt nämlich die Treiber für die Desktopgrafikkarten so um, dass dieser auf der im Grunde baugleichen Mobilgrafik zu installieren ist. Deswegen auch der Download des Desktopgrafiktreibers. Diesen schickst Du durch den Modder und das Ergebnis wäre dann der zu installierende Notebooktreiber. Bei ATI direkt wird für die X1xxx-Serie übrigens gerade mal die Version 10.8 angeboten.

Ich bin eigentlich davon ausgegangen, daß der erste Download von Fujiusu der Treiber ist und dieses Catalyst nur irgendein Zusatzprogramm. Oder ist "Catalyst" der eigentliche Treiber?

Das Erste haben wir hoffentlich geklärt. Catalyst ist halt die Bezeichnung für das Treiberpaket bei AMD wie ForceWare bei Nvidia, davon brauchst Du Dich nicht verrückt machen zu lassen.

Was Du im Fall der Fälle auch noch versuchen kannst, sind die Omega-Treiber, aber das klappt auch nicht immer:

http://www.omegadrivers.net/index.php?option=com_phocadownload&id=1&Itemid=54

fakiauso
"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fragenüberfragen fakiauso

„Uiuiui;-) Mit welchem Browser hast Du es denn versucht? ...“

Optionen

Uffff......


Chipsatztreiber automatisch: Erst mit Opera versucht, ging garnicht. Dann mit IE, der hat mich aber gewarnt vor unsicherer Software (unten aufgepoppt), da habe ich es abgebrochen.

Aber noch gleich zwei Fragen:

Mir ist immer noch nicht klar, was "Desktopgrafiktreiber" sind und wo ich die finde? Bei Fujitsu gibt es keinen - oder ich sehe ihn nicht.

Und dann soll ich also diese ominösen "Desktopgrafiktreiber" UND den "Catalyst 12.8 für W7" durch den Modder schicken? Richtig?

Echt, selten soooo hilflos und schwer von capito gewesen in letzter Zeit ;-)




(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
Alpha13 fragenüberfragen

„Uffff...... Chipsatztreiber automatisch: Erst mit Opera ...“

Optionen

Den W7 Catalyst 10.2 installiert man da:

http://www.computerbase.de/downloads/treiber/grafik/amd-catalyst-komplettpaket/

Bei nem Notebook muß man den modden:

http://www.radeon3d.org/forum/thread-48.html

Und ein neuerer als der Catalyst 10.2 läuft da definitiv nicht!

Und den Omega Treiber kann man da sowas von knicken!

bei Antwort benachrichtigen
fakiauso

Nachtrag zu: „Uiuiui;-) Mit welchem Browser hast Du es denn versucht? ...“

Optionen

Hi

Mit Opera kann ich es Dir nicht sagen, weil der bei mir nicht läuft, gehe aber davon aus, dass es da auch mit Java sein sollte. Wie es mit dem IE läuft, siehst Du hier im Video:

http://www.youtube.com/watch?v=l9NaGYL80Vs&feature=share&list=PL682D870E5D41C270

http://www.intel.com/p/de_DE/support/iduufaq

Mir ist immer noch nicht klar, was "Desktopgrafiktreiber" sind und wo ich die finde? Bei Fujitsu gibt es keinen - oder ich sehe ihn nicht.

Das sind die ganz normalen Treiber für Desktopgrafikkarten, sprich die gesteckten in einem normalen Desktop-PC und die lädst Du bei ATI direkt. Um aus diesen dann einen Treiber zu erstellen, der sich auf dem Notebook für die Mobility-version des entsprechenden Chips installieren läßt, benötigst Du den Modder. Bei ATI/AMD kommt aber praktisch nur der aktuellste treiber und die Vorversionen suchst DU wie die Nadel im Heuhaufen, deswegen auch der Link zu PC-Games Hardware. Die Treiber findest Du natürlich nicht bei Fujitsu unter den Treibern für Dein Notebook.

Und dann soll ich also diese ominösen "Desktopgrafiktreiber" UND den "Catalyst 12.8 für W7" durch den Modder schicken? Richtig?

GenauZwinkernd

Hast Du den Vistatreiber von Fujitsu bereits versucht oder hat es damit nicht geklappt?

Ich beiße nämlich jetzt gleich in die Zahnbürste und bin dann weg.

fakiauso
"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fragenüberfragen fakiauso

„Hi Mit Opera kann ich es Dir nicht sagen, weil der bei mir ...“

Optionen

Vistatreiber ging nicht. Schade. Der mit dem Modder bearbeitete vorhin ließ sich installieren (aber halt ohne Erfolg), der originale nicht, da kam Fehlermeldung.

Dann werde ich mich jetzt allein vergnügen........ Nochmals vielen Dank und schlaf' gut.

Es grüßt Dich Manuel


(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
fakiauso

Nachtrag zu: „Hi Mit Opera kann ich es Dir nicht sagen, weil der bei mir ...“

Optionen

Ja

Dann versuche es doch mit dem Omegatreiber aus dem obigen Beitrag.

Gute N8

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fragenüberfragen

Nachtrag zu: „Laptop E82120 mit Mobility Radeon X1400 - Treiber für Windows 7“

Optionen

So, endlich erfolgreich. Nach vielen Versuchen in alle Richtungen: Verschiedene CCCs, verschiedene Treiber, alles mit oder ohne Modder.


Vorgehensweise:

- Alles von ATI wieder deinstalliert.
- Chipsatztreiber über "http://www.intel.com/p/de_DE/support/detect" installiert.

- ATI Catalyst 10.2 installiert (ohne Modder, glaube ich). Es fehlte "Microsoft Visual C++ 2008 Redistributable Package (x86)".

- "Microsoft Visual C++ 2008 Redistributable Package (x86)" installiert.

- "Ati x1400 Treiber für XP" installiert (ohne Modder). Und zwar so:
Auf "issetup" mit rechter Maustaste, dann auf "Behandeln von Kompatibilitätsproblemen". Weiter mit "Empfohlene Einstellungen testen"........ schließlich mit "Windows-Kompatibilitätsmodus Windows XP Service Pack 2" den Treiber installiert.

- Danach wollte ich es noch wissen und habe den "ati_omega_xp2k_48442" drüberinstalliert. Hat geklappt. (Ich weiß allerdings nicht mehr, ob ich den "Omega-Treiber durch den Modder geschickt hatte oder nicht.) Nun gibt es im Tray ein Icon "MultiRes" mit Auflösungsmöglichkeiten von 640x480 16 bit bis 2560x1600 32 bit. Soooo viele hatte ich noch nie......

- Beim Hochfahren war da immer eine Fehlermeldung "The Catalyst Control Center is not supported by the driver version of your (....hier fehlte etwas Text in der Darstellung....) graphics driver, or enable your ATI adapter using the Display Manager". Deshalb im Autostart "StartCCC" deaktiviert.

- Nun läuft alles fehlerfrei.

Hab' ja schon nicht mehr daran geglaubt, daß es doch noch klappt und die WindowsXP-CD rausgekramt ;-)

Nochmals besten Dank (auch an Dich, Alpha13) für die kompetente Hilfe und nochmals Grüße von
Manuel

(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen