Laptops, Tablets, Convertibles 11.765 Themen, 55.590 Beiträge

Kein Bild nach Lüfterreinigung beim Laptop

BFlink / 5 Antworten / Baumansicht Nickles

Hallo!

Habe heute meinen Laptop (streng nach Vorschrift) auseinandergebaut, um den Lüfter zu reinigen. Da er durchgängig lief, war das mal nötig. Nach dem Zusammenbauen und einigen Minuten Wartezeit fährt der Laptop normal (würde ich jedenfalls behaupten) hoch. Ein normales Startsignal ist zu hören und die Lüfter etc springen auch an. Problem dabei: ich habe kein Bild. Woran könnte das liegen?

Danke im Voraus

PS: Laptop: Sony Vaio FR415B

bei Antwort benachrichtigen
minbari BFlink

„Kein Bild nach Lüfterreinigung beim Laptop“

Optionen

Schwer zu sagen....
Laptop aus einanderbauen ist immer eine heikle Sache und sollte vom Nichtfachmann nicht ausgeführt werden.

Du solltest mal probieren ob Du mit nem externen Monitor ein Bild bekommst.

Möglichkeiten wären folgende:

- Kabel unbeabsichtigt abgezogen
- Kurzschluss verursacht

Hast Du komplett kein Bild (Display tot),
oder
ist bei genauem Hinsehen ein dunkles Hintergrundbild zu erkennen? (Inverter / Hintergundbeleuchtung tot)

MfG
minbari

bei Antwort benachrichtigen
BFlink minbari

„Schwer zu sagen.... Laptop aus einanderbauen ist immer eine heikle Sache und...“

Optionen

Ja, weiß ich auch. Da der aber schon 6 Jahre alt ist...

Also ich hab nen externen Monitor angeschlossen und mit dem den Laptop dann gestartet. Ist auch nichts passiert.

Kabel hab ich alle kontrolliert. Müssten alle dran sein. Hab auch alle auf Festigkeit hin geprüft. Bin aber auch bei der Demontage ziemlich vorsichtig gewesen, um so etwas zu vermeiden.

Hab absolut kein Bild. Ein Kabel geht an den Monitor. Das könnte ne Fehlerquelle sein. Komm ich aber nicht ran.

Ideen?

Danke.

bei Antwort benachrichtigen
minbari BFlink

„Ja, weiß ich auch. Da der aber schon 6 Jahre alt ist... Also ich hab nen...“

Optionen

Tut mir leid das zu sagen, aber wenn du auch extern kein Bild bekommst, dann wird der Laptop wohl ein Fall für den Schrott.

Ich vermute, dass du versehentlich einen Kurzschluss verursacht hast. Ich hatte mal den gleichen Fehler, da war der Grafikchip
im Eimer. Reparaturen dieser Art können nur spezialisierte Elektronikwerkstätten machen.

Ich kann diese hier empfehlen:

http://www.elektronik-service-fink.de/

Das Auswechselns eines Grafikchips kann bis zu 3 Monaten dauern, je nachdem wie schnell der Chip beschafft werden kann. Die Hersteller des Notebooks stellen nämlich nur so viel Ersatzteile her, dass sie gerade so über die Garantiezeit kommen.
Kosten würde ich mal auf 250,- Euro schätzen.

Natürlich kann es auch nur ein winziges billiges Bauteil sein, aber soviel Glück hat man selten.

MfG

minbari

bei Antwort benachrichtigen
BFlink minbari

„Tut mir leid das zu sagen, aber wenn du auch extern kein Bild bekommst, dann...“

Optionen

Also,

ich hab jetzt noch mal alles überprüft. Mir ist aufgefallen, dass das Einschalten durchaus funktioniert. Er piept und fährt Lüfter und Cd-Laufwerk an. Das eigentliche Hochfahren bleibt aber aus. Das würde man ja am "Blinken" des entsprechenden Lämpchen sehen. Also muss ihm ja vorher schon etwas nicht schmecken. Oder?

bei Antwort benachrichtigen
minbari BFlink

„Also, ich hab jetzt noch mal alles überprüft. Mir ist aufgefallen, dass das...“

Optionen

Ja, richtig, das Bios wird eine fehlerhaft Komponente erkennen und das Hochfahren stoppen.
Alles völlig "normal".

bei Antwort benachrichtigen