Laptops, Tablets, Convertibles 11.734 Themen, 55.276 Beiträge

Hilfe - Notebook Nöte!!

cybercat / 2 Antworten / Baumansicht Nickles

Ich habe mit ein HP Omnibook (Windows 98, Intel Celeron 550) gekauft und den Internetzugang über DFÜ konfiguriert. Mein Provider ist T-Online und alles funktionier auch einwandfrei, solange ich versuche, mit meinem Desktop-PC online zu gehen. Mit dem Notebook klappt das leider nicht. Ich erhalte immer den Hinweis: "Es konnte keine Verbindung hergestellt werden." Der Rechner macht nicht einmal den Versuch, die Nummer anzuwählen. Am Modem liegts nicht, denn ich komme Call-by-call ins Netz (wenn auch im Schneckentempo), nur halt nicht über T-Online, und da hab ich nun mal meine Flatrate. Ich habe schon stundenlang mit T-Online telefoniert, ohne einen Fehler in den Einstellungen zu finden.Bitte helft mir*seufz*.

bei Antwort benachrichtigen
GTFreak cybercat

„Hilfe - Notebook Nöte!!“

Optionen

Hi Cybercat,

Username und Passwort richtig eingegeben?
Du darfst auch nicht versuchen, mit beiden Kisten in's Netz zu gehen...

cu,
GTFreak

bei Antwort benachrichtigen
(Anonym) GTFreak

„Hi Cybercat, Username und Passwort richtig eingegeben? Du darfst auch nicht...“

Optionen

Hi GTFreak,
ja, ja alle Daten waren richtig eingegeben (habe das auch in stundenlangen Telefonaten mit T-Online überprüft) und ich habe auch nicht versucht, mit beiden Rechnern gleichzeitig ans Netz zu gehen*lol*. Schuld war ein nicht vorhandener AT-Befehl, den ich nach einem Anruf bei der Hotline von HP dann erhalten habe. Finde ich ja auch mal wieder unglaublich kundenorientiert, dass HP diese Information nicht an die Händler weitergibt, den es scheint, dass davon alle HP Omnibook XE3 GC betroffen sind. Aber die haben's halt nicht nötig...das ist nicht das erste Mal, dass mir HP unangenehm auffällt. Deshalb für alle, die sich mit dem gleichen Problem rumschlagen, hier der AT-Befehl der unter Systemsteuerung ==> Modem ==> Eigenschaften ==> Einstellungen ==> Erweitert ==> Weitere Einstellungen in der weißen Box einzutragen ist:

AT *NC=0&W + MS=17 X3

Der Befehl muss unbedingt wie oben eingetragen werden, d. h. zwischen AT und *, W und + und 17 und X steht jeweils ein Leerschritt.

Gruß
cybercat


bei Antwort benachrichtigen