Mainboards, BIOS, Prozessoren, RAM 27.294 Themen, 124.096 Beiträge

Warndreieck bei AMD PSP 11.0 Device im Gerätemanager

Conni3 / 12 Antworten / Baumansicht Nickles

Im Gerätemanager von Juniors PC zeigt sich eine Unstimmigkeit: 

Wieso ist da ein gelbes Warndreieck? 

Mein Sohn experimentiert schon die ganze Zeit herum, dies zu beheben. Z.b.   von Bios 1.21 auf  Bios-Version 1.28. Dann war das Warndreieck  im Gerätemanager verschwunden. Aber mit dem Bios 1.28 funktioniert seine Elgato Capture Card überhaupt nicht und wird erst gar nicht erkannt und steht nicht im Gerätemanager. 

Nun will er andere Bios Versionen testen- zB  Beta-Versionen, und schauen, ob dann das Zeichen im Gerätemanager bei AMD PSP 11.0 Device  verschwunden ist.

Windows hat er nochmal ganz neu installiert, aber das Warndreieck ist immer noch im Gerätemanager (siehe Screenshot).

Nun würde er gern die Bios 1.26 Beta-Version installieren, weil dort folgendes steht:

"Optimized AMD PSP Settings".

Damit meint er das Problem im Gerätemanager zu lösen. 

Oder er würde gern AMD PSP 11.0 Device ganz entfernen.

Ich hab ihm gesagt ,  er soll erst mal mit diesen Experimenten aufhören.  Zuerst im Forum fragen. 

Kennt jemand von euch dieses Problem und weiß Rat?

bei Antwort benachrichtigen
PTR Conni3 „Warndreieck bei AMD PSP 11.0 Device im Gerätemanager“
Optionen

Schon den aktuellen Chipsatztreiber für das Board installiert ?

https://www.amd.com/de/support

bei Antwort benachrichtigen
Conni3 PTR „Schon den aktuellen Chipsatztreiber für das Board installiert ? https://www.amd.com/de/support“
Optionen

Ja,hat er nach der ersten Windows-Installation gemacht,  aber hat die Probleme gegeben. Nun nachdem er Windows erneut aufgesetzt hat, hat er noch keinen aktuellen Chipsatz-Treiber installiert. 

Hab hier einen Link gefunden, der hatte auch das Problem mit dem Warndreieck AMD PSP. Dann hat er statt den neuen Chipsatztreiber einen alten installiert: 

https://www.computerbase.de/forum/threads/x670e-chipset_software-install-probleme.2145840/

und zwar letzter Kommentar: "Ja, so habe ich es aktuell gemacht. Win11 neu drauf -> Win Updates drauf -> mit ASRock AutoDriveInstaller alle restlichen Treiber + das etwas ältere Chipset (v5.01.29.2026) installiert. Nach dem Neustart ist der Geräte-Manager SAUBER!! Aber halt mit AMD PSP 10.0 "

Frage ist aber, ob dieser alte Treiber auch zum Mainboard ( Asrock X670 PRO RS) passt. 

Mein Sohn hat noch diese Chipsatz-Treiber gefunden - das sind aktuelle:

bei Antwort benachrichtigen
Conni3 Nachtrag zu: „Warndreieck bei AMD PSP 11.0 Device im Gerätemanager“
Optionen

Der aktuelle Chipsatztreiber scheint zu zicken.

Mein Sohn hat nun den im Link beschriebenen älteren v5.01.29.2026 installiert. Und BIOS-version 1.21.

Nun schauts im Gerätemanager so aus: AMD 10.0 Device ohne Warndreieck.

Seither läuft es problemlos, auch die Capture Card. Aber man freue sich nicht zu früh - warten wir die nächsten Tage ab. 

bei Antwort benachrichtigen
swiftgoon Conni3 „Der aktuelle Chipsatztreiber scheint zu zicken. Mein Sohn hat nun den im Link beschriebenen älteren v5.01.29.2026 ...“
Optionen
Seither läuft es problemlos, auch die Capture Card. Aber man freue sich nicht zu früh - warten wir die nächsten Tage ab. 

Hallo Conni,

dann würde ich das mal so laufen lassen mit der älteren BIOS Version und den älteren Chipsatz-Treibern wenn es stabil läuft. Das macht Performance-mäßig keinen großen Unterschied.
Der Gerätemanager ist ja jetzt sauber.
Falls es in Zukunft eine neue BIOS Version von Asrock gibt, ist dieser Fehler evtl. behoben und Ihr könnt noch mal einen Versuch wagen das BIOS und den Chipsatztreiber zu aktualisieren.

Respekt, das hast du / Ihr gut hinbekommen!
Der Junior kann froh sein, so ne Mama zu haben Verlegen

bei Antwort benachrichtigen
Conni3 swiftgoon „Hallo Conni, dann würde ich das mal so laufen lassen mit der älteren BIOS Version und den älteren Chipsatz-Treibern ...“
Optionen

Danke. Eigentlich hat er das selbst hinbekommen. Ich habe im Netz nur nach den richtigen Links gesucht, die auch dieses Problem mit dem AMD PSP hatten, und an ihn weiter geleitet. Alles weitere hat er sich dann selbst aus dem Inhalt der Links und eigenen Ideen  zusammen gebastelt und in die Tat umgesetzt..

Ich hab in den Links  zwar auch gelesen, aber bei der Hälfte nur Bahnhof verstanden. Mein Sohn begreift das alles viel besser. 

bei Antwort benachrichtigen
winnigorny1 Conni3 „Danke. Eigentlich hat er das selbst hinbekommen. Ich habe im Netz nur nach den richtigen Links gesucht, die auch dieses ...“
Optionen
Danke. Eigentlich hat er das selbst hinbekommen. Ich habe im Netz nur nach den richtigen Links gesucht, die auch dieses Problem mit dem AMD PSP hatten, und an ihn weiter geleitet. Alles weitere hat er sich dann selbst aus dem Inhalt der Links und eigenen Ideen  zusammen gebastelt und in die Tat umgesetzt..

WOW! Glückwunsch an euch! Ihr seid die Besten! Ja - da hätte ich auch früher drauf kommen können/müssen. Das hatte ich zuletzt in meinen Anfangszeiten, dass ein Board mit brandneuem BIOs und Chipsatz-.Treibern nicht richtig funktionierte und Probleme machte.

Damals habe ich dann über Jahre sklavisch die Regel befolgt, stets one step behind state of the art zu bleiben. Habe sogar Spielerechner für Bekannte geschraubt und ihnen den Rat erteilt. Einmal hat einer dem nicht folgen wollen und siehe da: Die Spiele liegen nicht richtig und stürzten immer ab.

Das war das neueste Board. Ich konnte ihm nur raten, sich in Geduld zu üben und nach 2 Monaten gab's neue Chipsatz-Treiber und dann lief alles.

In den letzten Jahren jedoch war es so, dass ich immer State of the Art hatte und alles lief glatt. Ich hatte aber auch immer Boards von Gigabyte und es scheint, dass die schon seit einiger Zeit die kompatibelsten sind und die wenigsten Probleme bereiten.

Aber egal: Ich freue mich für euch und gratuliere euch nochmals zu eurem Erfolg.

Gruss aus dem schoenen Hamburg, Winni
bei Antwort benachrichtigen
Conni3 winnigorny1 „WOW! Glückwunsch an euch! Ihr seid die Besten! Ja - da hätte ich auch früher drauf kommen können/müssen. Das hatte ...“
Optionen

danke.  Der Erfolg ist noch nicht sicher, denn es hat heute wieder eine Störung mit der Capture Card gegeben. 

Junior hat sich vor Kaufentscheidung intensiv nach einem Board umgeschaut. Aber er hat keins gefunden , welches zwei kurze Slots für Karten hat. Die meisten hatten ein paar lange, aber immer nur einen kurzen Slot. 

Er hat aber ein Board mit zwei kurzen Slots für Soundkarte + Capture Card gebraucht.

Er hätt sich sonst lieber ein MSI Board oder Gigabyte Board gekauft. 

Sonst hätt man wieder eine neue Soundkarte besorgen müssen, die in einen langen Slot passt. 

bei Antwort benachrichtigen
st.lu Conni3 „danke. Der Erfolg ist noch nicht sicher, denn es hat heute wieder eine Störung mit der Capture Card gegeben. Junior hat ...“
Optionen
Sonst hätt man wieder eine neue Soundkarte besorgen müssen, die in einen langen Slot passt. 

Pardon,

das ist nicht nötig.

Eine PCI-E Karte, sagen wir x1 kann auch in einen x16 Slot gesteckt werden und funktioniert.

Habe es noch mal im Wikipedia Artikel nachgeschaut:

https://de.wikipedia.org/wiki/PCI_Express

Nach der Überschrift Slot Varianten kommt der Absatz:

Darüber hinaus gibt es noch die PCIe-Varianten ×4 und ×8. ×4 ist vor allem im Serverbereich für Karten mit hohem Durchsatz (Festplattencontroller, 10GE-Netzwerkkarten) zu finden. Die Slots sind außerdem abwärtskompatibel, das heißt eine ×1-Karte kann zum Beispiel auch in einen ×4-Slot gesteckt werden, von den vier Lanes des Steckplatzes wird dann nur eine Lane genutzt.

Es wird weiter der umgekehrte Fall beschrieben wo die Steckleiste grösser ist als der Slot.

Da sag ich nur : Selber lesen.

Wichtig ist nur in eurem Fall: Kurze Steckleiste der Karte kann auch in einen grösseren Slot.

MfG

bei Antwort benachrichtigen
Conni3 st.lu „Pardon, das ist nicht nötig. Eine PCI-E Karte, sagen wir x1 kann auch in einen x16 Slot gesteckt werden und funktioniert. ...“
Optionen

Danke, das hätt man vorher wissen müssen. Nun ja, für die Zukunft  dann.

bei Antwort benachrichtigen
winnigorny1 Conni3 „danke. Der Erfolg ist noch nicht sicher, denn es hat heute wieder eine Störung mit der Capture Card gegeben. Junior hat ...“
Optionen
Der Erfolg ist noch nicht sicher, denn es hat heute wieder eine Störung mit der Capture Card gegeben. 

Tja - ich werde zwar immer wieder wg. meiner Meinung zu Grafkikkarten von NVIDIA und der perfekten Deinstallation mit DDU und einer anschließenden Neu-Installation ohne Experience und am besten mit den Studiotreibern niedergemacht. Es herrscht die Meinung vor, dass die GraKa nichts mit der CaptureCard zu tun hätte.

Aber ich betone nochmal, dass das nötig ist, um Windows-Fehler, die blöderweise auch noch andere Bereiche des Systems tangieren, auszuschließen. Und eine Karte, mit der ihr etwas von einem Spiel, das ja vornehmlich über die GraKa läuft, "einfangen" wollt, ist imho ohnehin nicht weit von der Funktion der GraKa entfernt, die ohnehin eng mit dem Systrem verzahnt ist.

Hat der Filius das denn nun gemäß der Anleitung im abgesicherten Modus gemacht, oder nicht? Natürlich ist es möglich, dass ich da schiefliege, aber erstens ist es einen Versuch wert und zweitens habe ich damit einschlägige Erfahrungen hinter mir.

Und ja - ein Gigabyte Board ist meiner unmaßgeblichen Meinung nach momentan die beste Wahl. - Schade, denn wie st.lu so richtig schrieb, hättet ihr auch die langen Slots für eure "kurzen" Karten nehmen können.... Meine Soundblaster steckt auch in einem langen Slot.

Gruss aus dem schoenen Hamburg, Winni
bei Antwort benachrichtigen
Conni3 winnigorny1 „Tja - ich werde zwar immer wieder wg. meiner Meinung zu Grafkikkarten von NVIDIA und der perfekten Deinstallation mit DDU ...“
Optionen

Danke. Das hab ich ihn gestern schon gefragt. Er hat gemeint, das DDU sei nicht nötig gewesen, weil er Windows ganz frisch installiert hat (zuvor FP formatiert). 

Er hat  Windows sogar zweimal frisch installiert - beim zweitern Mal ohne Geforce Experience. 

Aber den Studiotreiber wollte er nicht. 

bei Antwort benachrichtigen
winnigorny1 Conni3 „Danke. Das hab ich ihn gestern schon gefragt. Er hat gemeint, das DDU sei nicht nötig gewesen, weil er Windows ganz frisch ...“
Optionen
Er hat  Windows sogar zweimal frisch installiert - beim zweitern Mal ohne Geforce Experience.  Aber den Studiotreiber wollte er nicht. 

OK.....

Gruss aus dem schoenen Hamburg, Winni
bei Antwort benachrichtigen