Mainboards, BIOS, Prozessoren, RAM 27.233 Themen, 123.256 Beiträge

ASUS H97+ MB Bootmenü läßt sich nicht starten

fbe / 54 Antworten / Baumansicht Nickles

An meinem Rechner mit einem ASUS H97 MB läßt sich das Bootmenü nicht mehr starten. Auch im Normalbetrieb gibt es Probleme.

Wenn ich den Rechner einschalte sehe ich nur das ASUS Logo und am unteren Bildrand: "Press F2 or DEL for Bootmenü". Mit F8 konnte ich das Bootmenü aufrufen und die zu bootende Platte aufrufen.

Kann es sein dass die MB-Batterie leer ist?

bei Antwort benachrichtigen
Alpha13 fbe „ASUS H97+ MB Bootmenü läßt sich nicht starten“
Optionen

Nein, bzw da stimmt schon definitiv mehr nicht!

Anleitung zum CMOS löschen ohne Jumper

  1. PC stromlos machen: d.h. Netzstecker ziehen. (Bei Notebooks zusätzlich alle Akkus entfernen!)
  2. Den Ein-/Ausschalter vorne am PC-Gehäuse mehrmals betätigen (entleert die Kondensatoren).
  3. Entferne die silberne Knopfzelle (CMOS-Batterie) aus dem Batteriesockel.
  4. Lege eine 10 Euro Cent Münze in den Batteriesockel, zum überbrücken der Plus-/Minuskontakte (siehe Bild, rot/grüne Kreise) des Batteriesockels. (wirkt wie ein Jumper)
  5. Zirka 15 Sekunden warten (je länger desto besser).
  6. Entferne die 10 Euro Cent Münze aus dem Batteriesockel.
  7. Silberne Knopfzelle (CMOS-Batterie) wieder einbauen.
  8. Netzstecker wieder anschliessen. (Bei Notebooks vorher alle Akkus einsetzen)
  9. PC starten, und sofort ins BIOS-Setup gehen um dort die "Setup Defaults/Optimized Settings" zu laden.
  10. Neue BIOS-Einstellungen speichern und Neustart.
  11. Kein Erfolg? Schritt 1-10 mehrmals wiederholen!

https://www.biosflash.com/bios-cmos-reset.htm

Macht man da und wenn das nicht hilft tauscht man da die CR2032!

bei Antwort benachrichtigen
fakiauso fbe „ASUS H97+ MB Bootmenü läßt sich nicht starten“
Optionen
Kann es sein dass die MB-Batterie leer ist?


Ganz einfache Geschichte:

In´s BIOS - Datum/Uhrzeit und die Defaults laden.

Einmal Aus- und Einschalten ohne die Stromversorgung durch das NT zu unterbrechen. Anschließend dasselbe mit komplettem stromlos Machen des PC.

Nölpferdet® by Andreas42 der Kasten dann wieder mit einem zurückgesetzten BIOS, ist´s wohl die Bakterie.

Da man so eine CR2032 meist daheim liegen hat, kann man die aber auch einfach auf Verdacht wechseln und nach Einstellen des BIOS schauen, ob der Rechenknecht wieder die Klappe hält.

Falls dann noch ein Multimeter daheim herum liegt, kann man auch die Spannung der alten Zelle ausmessen. Gute haben meist knapp über 3V und je nach Umständen zicken manche BIOS bereits bei Spannungen um 2,9-2,8V herum. Und so ganz neu ist Dein Board ja jetzt auch nicht mehr, da kann dann schonmal die Erstausrüstung schwächeln.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fbe fakiauso „Ganz einfache Geschichte: In s BIOS - Datum/Uhrzeit und die Defaults laden. Einmal Aus- und Einschalten ohne die ...“
Optionen
In´s BIOS - Datum/Uhrzeit und die Defaults laden.

In das Bios komme ich nicht. Ich schrieb:

An meinem Rechner mit einem ASUS H97 MB läßt sich das Bootmenü nicht mehr starten.

bei Antwort benachrichtigen
fakiauso fbe „In das Bios komme ich nicht. Ich schrieb: An meinem Rechner mit einem ASUS H97 MB läßt sich das Bootmenü nicht mehr starten.“
Optionen
An meinem Rechner mit einem ASUS H97 MB läßt sich das Bootmenü nicht mehr starten.


Bootmenü und BIOS sind aber zwei Paar Schuhe. In Ersteres kommt man imho beim H97 mit Del/Entf oder F2 und die Bootauswahl wird mit F8 gestartet. Da muss man manchmal schnell sein beim Drücken der Tasten oder mehrmals drücken. Falls die Tastatur an USB hängt oder eine Funk ist, hilft manchmal eine Kabeltastatur an einem USB 2.0-Port.

Unabhängig davon wäre ein Tausch der Batterie und ein CMOS-Clear trotzdem der erste Ansatz.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alpha13 fbe „In das Bios komme ich nicht. Ich schrieb: An meinem Rechner mit einem ASUS H97 MB läßt sich das Bootmenü nicht mehr starten.“
Optionen

Da macht man was Ich schon geschrieben habe.

Und wenn du Pech hast ist da das Mainboard hin...

bei Antwort benachrichtigen
fbe Alpha13 „Da macht man was Ich schon geschrieben habe. Und wenn du Pech hast ist da das Mainboard hin...“
Optionen
Und wenn du Pech hast ist da das Mainboard hin...

Offensichtlich nein. Es läuft wieder wie gewohnt

bei Antwort benachrichtigen
Karl70 fbe „Offensichtlich nein. Es läuft wieder wie gewohnt“
Optionen
Und wenn du Pech hast ist da das Mainboard hin...
Offensichtlich nein. Es läuft wieder wie gewohnt

Einfach so oder hat das einen Grund?

Ich frage deshalb, weil bei mir ebenfalls das BootMenu nicht funktioniert (F12)

bei Antwort benachrichtigen
fakiauso Karl70 „Einfach so oder hat das einen Grund? Ich frage deshalb, weil bei mir ebenfalls das BootMenu nicht funktioniert F12“
Optionen
Ich frage deshalb, weil bei mir ebenfalls das BootMenu nicht funktioniert (F12)


Das kann natürlich auch daran liegen, dass die Funktionstasten umgekehrt belegt sind und Du dann je nach Gerät Fn+Fx oder Strg+Fx drücken mußt oder das Bootmenü über F12 im BIOS abgeschaltet ist.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Karl70 fakiauso „Das kann natürlich auch daran liegen, dass die Funktionstasten umgekehrt belegt sind und Du dann je nach Gerät Fn Fx ...“
Optionen

Hallo fakiauso,

zunächst einmal danke für die Tipps.

Falls du mir noch schreiben könntest, wo ich im BIOS das Bootmenu an- und ausschalten kann? Das Board ist von Gigabyte und nennt sich H110M-S2HP. Ich habe jedenfalls nichts entsprechendes gefunden.

 Gruß, Karl

bei Antwort benachrichtigen
Alpha13 Karl70 „Hallo fakiauso, zunächst einmal danke für die Tipps. Falls du mir noch schreiben könntest, wo ich im BIOS das Bootmenu ...“
Optionen

Beim Start F12 -> Boot Menu

oder

im BIOS -> BIOS Features -> Boot Option Priorities (S.25 im Handbuch)...

https://download.gigabyte.com/FileList/Manual/mb_manual_ga-h110m-s2hp_e.pdf?v=54ed2870063a2953b320505a9b1576e8

https://www.gigabyte.com/de/Motherboard/GA-H110M-S2HP-rev-10/support#support-manual

Übrigens steht das mit F12 -> Boot Menu auch fast unüberlesbar im Bios.

Und wenn das nicht läuft macht man das identische = CMOS-RAM löschen, was Ich dem TE schon gesagt habe!

https://de.wikipedia.org/wiki/CMOS-RAM

Außerdem muß man da natürlich W10 immer richtig beendet haben, sonst läuft da F12 niemals:

https://www.heise.de/tipps-tricks/Windows-10-komplett-herunterfahren-so-klappt-s-4245160.html

bei Antwort benachrichtigen
Karl70 Alpha13 „Beim Start F12 - Boot Menu oder im BIOS - BIOS Features - Boot Option Priorities S.25 im Handbuch ... ...“
Optionen
Übrigens steht das mit F12 -> Boot Menu auch fast unüberlesbar im Bios.

Da finde ich zwar die Boot-Reihenfolge, aber nicht das mit dem F12 -> Boot Menu.

Oder wir reden aneinander vorbei und du meinst die Boot-Reihenfolge.

Beim Start F12 -> Boot Menu

Eben das funktioniert nicht und ich möchte wissen, wie man diese Funktion wieder einschalten kann.

bei Antwort benachrichtigen
Alpha13 Karl70 „Da finde ich zwar die Boot-Reihenfolge, aber nicht das mit dem F12 - Boot Menu. Oder wir reden aneinander vorbei und du ...“
Optionen

Das ist jenau das identische, die Auswahl wovon man booten will!!!

Nur nem wirklich blutigen Anfänger muß man das noch sagen.

bei Antwort benachrichtigen
Karl70 Alpha13 „Das ist jenau das identische, die Auswahl wovon man booten will!!! Nur nem wirklich blutigen Anfänger muß man das noch sagen.“
Optionen
Nur nem wirklich blutigen Anfänger muß man das noch sagen.

Es geht nicht ohne Beleidigung, gelle.

Dass Problem, dass man Begriffe und Bezeichungen auch jeweils anders gebrauchen und verstehen kann, ist so alt, wie die Möglichkeit der sprachlichen Verständigung der Menschen.

Da du aber immer auf Krawall aus bist, möchte ich von dir in Zukunft keine Antwort bzw. Hilfe mehr bekommen. Es endet immer nur in Beleidigungen und Beschimpfungen. Du lebst in einer eigenen Blase, innerhalb derer du dir eine Welt geschaffen hast, die nur du selbst wirklich verstehst.

 

bei Antwort benachrichtigen
Alpha13 Karl70 „Es geht nicht ohne Beleidigung, gelle. Dass Problem, dass man Begriffe und Bezeichungen auch jeweils anders gebrauchen und ...“
Optionen

Ist aber die Wahrheit, außer in deiner Blase!

Jeder! der sich schon etwas länger mit PCs weiß das oder ist halt ein blutiger Anfänger.

Und wer die Wahrheit nicht verträgt...

Und Fast Boot muß da immer im Bios deaktiviert sein!

bei Antwort benachrichtigen
Karl70 Alpha13 „Das ist jenau das identische, die Auswahl wovon man booten will!!! Nur nem wirklich blutigen Anfänger muß man das noch sagen.“
Optionen
Nur nem wirklich blutigen Anfänger muß man das noch sagen.

Die Auswahl, wovon man booten will. Aber das ist doch klar. Es gibt aber die Möglichkeit, beim Starten eine Bezeichnung die dort Boot Menu genannt wird, anzuklicken, so dass von dort aus eine Möglichkeit der Bootreihenfolge möglich ist - und genau diese Funktion funktioniert bei mir eben nicht. Und wo man das ändern kann, war letztlich meine Frage. Ich möchte nicht jedesmal ins BIOS gehen, um die jeweilige Bootreihenfolge festzulegen.

Aber es geht nicht ohne Beleidigung, gelle.

Dass Problem, dass man Begriffe und Bezeichungen auch jeweils anders gebrauchen und verstehen kann, ist so alt, wie die Möglichkeit der sprachlichen Verständigung der Menschen.

Da du aber immer auf Krawall aus bist, möchte ich dir sagen: Je mehr und öfter du dich hier als Allwissenden darzustellen versuchst, um so weniger bist du es.  Immer endet alles nur in Beleidigungen und Beschimpfungen. Du lebst in einer eigenen Blase, innerhalb derer du dir eine Welt geschaffen hast, die nur du selbst wirklich verstehst.

Also bitte keine sogenannte "Hilfe" mehr von dir.

bei Antwort benachrichtigen
Alpha13 Karl70 „Die Auswahl, wovon man booten will. Aber das ist doch klar. Es gibt aber die Möglichkeit, beim Starten eine Bezeichnung ...“
Optionen

"Und wenn das nicht läuft macht man das identische = CMOS-RAM löschen, was Ich dem TE schon gesagt habe!"

Du bist definitiv ignorant und lesen ist bei dir auch ausverkauft...

EOD

bei Antwort benachrichtigen
fakiauso Karl70 „Hallo fakiauso, zunächst einmal danke für die Tipps. Falls du mir noch schreiben könntest, wo ich im BIOS das Bootmenu ...“
Optionen

Faktisch muss das bei Deinem Board so funktionieren. Bei einer USB-Tastatur gilt das mit Anschluß an einem USB-2.0-Port und USB-Legacy muss auf Enabled stehen. Das Abschalten von FastBoot hat Alpha13 bereits erwähnt.

Unter Umständen kann es noch sein, dass unter Boot Option Priorities mehrere Bootmedien aktiviert sein müssen. Vermutlich liegt es da wirklich am schnellen Finger.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Karl70 fakiauso „Faktisch muss das bei Deinem Board so funktionieren. Bei einer USB-Tastatur gilt das mit Anschluß an einem USB-2.0-Port ...“
Optionen

Habe mittlerweile "CMOS löschen ohne Jumper" durchgeführt. Ebenso ein Netzteil-Reset. USB-Legacy steht auf Enables und FastBoot ist abgeschaltet - die F12 Taste funktioniert noch immer nicht (es erscheint ein schwarzer Bildschirm, auf dem der Curser blinkt). Außerdem habe ich sämtliche F-Tasten ausprobiert.

Nichts. Muß, wenn ich z.B. von DVD starten will, immer ins BIOS gehen und die Bootreihenfolge dort einstellen.

bei Antwort benachrichtigen
fakiauso Karl70 „Habe mittlerweile CMOS löschen ohne Jumper durchgeführt. Ebenso ein Netzteil-Reset. USB-Legacy steht auf Enables und ...“
Optionen

Anderer USB-Port und ggf. auch einmal an der Tastatur Strg+F12 versucht oder Shift+F12?

Manchmal hilft es echt, während des gesamten Bootens wiederholt schnell zu drücken. Wenn Du mit Entf oder generell in´s BIOS kommst, sollte das eigentlich auch mit F12 klappen. Ist auf alle Fälle merkwürdig und eventuell noch eine andere Tastatur versuchen.

Habe ja selber ein Gigabyte-Brett und da ist das easy. BIOS ist ja hoffentlich aktuell?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Karl70 fakiauso „Anderer USB-Port und ggf. auch einmal an der Tastatur Strg F12 versucht oder Shift F12? Manchmal hilft es echt, während ...“
Optionen

Hallo fakiauso,

habe einen anderen USB-Port ausprobiert und auch das mit STR+F12 und Shift+F12. Dann habe ich eine vorhandene PS2-Tastatur angeschlossen - F12 funktioniert auch damit nicht.

Das neueste BIOS ist drauf.

Tja, muss ich wohl mit leben. Dir besten Dank fürs geduldige helfen!

Werde mich nicht mehr lange über das Problem ärgern, da ich mir im Sommer sowieso einen neuen und, vor allem, aktuellen PC zusammenstellen lasse. Habe vor dies bei dem Unternehmen "Systemtreff" zu tun. Weiß jemand, ob dieser Händler vertrauenswürdig ist?

Gruß, Karl

bei Antwort benachrichtigen
fakiauso Karl70 „Hallo fakiauso, habe einen anderen USB-Port ausprobiert und auch das mit STR F12 und Shift F12. Dann habe ich eine ...“
Optionen
Habe vor dies bei dem Unternehmen "Systemtreff" zu tun. Weiß jemand, ob dieser Händler vertrauenswürdig ist?


Die jeweiligen Kritiken sind mal so und mal so, je nach Zeit und Test. Selber habe ich keine Erfahrung mit diesem Unternehmen. Falls die eine Filiale bei Dir vor Ort haben, wäre ein Besuch vor Ort sinnvoll, um zu sehen ob die "Chemie" stimmt oder ob die einem nur etwas aufquatschen wollen. Das gilt aber so oder so und vielleicht hast Du auch den "kleinen Händler" um die Ecke als Vergleich. Der wird zwar ggf. ein paar Euro teurer, dafür kann man dem im Gegenzug vielleicht auch mit "Kleckerkram" ohne eine große Rechnung auf den Senkel gehen, wenn man mal etwas hat. Da sind Versender dann deutlich im Nachteil.

Subjektiv sind sie nicht besser oder schlechter als andere Unternehmen auch. Die Preise liegen im üblichen Rahmen. Der Fokus scheint mir bei Systemtreff jedoch mehr auf Gaming-PC zu liegen.

OT zum Generellen:

Sooo wahnsinnig alt ist Dein H110 jetzt imho auch noch nicht und das unterstützt immerhin Intel-CPU bis zur 7.Generation. Aktuell vollzieht sich der Wechsel von 11 zu 12. Wie Highend-Gaming hört sich Dein jetziges Board auch nicht an. Von daher stellt sich eher die Frage, ob Du tatsächliche Engpässe mit dem jetzigen Rechner hast, die einen neuen PC rechtfertigen oder ist das eher so das Gefühl, etwas Neues zu brauchen?

Was dieses Board nicht hat, ist NVMe und der H110 ist halt klar ein Butterbrot-Chipsatz, aber das wirst Du im Alltag im Vergleich zur normalen SSD außer in ein paar Sekunden weniger Bootdauer wahrscheinlich gar nicht spüren im vergleich zur herkömmlichen SSD, wenn Du nicht permanent große Datenmengen schiebst. Ansonsten hat das Ding bereits DDR4, USB 3.1, GBit-LAN und 7.1-HD-Audio und damit halt so Standards, die auch die nächsten Jahre noch fett ausreichen im Normalbetrieb.

Sollte noch mehr Gesprächsbedarf sein, kann der Zweig auch ausgelagert werden, denn das Problem von fbe ist ja offensichtlich gelöst.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Karl70 fakiauso „Die jeweiligen Kritiken sind mal so und mal so, je nach Zeit und Test. Selber habe ich keine Erfahrung mit diesem ...“
Optionen

Hallo fakiauso,

danke für deine ausführliche Antwort.

Werde mir das alles durch den Kopf gehen lassen und dann entscheiden. Hab ja noch Zeit. Der Zweig braucht also nicht ausgelagert werden.

Gruß, Karl

bei Antwort benachrichtigen
fbe fakiauso „Die jeweiligen Kritiken sind mal so und mal so, je nach Zeit und Test. Selber habe ich keine Erfahrung mit diesem ...“
Optionen
denn das Problem von fbe ist ja offensichtlich gelöst.

Leider noch nicht, aberich habe den Grund gefunden.

Ich habe Aconis True Image 2019 installiert. 

1. Update auf die aktuelle Version.

2. Installation.

3. Nach der Aufforderung einen leeren USB Stick angeschlossen.

4. Da nach wurde es unübersichtlich. Die angeschlossenen Platten (eine Sandisk SSD, eine Samsung SSD  und der USB Stick) wurden, bis auf die Systemplatte, nicht mehr angezeigt.

5. Installation abgebrochen.

6. Reboot erfolglos.

Bei der Fehlersuche habe ich festgestellt dass Acronis die Bootreihenfolge umgestellt hat offenbar auf die Samsung Platte.

7. Samsung Platte entfernt.

8. Reboot. 

Ohne die für das Backup vorgesehene Platte läuft der Rechner wie vorher.

Was kann ich noch machen?

 

bei Antwort benachrichtigen
fakiauso fbe „Leider noch nicht, aberich habe den Grund gefunden. Ich habe Aconis True Image 2019 installiert. 1. Update auf die ...“
Optionen
Was kann ich noch machen?


Endlich die Frickelei lassen;-)

Nutze eine Backupplatte wie sich das gehört als externe, die nur zum Sichern/Rücksichern angeschlossen wird und Acronis oder eine andere Backupsoftware per Live-Medium und nicht in der installierten Version.

Wenn man dann schon so herumspielt, hat man bei solchen Sachen nur die Systemplatte drin und das Acronis Booteinträge setzt, ist so neu auch nicht.

Acronis hat da sicher nicht die Bootreihenfolge geändert, denn das geht nur per BIOS, sondern höchstens seinen Booteintrag auf die falsche Platte geschrieben.

Wie es in aktuellen Versionen ist, weiß ich auch nicht hundertpro, aber bei identischen Kapazitäten hat Acronis auch schon immer dank seiner willkürlichen Laufwerkszuordnungen verwirrt. Das können andere Backupprogramme besser.

Mit dem Ausgangsproblem hat das m.E. aber nichts mehr zu tun, denn da ging es ja irgendwie um die Bootauswahl per F12 und das hat wiederum mit Acronis nicht zwingend zu tun.

Und das hast Du als gelöst erklärt.

Da keiner weiß oder erraten kann, was Du wirklich gemacht hast und hier bereits wieder zwei Probleme miteinander verwurstet werden, ist Hilfe wie so oft sehr schwierig.

Manchmal ist es wirklich besser, übliche Wege und Routinen einzuhalten. Und wenn man schon die Sicherungsplatte mit im Rechner hat, dann sollte man:

a) darauf achten, dass diese im BIOS als erstes Bootlaufwerk eingetragen ist.

b) weiter darauf achten, dass Acronis dann auch dort seinen Booteintrag setzt.

Aus Sicht der Sicherheit ist ein Sicherungsmedium am physikalisch gleichen Ort wie das zu Sichernde sowieso nur die halbe Wahrheit und sei es nur wegen Viren oder des möglichen Defekts des PC oder durch äußere Einflüsse wie Feuer, Wasser usw. Da braucht man auch gar keines.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fbe Nachtrag zu: „Leider noch nicht, aberich habe den Grund gefunden. Ich habe Aconis True Image 2019 installiert. 1. Update auf die ...“
Optionen
Ohne die für das Backup vorgesehene Platte läuft der Rechner wie vorher. Was kann ich noch machen?

Im Posting vom 27.02.2022  11:45 steht was ich inzwischen herausgefunden habe.

Im Acronis True Image 2019 muss beim Starten des Sicherungslaufs das Bios von der Sandisk SSD auf die Samsung SSD umgestellt werden. Wie und Warum kann ich als ehemaliger Bergmann und  Nicht-Programmierer nicht feststellen :-(.

Die Acronis Backup Routine braucht offensichtlich einen laufenden Rechner wenn das unbeaufsichtigt laufen soll.

Die Lösung wäre auf die Automatic zu verzichten und wie vorher mit dem Start von "AcronisBootableMedia.iso" die Systemplatte zu klonen.

bei Antwort benachrichtigen
fakiauso fbe „Im Posting vom 27.02.2022 11:45 steht was ich inzwischen herausgefunden habe. Im Acronis True Image 2019 muss beim Starten ...“
Optionen
Die Acronis Backup Routine braucht offensichtlich einen laufenden Rechner wenn das unbeaufsichtigt laufen soll. Die Lösung wäre auf die Automatic zu verzichten und wie vorher mit dem Start von "AcronisBootableMedia.iso" die Systemplatte zu klonen.


Dann mache das doch auch einfach so. Es ist sowieso am sinnvollsten, Backups nicht aus dem System heraus zu fahren, egal ob es sich dabei um das OS selber oder ein vorgelagertes Rettungssystem z.B. von Acronis handelt.

USB-Stick mit dem Rescue-System und den PC damit starten und fertig. Dann kann Dir Acronis auch nicht in einem Dualboot mit W10/W11 und womöglich noch Linux den Bootloader zerschießen.

Abseits Deines Problems halte ich Acronis inzwischen für überholt als das Nonplusultra der Datensicherung. Mein derzeitiger Favorit ist tatsächlich Macrium Reflect, weil das sauber arbeitet, auch mit Linux umgehen kann und so btw. selbst beim Erwerb einer Lizenz noch preiswerter ist als das immer mehr überfrachtete Acronis True Image. Selbst die werbefinanzierte kostenlose Version hat faktisch keine Einschränkungen und kann klonen etcpp. und ist inzwischen gut in´s Deutsche übertragen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fbe fakiauso „Dann mache das doch auch einfach so. Es ist sowieso am sinnvollsten, Backups nicht aus dem System heraus zu fahren, egal ...“
Optionen
Selbst die werbefinanzierte kostenlose Version hat faktisch keine Einschränkungen und kann klonen etcpp. und ist inzwischen gut in´s Deutsche übertragen.

Ich habe die kostenlose Version installiert um zu testen ob sich ein Kauf lohnt. Ich kann Macrium starten, es bricht aber sofort mit Image failed ab.

...und ist inzwischen gut in´s Deutsche übertragen. Das kann ich bei meiner Version nicht bestätigen. Mein Englisch ist nicht so gut. Ich vermute eine "Missinterpretation" bei den notwendigen Einstellungen  als Ursache für das "image failed" Ich habe keine Möglichkeit gefunden den laufenden Backup-Prozess zu stoppen und neu zu starten. Ich werde deshalb Macrium Reflect deinstallieren und einen 2. Versuch starten.

bei Antwort benachrichtigen
fakiauso fbe „Ich habe die kostenlose Version installiert um zu testen ob sich ein Kauf lohnt. Ich kann Macrium starten, es bricht aber ...“
Optionen

Die deutsche Sprache einstellen...

Vielleicht liest Du auch die Hinweise auf der Seite durch.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Eludi84 fakiauso „Die deutsche Sprache einstellen... Vielleicht liest Du auch die Hinweise auf der Seite durch.“
Optionen

Stark bleiben Zwinkernd

hab es grade mal durchgezogen, inkl. Update, allerdings nur auf ne HDD im Wexelrahmen:

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
fakiauso Eludi84 „Stark bleiben hab es grade mal durchgezogen, inkl. Update, allerdings nur auf ne HDD im Wexelrahmen:“
Optionen

Selber mache ich auch nur regelmäßige Vollbackups. Klonen und Image abziehen hat aber in den wenigen Fällen auch funktioniert, wo es um einen Umzug auf einen andere Platte ging.

Imho dauert das Zurückspielen einer Sicherung auch nicht wirklich länger wie das eines gespiegelten Systems, aber das muß jeder für sich entscheiden.

Acronis ist bei mir schon seit längerem raus, weil eine für mich ausreichende 2013er Kaufversion sich nicht mehr online aktivieren ließ und die gesicherte Aktivierung auch nicht klappte. Denen mag Geld in den Rachen werfen, wer will, ich mache das nicht. Im "schlimmsten Fall" gibt es noch Partimage und so Zeugs.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Eludi84 fakiauso „Selber mache ich auch nur regelmäßige Vollbackups. Klonen und Image abziehen hat aber in den wenigen Fällen auch ...“
Optionen
ausreichende 2013er Kaufversion

Bei mir die 2012er, danach nur noch paarmal die Beigaben der Crucial SSDs versucht- mal ging's... mal nicht.

Hab mir dann ca. 2015 eine IB-120CL geholt und die tut es heute noch.

Im "schlimmsten Fall" gibt es noch Partimage und so Zeugs.

Nutzerdaten sichern ist doch immer noch das Wichtigste bei der ganzen Sache.

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
fbe Eludi84 „Stark bleiben hab es grade mal durchgezogen, inkl. Update, allerdings nur auf ne HDD im Wexelrahmen:“
Optionen
...hab es grade mal durchgezogen,
  1. Ich auch, nach einer Fehleingabe des Registrationscodes(Z statt 2) neuer  Versuch, leider nicht erfolgreich die Sprache läßt sich nicht umstellen.
bei Antwort benachrichtigen
fakiauso fbe „Ich auch, nach einer Fehleingabe des Registrationscodes Z statt 2 neuer Versuch, leider nicht erfolgreich die Sprache ...“
Optionen
leider nicht erfolgreich die Sprache läßt sich nicht umstellen.


Ist das wirklich so schwer, im geöffneten Programm die Tastenkombination STRG+SHIFT+L zu drücken und dann im Auswahlfenster Deutsch zu wählen?

SHIFT ist die Umschalttaste.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
globe-trotter fakiauso „Ist das wirklich so schwer, im geöffneten Programm die Tastenkombination STRG SHIFT L zu drücken und dann im ...“
Optionen
st das wirklich so schwer, im geöffneten Programm die Tastenkombination STRG+SHIFT+L zu drücken und dann im Auswahlfenster Deutsch zu wählen?

JA ...

Wirklich unersetzlich in der Geschichte der Menschheit waren nur Adam und Eva. (Mark Twain)
bei Antwort benachrichtigen
Knoeppken fakiauso „Ist das wirklich so schwer, im geöffneten Programm die Tastenkombination STRG SHIFT L zu drücken und dann im ...“
Optionen
SHIFT ist die Umschalttaste.

Vielleicht hilft ja dieses Bild zusätzlich:

Ehrlich gesagt, weiß ich gar nicht mehr wo ich das her habe, hatte es vor Jahren mal hier hochgeladen und in einem anderen Thread verwendet.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
Eludi84 fakiauso „Ist das wirklich so schwer, im geöffneten Programm die Tastenkombination STRG SHIFT L zu drücken und dann im ...“
Optionen

Also bei mir funktioniert die Kombi auch nicht, gerade eben versucht.

Unter Tastenkürzel gibt's nur Strg+Alt+M da öffnet sich der MR-Monitor/ das Logfile.
Hat da jmd. mehr drin?

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
globe-trotter Eludi84 „Also bei mir funktioniert die Kombi auch nicht, gerade eben versucht. Unter Tastenkürzel gibt s nur Strg Alt M da öffnet ...“
Optionen

Wirklich unersetzlich in der Geschichte der Menschheit waren nur Adam und Eva. (Mark Twain)
bei Antwort benachrichtigen
Eludi84 globe-trotter „...“
Optionen

Unter Tastenkürzel meinte ich Zwinkernd.

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
fakiauso fbe „Ich auch, nach einer Fehleingabe des Registrationscodes Z statt 2 neuer Versuch, leider nicht erfolgreich die Sprache ...“
Optionen

Nachtrag dazu: In der Version 8 ist es sogar noch "einfacher".

Dazu im Menü auf "Other Tasks" klicken und dann den Punkt "Edit Defaults and Settings" auswählen. Im nächsten Fenster auf den Schraubenschlüssel mit "Advanced Settings" klicken und im seitlichen Menü unter "Language" kann dann Deutsch ausgewählt werden.

Registrieren brauchst Du Dich übrigens gar nicht, sondern Du kannst das Feld einfach überspringen. Das Programm funktioniert auch ohne Schlüssel.

Edit: So ein Mist - jetzt ist es bei mir auch wieder englisch;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
globe-trotter fbe „Ich habe die kostenlose Version installiert um zu testen ob sich ein Kauf lohnt. Ich kann Macrium starten, es bricht aber ...“
Optionen

Dekmodder:

CHIP:

Google:

https://www.google.com/search?client=firefox-b-d&q=macrium+reflect+deutsch+umstellen 

Wenn man ein neues (unbekanntes) Programm nutzt - nutzen möchte - informiert man sich doch. Macrium Reflect, auch die kostenlose Version, ist m.M.n. das derzeit beste und einfachste Backup-Programm.

< Off Topic > Manchmal kann ich gewisse Äußerungen des (gesperrten) Axx verstehen ...

Wirklich unersetzlich in der Geschichte der Menschheit waren nur Adam und Eva. (Mark Twain)
bei Antwort benachrichtigen
Eludi84 globe-trotter „Dekmodder: CHIP: Google: https://www.google.com/search?client firefox-b-d q macrium reflect deutsch umstellen Wenn man ein ...“
Optionen
gewisse Äußerungen

kann man auch runterschlucken- ist ja schliesslich nix Neues.

< Off Topic >

der hat jetzt mehr Zeit für den HWL Cool

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
fbe fakiauso „Die jeweiligen Kritiken sind mal so und mal so, je nach Zeit und Test. Selber habe ich keine Erfahrung mit diesem ...“
Optionen
denn das Problem von fbe ist ja offensichtlich gelöst.

@fakiauso

Nur Kurz. Ich konnte einige Tage mein W10 über das  Bootmenü starten jetzt geht aber nix mehr. Meine Hilfe ( ich bin körperbehindert) um den Vorschlg von  Alpha umzusetzen kommt nach Ostern zu mir.

Ich hoffe dass dieses endlich wieder raus geht. Von W11 gesendet weil mein W10 erst repariert werden muss.

Edit: von W11 scheint das Problem gelöst denn ich sehe mein Posting @fakiauso.           Herzlichen Dank an Xafford und Knoeppken. Dass es an meinem Rechner lag kann ich nicht glauben weil das gleiche Problem auch auf meinem Laptop mit W11 vorhanden war.

bei Antwort benachrichtigen
Knoeppken fbe „@fakiauso Nur Kurz. Ich konnte einige Tage mein W10 über das Bootmenü starten jetzt geht aber nix mehr. Meine Hilfe ich ...“
Optionen
  Herzlichen Dank an Xafford und Knoeppken. Dass es an meinem Rechner lag kann ich nicht glauben weil das gleiche Problem auch auf meinem Laptop mit W11 vorhanden war.

Gern geschehen,

lösche bitte auch alle Cookies im Browser auf anderen Rechnern, deaktiviere auch alle Add-ons testweise und versuche in dem Thread hier zu antworten:

https://www.nickles.de/thread_cache/539301720.html#_pc

Eventuell hast du auch fehlerhafte Einstellungen unbewusst auf einen anderen Rechner oder Betriebssystem übertragen.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fbe Knoeppken „Gern geschehen, lösche bitte auch alle Cookies im Browser auf anderen Rechnern, deaktiviere auch alle Add-ons testweise ...“
Optionen
Eventuell hast du auch fehlerhafte Einstellungen unbewusst auf einen anderen Rechner oder Betriebssystem übertragen.

Ich versuche meine Rechner auf dem gleichen Stand zu halten.  Meinen Laptop mit W11 habe ich vor dem W10 Crash etwa 1mal pro Woche zum Update der MS-Updates eingeschaltet. Mein erfolgreiches Posting von Gestern  habe ich 2mal gesendet. Das 1.Mal mit allen von mir eingestellten Addons das 2. Mal mit allen deaktivierten Addons, jetzt habe ich alle wieder aktiviert.

Gruß fbe,

bei Antwort benachrichtigen
fakiauso fbe „Ich versuche meine Rechner auf dem gleichen Stand zu halten. Meinen Laptop mit W11 habe ich vor dem W10 Crash etwa 1mal ...“
Optionen
Das 1.Mal mit allen von mir eingestellten Addons das 2. Mal mit allen deaktivierten Addons, jetzt habe ich alle wieder aktiviert.


Und was war nun die Ursache sowohl des nicht Posten Könnens als auch des Problems mit Deinem PC?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
fbe fakiauso „Und was war nun die Ursache sowohl des nicht Posten Könnens als auch des Problems mit Deinem PC?“
Optionen
Und was war nun die Ursache sowohl des nicht Posten Könnens als auch des Problems mit Deinem PC?

Und was war nun die Ursache sowohl des nicht Posten Könnens. Wenn ich das wüsste

....als auch des Problems mit Deinem PC?

Siehe mein Posting vom 27.02.2022  11:45

 Kann Macrium Reflect ohne USB Stick und Wechsel des Bootlaufwerks klonen? Das würde m.E. dem Grundsatz widersprechen: Kein Klon aus dem laufenden System machen.

bei Antwort benachrichtigen
fakiauso fbe „Und was war nun die Ursache sowohl des nicht Posten Könnens. Wenn ich das wüsste ....als auch des Problems mit Deinem ...“
Optionen
Kann Macrium Reflect ohne USB Stick und Wechsel des Bootlaufwerks klonen?


Können kann es das schon. Nur ist das (vermutlich nicht nur) aus meiner Sicht nicht sinnvoll, weil je nach System vielleicht irgendwelche Dinge am Laufen sind, die dann das geklonte System instabil machen oder beim Klonen zerbröseln.

Von daher arbeite ich bei bei Backups meist vom Livesystem und mache meist nur normale Sicherungen aus dem laufenden System heraus als Vollbackup. Und wenn ich klone, dann kann ich mir auch die Zeit nehmen, den Stick anzuprömpeln und das "nebenher" laufen zu lassen. So massiv in Zeitnot bin ich nicht und es geht auch mal ein paar Minuten, ohne vor der Kiste zu hocken;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alpha13 Karl70 „Habe mittlerweile CMOS löschen ohne Jumper durchgeführt. Ebenso ein Netzteil-Reset. USB-Legacy steht auf Enables und ...“
Optionen

Das neueste Bios flashen ist da dann last Chance!

Und wenn selbst das nicht helfen sollte stimmt was mit dem Board nicht!

Und das war von mir die definitiv letzte Info zu dem Thema!

bei Antwort benachrichtigen
winnigorny1 fakiauso „Das kann natürlich auch daran liegen, dass die Funktionstasten umgekehrt belegt sind und Du dann je nach Gerät Fn Fx ...“
Optionen
Das kann natürlich auch daran liegen, dass die Funktionstasten umgekehrt belegt sind und Du dann je nach Gerät Fn+Fx oder Strg+Fx drücken mußt oder das Bootmenü über F12 im BIOS abgeschaltet ist.

Alles richtig. Unabhängig davon, dass das alles richtig ist und ich auch nicht alles hier gelesen habe, gibt es womöglich noch einen Grund, warum man evt. nicht ins Bootmenue kommt. Ist mir bei meinem Sohn aufgefallen, der das Problem auch hatte.

Bei ihm lag es daran, dass der Schnellstart aktiviert war. Man konnte gar nicht so schnell eine Taste drücken, wie der Rechner dann durch"startete"....

Habe ihm einfach den Schnellstart deaktiviert und dann ging es wieder....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
fbe Karl70 „Einfach so oder hat das einen Grund? Ich frage deshalb, weil bei mir ebenfalls das BootMenu nicht funktioniert F12“
Optionen
Einfach so oder hat das einen Grund?

Meine Vermutung: Es hängt mit der Installation von Acronis True Image 2019 zusammen.

Wenn ich die Platte auf die das Incremental Backup geschrieben wird heraus nehme funktioniert wieder alles wie gewohnt. Offenbar pfuscht Acronis im Bootmenü rum.

bei Antwort benachrichtigen
fbe Nachtrag zu: „Offensichtlich nein. Es läuft wieder wie gewohnt“
Optionen

Ich habe weiter "geforscht". Im Hauptmenü des Bios kann ich lesen "CPU Voltage 0,968 V"

Ist das die Spannung der ASUS H97+  Batterie und ist das normal?

Kennt sich da jemand besser aus als ich?

Im Netz habe ich nichts dazu gefunden.

bei Antwort benachrichtigen
fakiauso fbe „Ich habe weiter geforscht . Im Hauptmenü des Bios kann ich lesen CPU Voltage 0,968 V Ist das die Spannung der ASUS H97 ...“
Optionen
CPU Voltage 0,968 V


Das ist die Spannung, mit der zum Meßzeitpunkt die CPU betrieben wird. Die Spannung der CMOS-Batterie wird nie irgendwie ausgelesen vom Board/BIOS. Da kannst Du nur selber in ausgebautem Zustand messen.

Bei unter 1V wäre bei einer normalen Betriebsspannung der Knopfzelle von 3V schon lange Schicht im Schacht, weil das niemals ausreicht, um den CMOS-Baustein zu puffern.

Edit: Wie ich weiter oben schon schrieb, bekommst Du da teilweise schon Probleme bei 2,8-2,9V. Wenn Du getauscht hast oder das CMOS-Clear erfolgreich war, dann ist es doch gut.

Edit 2: Wenn Du im UEFI/BIOS beim jeweiligen Punkt F1 drückst, bekommst Du eine meist englische Hilfe angezeigt, die den jeweiligen menüpunkt mehr oder weniger erklärt.

Eine Suchmaschinenanfrage mit "CPU Voltage BIOS" hätte das sicher auch geklärt.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
hjb fakiauso „Das ist die Spannung, mit der zum Meßzeitpunkt die CPU betrieben wird. Die Spannung der CMOS-Batterie wird nie irgendwie ...“
Optionen
Suchmaschinenanfrage

Frage von @fbe: Wat is'n Suchmaschin?

In Anlehnung an das hier: https://www.youtube.com/watch?v=6T-WR2I0gx4  

*LOL*

bei Antwort benachrichtigen
JiPi fbe „ASUS H97+ MB Bootmenü läßt sich nicht starten“
Optionen

hallo, neben den anderen guten Ratschlägen - deaktiviere im Bios doch mal das ASUS-Logo - was passiert dann?

Hintergrund ist mein modernes MSI B550 Gaming Plus Mainboard, da habe ich schon mehrfach CMOS-Reset gemacht (auch Alpha13 " Groschenoper " bzw. mit Jumper) und auch neueste Bios- Version drauf, aber das MSI- Logo erscheint nicht, obwohl im Bios aktiviert, nur die vorhandenen Laufwerke vor Win-Start. Allerdings kann ich mit Taste F11 das Bootsmenü aufrufen.

Seit Besitz des MB 3xBios erneuert.

Jetzt habe ich das Logo deaktiviert, weil man es eh nicht braucht.

Gruss JiPi

bei Antwort benachrichtigen