Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.884 Beiträge

AHCI bei SSD im BIOS aktivieren

udo29 / 9 Antworten / Baumansicht Nickles

Ich habe in meinen Medion Akoya E 4050 mit dem Motherboard MEDION MS-7748 und dem BIOS AMI (OEM) E7748MLN.108 09/23/2011 eine Crucial SSD MX 500 1TB eingebaut und auch Storage Executive von Crucial installiert. Damit soll die SSD schneller werden. Das hat bis dahin problemlos geklappt. Jetzt habe ich gelesen, dass aber bei einer SSD auch AHCI im BIOS aktiviert werden muss. Leider habe ich im BIOS keine Möglichkeit zu dieser Aktivierung gefunden. Kann mir jemand verraten wie das bei meinem PC geht?

bei Antwort benachrichtigen
luttyy udo29

„AHCI bei SSD im BIOS aktivieren“

Optionen

Wenn im Bios nix ist, dann geht das nicht!

Dürfte sich bei der Kiste auch kaum bemerkbar machen, wenn sie im IDE-Modus läuft.

Nebenbei,

wenn man im Bios auf AHCI umstellt, muss das vorher in Windows dies auch umgestellt werden, sonst bootet  die Kiste nicht mehr..

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 luttyy

„Wenn im Bios nix ist, dann geht das nicht! Dürfte sich bei der Kiste auch kaum bemerkbar machen, wenn sie im IDE-Modus ...“

Optionen
muss das vorher in Windows dies auch umgestellt werden,

Dass er Windows hat, davon steht da aber nichts. Zunge raus

Allerdings verstehe ich den TE nicht so ganz. Wenn die Kiste doch läuft, warum meint er dann, dass

bei einer SSD auch AHCI im BIOS aktiviert werden muss?

Wenn das zwingend sein müsste (!), dann würde die Kiste mit den jetzigen Einstellungen doch erst gar nicht laufen.

Manche Leute können einfach nicht ohne rumzufummeln die Kisten einfach laufen lassen, wenn sie laufen.

Und recht hast du: Wenn da im BIOS nix ist, dann ist da eben nix..... :-))

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
hatterchen1 Raecher_der_Erwerbslosen1

„Dass er Windows hat, davon steht da aber nichts. Allerdings verstehe ich den TE nicht so ganz. Wenn die Kiste doch läuft, ...“

Optionen
Wenn das zwingend sein müsste (!), dann würde die Kiste mit den jetzigen Einstellungen doch erst gar nicht laufen.

So sehe ich das auch und irgendwo habe ich gelesen, dass AHCI voreingestellt ist.

Aber egal wie, einer 10 Jahre alten Kiste kann man keine Flügelchen anschrauben...Zwinkernd

Gruß

h1

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
luttyy Raecher_der_Erwerbslosen1

„Dass er Windows hat, davon steht da aber nichts. Allerdings verstehe ich den TE nicht so ganz. Wenn die Kiste doch läuft, ...“

Optionen
Dass er Windows hat, davon steht da aber nichts.

Ich denke mal nicht, dass er zu den knapp 3% gehört..Zunge rausZunge raus

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 luttyy

„Ich denke mal nicht, dass er zu den knapp 3 gehört..“

Optionen
Ich denke mal nicht

Denken heißt nicht wissen! Überrascht

Und außerdem: Was hat die Anzahl der Benutzer eines BS mit dessen Qualität zu tun? Ich sage es dir: Nichts!

Ich halte es da mit den Worten: Qualität geht vor Quantität! Cool

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
Alpha13 udo29

„AHCI bei SSD im BIOS aktivieren“

Optionen

https://www.notebookpartstore.de/MSI-MS-7748-mATX-Mainboard-Sockel-FM1-AMD-A45-Chipsatz-PCIe-DDR3-USB3-VGA-SATA-geprueft

https://en.wikipedia.org/wiki/List_of_AMD_chipsets#Fusion_controller_hubs_(FCH)

Dein altes Board mit AMD A45 Chipsatz unterstützt natürlich AHCI und das ist da AFAIK auch immer aktiviert und kann man nicht auf IDE umstellen, so wird da ein Schuh draus.

Weil da definitiv nur SATA2 und nicht SATA3 möglich ist wird da jede SSD sowas von ausgebremst und da kann machen definitiv nix!

https://www.cpubenchmark.net/cpu.php?cpu=AMD+A8-3800+APU&id=36

Außerdem ist da die CPU sehr lahm...

P.S.

https://www.alpha38.de/MSI-MS-7748-ver-10-AMD-A75-2x-DDR3-Sockel-FM1

Das Board gibts scheinbar auch mit A75 Chipsatz und der Unterschied ist da der AMD A75 Chipsatz unterstützt SATA3!

https://www.heise.de/download/product/aida64-16675

sagt dir welchen Chipsatz dein Board hat.

bei Antwort benachrichtigen
luttyy Alpha13

„https://www.notebookpartstore.de/MSI-MS-7748-mATX-Mainboard-Sockel-FM1-AMD-A45-Chipsatz-PCIe-DDR3-USB3-VGA-SATA-geprueft ...“

Optionen

Tja,

hätte er sich eine Samsung eingebaut, hätte er auf Anhieb gesehen, dass AHCI nach deiner Aussage aktiviert ist und er hätte sich den Thread ersparen können Lächelnd

Klick

bei Antwort benachrichtigen
udo29 Alpha13

„https://www.notebookpartstore.de/MSI-MS-7748-mATX-Mainboard-Sockel-FM1-AMD-A45-Chipsatz-PCIe-DDR3-USB3-VGA-SATA-geprueft ...“

Optionen

Vielen Dank für die Antworten. Zunächst noch der Hinweis, dass ich meine bisherige HDD mit Windows 10 auf die SSD geklont habe. Somit ist jetzt wohl auch noch die IDE-Bios-Einstellung im System aktiv mit der Folge, dass auch der Trimm-Befehl nicht ausgeführt wird. Daher sollte auf AHCI umgestellt werden. Das dazu auch eine Start-Umstellung auf Start Wert 0 im Betriebssystem erforderlich ist, habe ich mit einer Beschreibung im Internet gefunden. Bevor man das durchführt, soll im BIOS geprüft werden, ob auf AHCI umgestellt werden kann. Die Möglichkeit habe ich in meinem BIOS bisher nicht gefunden. Kann man mir den Weg für das genannte BIOS dahin beschreiben oder ist die Umstellung in meinem BIOS generell nicht möglich?

bei Antwort benachrichtigen
Alpha13 udo29

„Vielen Dank für die Antworten. Zunächst noch der Hinweis, dass ich meine bisherige HDD mit Windows 10 auf die SSD geklont ...“

Optionen

https://www.heise.de/tipps-tricks/AHCI-Modus-nachtraeglich-aktivieren-4658017.html#Status%20Windows

sagt wirklich jedem ob AHCI aktiviert ist und du denkst da wirklich nicht richtig...

Außerdem ist besonders bei so ner alten Kiste es immer besser und viel schneller nicht zu klonen und auf der SSD allein angeschlossen W10 clean zu installieren!

Außerdem würde Ich da immer! diese AMD Chipset Drivers Version 15.200.1050 installieren:

https://de.msi.com/Motherboard/support/FM2A75MAE35#down-driver&Win10%2064

bei Antwort benachrichtigen