Mainboards, BIOS, Prozessoren, RAM 27.179 Themen, 122.591 Beiträge

Keine Grafik-Ausgabe Mainboard P8Z77-M Pro

vendee / 15 Antworten / Baumansicht Nickles

Ich erbitte mir von Euch eine Hilfestellung in Bezug auf diese Board welches mit einer Intel CPU I7-3770K, 2 x 8 Gb Crucial DDR3-1600 und Win 10 betrieben worden ist. Die Grafik verabschiedete sich innerhalb von 3 Tagen nach mehrmaligen kurzen Flacken während einer mehrstuendigen Arbeitszeit.Für mich finde ich es merkwuerdig, das mir die Grafik im abgesicherten Modus alles anzeigt nur im Arbeitsmodus nicht. Da es sich hier um Intel 1155 Ivy-Bidge handelt habe ich keine Grafikkarte ge- braucht. Da ich kein IT-Spezialist bin nehme ich an, das die eigent- liche Grafik auf dem Board befindet. Meine Fragen an Euch Spezialisten: 1. Ist das Board unwiederruflich defekt, da die CPU und Speicher ok sind. 2. Reparatur wahrscheinlich wirtschaftlich nicht sinnvoll. 3. Kann das Board mit einer externen Grafikkarte weiter betrieben werden und dann bitte mit welcher? Vielen Dank shonmal im Voraus für Eure Hilfe.

bei Antwort benachrichtigen
fakiauso vendee

„Keine Grafik-Ausgabe Mainboard P8Z77-M Pro“

Optionen

Beim i7-3770K handelt es sich um eine Prozessorgrafik, die ist also in der CPU eingebaut. Das bedeutet bei defekter Grafik CPU tauschen oder eine separate Graka verbauen.

https://ark.intel.com/content/www/de/de/ark/products/65523/intel-core-i7-3770k-processor-8m-cache-up-to-3-90-ghz.html

Vorerst würde ich entweder auf ein Treiber- oder Hitzeproblem tippen.

Für ersteres kannst Du den aktuellsten Treiber für die verbaute HD-4000 installieren, für zweiteres ggf. den Kühler abmontieren und mit neuer Wärmeleitpaste wieder aufsetzen. So nebenbei kannst Du den PC dabei gleich mit entstauben.

https://downloadcenter.intel.com/de/download/29473/Intel-Grafiktreiber-f-r-Windows-15-33-?product=81499

Ansonsten hat das Board 2x PCIe 3.0 16x, einen weiteren PCIe 2.0 und von daher kannst Du jede gängige PCIe-Grafikkarte verbauen, solange abhängig vom Netzteil ausreichend Leistung und die nötigen Anschlüsse vorhanden sind.

Temperaturen kannst Du während der Sitzung mit Core Temp oder HWMONITOR im Auge behalten:

https://www.alcpu.com/CoreTemp/

https://www.cpuid.com/softwares/hwmonitor.html

Ich habe die direkten Herstellerseiten verlinkt, bitte trotzdem benutzerdefiniert installieren und eventuelle Beigaben abwählen, die nichts mit dem Programm zu tun haben. Vorsicht ist die Mutter der Porzellankiste.

Wenn es nur um den Ersatz der bisherigen Prozessorgrafik geht, kannst Du eine preiswerte Butter- und Brotkarte nehmen um 50-100€. Da ist m.E. ein separater Thread mit Deinen Ansprüchen besser, falls die empfohlenen Massnahmen nicht helfen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
vendee fakiauso

„Beim i7-3770K handelt es sich um eine Prozessorgrafik, die ist also in der CPU eingebaut. Das bedeutet bei defekter Grafik ...“

Optionen

Hi fakiauso,

danke fuer die schnelle Antwort. Hitzeproblem kann es nicht sein, denn Kühler und CPU

waren vor kurzem erst herausgenommen und gereinigt. Netzteil habe ich ersetzt durch

be quiet! System Power B8 Model: SB8 - 450 W. Zusatzlaufwerke sind noch zwei DVD-

Lw, Kühler und seperaten 14 o. 16 cm Lüfter. Übertakten fällt weg. Reicht das aus.

Danke !!!

bei Antwort benachrichtigen
fakiauso vendee

„Hi fakiauso, danke fuer die schnelle Antwort. Hitzeproblem kann es nicht sein, denn Kühler und CPU waren vor kurzem erst ...“

Optionen
Hitzeproblem kann es nicht sein, denn Kühler und CPU waren vor kurzem erst herausgenommen und gereinigt.


Besteht zufällig seitdem das Problem?

Dann ist vielleicht mit dem Montieren etwas schief gegangen.

Netzteil habe ich ersetzt durch be quiet! System Power B8 Model: SB8 - 450 W.


NT sollte in Deiner Konfiguration ausreichen. Wurde das ebenfalls vorher getauscht oder nur jetzt im Rahmen der Fehlersuche? Und war das ein neues?

Solange die CPU funktioniert, kannst Du auch das Board plus gesteckter Graka weiternutzen und Du schaltest die Prozessorgrafik ab. Falls die CPU eine Macke hat, wird ein Weiternutzen in einem anderen Board auch wieder Probleme machen. Das gilt es herauszufinden.

Wenn das Ding entstaubt wurde, dann kannst Du auch nochmal den Kühler herunternehmen, die CPU ausbauen und den Sockel und die CPU mit einem kleinen Blasebalg ausblasen und ggf. die Federkontakte mit einer Lupe auf Schäden untersuchen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
vendee fakiauso

„Besteht zufällig seitdem das Problem? Dann ist vielleicht mit dem Montieren etwas schief gegangen. NT sollte in Deiner ...“

Optionen

Zu 1 - besteht seit dem reinigen das Problem? Nein, lief ganz normal o. Probleme.

Zu 2 - Netzteil ist ganz "Neu"

Zu 3 - CPU werkelt in meinem andern Mainboard P8H77-M Pro und das tadellos.

           Wenn  die CPU so tadellos funktioniert dann muß doch ein Teil der Grafik

           auf dem Motherboard installiert sein, welches den Fehler produziert.

Also ich habe Deinen Rat befolgt und mir  die von Dir genannte GraKa bestellt.

Für den Preis mache ich nichts falsch, kann damit mal bei einem anderen P8-Poard 

ein zweites Panel ansteuern, was ich so noch nie gemacht habe.

Vielen Dank für Deine Mühen mir zu helfen.

bei Antwort benachrichtigen
Alpha13 vendee

„Zu 1 - besteht seit dem reinigen das Problem? Nein, lief ganz normal o. Probleme. Zu 2 - Netzteil ist ganz Neu Zu 3 - CPU ...“

Optionen

https://www.biosflash.com/bios-cmos-reset.htm

Gemacht???

Ne diskrete Grafikkarte hilft da oder auch nicht und wenn nicht ist da normalerweise das Board hin!

Außerdem würde Ich da das Netzteil aus deiner anderen Kiste definitiv testweise in den Problembär einbauen!

bei Antwort benachrichtigen
vendee Alpha13

„https://www.biosflash.com/bios-cmos-reset.htm Gemacht??? Ne diskrete Grafikkarte hilft da oder auch nicht und wenn nicht ...“

Optionen

Sollte  die GraKa mich erreichen und ich Win 10 hochfahren können, melde ich mich.

Danke.

bei Antwort benachrichtigen
fakiauso vendee

„Zu 1 - besteht seit dem reinigen das Problem? Nein, lief ganz normal o. Probleme. Zu 2 - Netzteil ist ganz Neu Zu 3 - CPU ...“

Optionen
           Wenn  die CPU so tadellos funktioniert dann muß doch ein Teil der Grafik            auf dem Motherboard installiert sein, welches den Fehler produziert.


Jein - sondern dann hat sehr wahrscheinlich der Platform Controller Hub einen weg. Das ist das Ding, was sich unter dem schicken Kühlkörper links der CPU versteckt und wo ich vermuten würde, dass der trotzdem irgendwann zu warm wird, wenn das Problem erst nach längerer Laufzeit auftritt.

Könnte man jetzt auch noch abmontieren und erneut mit Wärmeleitpaste oder frischen Pads bestücken und ggf. die Temperatur des Chips/Kühlkörpers und im Gehäuse prüfen.

Wenn es dank Überhitzen dort drin etwas angeknabbert hat, dann ist so oder so Feierabend und selbst mit gesteckter Graka wird das Board irgendwann wieder aussteigen.


"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
vendee fakiauso

„Jein - sondern dann hat sehr wahrscheinlich der Platform Controller Hub einen weg. Das ist das Ding, was sich unter dem ...“

Optionen

Danke für Deine Antwort.

Grüße

bei Antwort benachrichtigen
vendee fakiauso

„Besteht zufällig seitdem das Problem? Dann ist vielleicht mit dem Montieren etwas schief gegangen. NT sollte in Deiner ...“

Optionen

So heute habe ich die GraKa erhalten und mit gemischten Gefühlen eingebaut -

Pc bis zum BIOS hochgefahren, fand keine Möglichkeit hier die neue GraKa hin-

zu fufügen. Hoch gefahren und gespannt gewartet was nun passiert. Alles ok,

GraKa wurde erkannt - Treiber geladen - und fertig ist die Kiste dank Deiner

Empfehlung. Habe Dank für die tolle Auskunft.

Muß ich jetzt noch irgend etwas beachten.

Danke und viele Grüße

bei Antwort benachrichtigen
fakiauso vendee

„So heute habe ich die GraKa erhalten und mit gemischten Gefühlen eingebaut - Pc bis zum BIOS hochgefahren, fand keine ...“

Optionen
Muß ich jetzt noch irgend etwas beachten.


Erstmal nicht - jetzt kannst Du nur abwarten, ob nach längerem Betrieb der rRechner wieder abschmiert. Wenn nicht, dann verfällst Du einfach in den Beobachterstatus;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
vendee fakiauso

„Erstmal nicht - jetzt kannst Du nur abwarten, ob nach längerem Betrieb der rRechner wieder abschmiert. Wenn nicht, dann ...“

Optionen

Ja so mache ich es. Sollte sich etwas Neues ergeben dann werde ich es Dir

zur Kenntnis bringen. Vielen Dank nochmal, bleibe Gesund und eine gute

Zeit.

 

bei Antwort benachrichtigen
vendee fakiauso

„Beim i7-3770K handelt es sich um eine Prozessorgrafik, die ist also in der CPU eingebaut. Das bedeutet bei defekter Grafik ...“

Optionen

Nachfrage: Für die Neuausrichtung meines Boards kann ich also meine CPU 1155 i7

verwenden und die von Dir empfohlene GraKa einbauen. Hab ich das so richtig vernommen?

Vielen Dank für Deine Antwort.

bei Antwort benachrichtigen
fakiauso vendee

„Nachfrage: Für die Neuausrichtung meines Boards kann ich also meine CPU 1155 i7 verwenden und die von Dir empfohlene GraKa ...“

Optionen
Nachfrage: Für die Neuausrichtung meines Boards kann ich also meine CPU 1155 i7 verwenden und die von Dir empfohlene GraKa einbauen. Hab ich das so richtig vernommen?


So sieht´s derzeit wohl aus.

PS. Die Grafikkarte passt in jedes aktuelle Board mit PCIe-16x-Steckplatz und für den Prozzi musst Du halt nur ein passendes Board haben, welches den i7-3770K unterstützt.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alpha13 vendee

„Keine Grafik-Ausgabe Mainboard P8Z77-M Pro“

Optionen

1. Integrated graphics GPU Type: HD 4000

http://www.cpu-world.com/CPUs/Core_i7/Intel-Core%20i7-3770K.html

Die Grafikkarte ist da natürlich in der CPU integriert und nicht auf dem Mainboard drauf, trotzdem kann da natürlich z.B. Board oder auch Netzteil hin sein.

2. https://www.biosflash.com/bios-cmos-reset.htm

macht man da und wenn das nicht hilft tauscht man da testweise das Netzteil.

Außerdem steckt man da testweise jeweils nur ein RAM-Modul.

Wenn auch das nicht hilft ist da normalerweise das Board hin.

3. https://geizhals.de/inno3d-geforce-210-n21a-5sdv-d3bx-a2262110.html?hloc=at&hloc=de

Hilft da nur wenn die Video Ausgabebuchsen des Boards hin sein sollten.

bei Antwort benachrichtigen
vendee Alpha13

„1. Integrated graphics GPU Type: HD 4000 http://www.cpu-world.com/CPUs/Core_i7/Intel-Core 20i7-3770K.html Die Grafikkarte ...“

Optionen

Hi Alpha 13,

auch Dir mein Dank. Netzteil habe ich ersetzt durch ein neues: "bequiet! Model :SB8 - 450 W.

Habe ich versuchsweise , wie von Dir empfohlen, ein  RAM-Modul eingeseckt, keine Aenderung.

Dumme Frage: Was heißt: wenn die Video Ausgabebuchsen des Boards hin sein sollten?

Ich erhalte doch das Grafik-Bild auf dem Monitor, also kann die Buchse doch nicht defekt sein.

bei Antwort benachrichtigen