Mainboards, BIOS, Prozessoren, RAM 27.179 Themen, 122.591 Beiträge

ASUS H87 bootet immer wieder, Herunterfahren - Energiesparen

Weva / 5 Antworten / Baumansicht Nickles

Hallo freundliche Helfer,

mein  verbesserter PC,  ASUS  H87  mit Intel Core i3 und  2,5  Jahre altem Be Quiet L10-CM 500 W Netzteil plagt seit 2 Wochen mit ständig wiederholtem Booten.  Und zwar  beim Modus Energie sparen und Ruhezustand.  Selten funktioniert es richtig. Das Herunterfahren hat bis vorgestern  funktioniert. Gestern Abend aber nicht mehr. An dem in die Zuleitung eingesteckten  Leistungsmessgerät wurden  5 min nach dem  Herunterfahren  noch 75 W angezeigt und  HDD Geräusche gehört. Beim normalen Arbeiten, wie jetzt, messe ich 47 W, und höre keine HDD Geräusche. Die SSD mit dem  Betriebssystem und Firefox machen  ja keine Geräusche. Überraschend wurden heute Morgen 0,5 W angezeigt. Das ist die Leistungsaufnahme im Energiespar Modus, in dem der PC auch war!  Dazu kommt noch eine andere  lästige  Eigenschaft. 1- 2  mal pro Woche schaltet  der PC mit einem Klack ab, klang wie ein Relais.  Kein anderer Verbraucher ist betroffen. Keine Sromabschaltung im  Haus. Danach kann ich ihn sofort wieder booten, mit etwas Datenverlust.          Ich bin verwirrt.  Was tun?

Mit Dank im  Voraus

Mfg       Weva

bei Antwort benachrichtigen
fakiauso Weva

„ASUS H87 bootet immer wieder, Herunterfahren - Energiesparen“

Optionen
5 min nach dem  Herunterfahren  noch 75 W angezeigt und  HDD Geräusche gehört.
1- 2  mal pro Woche schaltet  der PC mit einem Klack ab, klang wie ein Relais.


1. Netzteil?

2. Festplatte, so denn eine verbaut ist?

Ansonsten die übliche Methode:

CMOS-Clear und erneut einrichten. Dann Test in Minimalbestückung und wenn es geht ohne gesteckte Grafik. Dann ein Teil nach dem anderen dazustecken und prüfen. Das gilt auch für Front-USB und Audio-Header.

Vorher alle Kabel prüfen und auch mal ab- und anstecken. Falls das NT Kabelmanagement hat, auch einmal auf sicheren Sitz prüfen und ggf. den Anschluss wechseln.

Das Klacken kann jetzt vieles sein wie z.B. eine Schutzschaltung im NT, die per "Relais" arbeitet. Wenn Du schon eine Festplatte in Verdacht hast, dann ziehe diese einfach ab und schaue, ob beim Ausschalten immer noch Last anliegt. Kann ja auch eine externe sein, die einfach zuviel Saft an USB abgreift und speziell USB-Geräte können einen Ruhezustand/Standby ebenfalls verhindern. Dazu müsste man aber herausfinden, welches das ist.

Messe auch in Richtung Steckdose, falls da zuwenig Spannung anliegt und teste mal eine andere.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Weva fakiauso

„1. Netzteil? 2. Festplatte, so denn eine verbaut ist? Ansonsten die übliche Methode: CMOS-Clear und erneut einrichten. ...“

Optionen

Vielen Dank für die 1. und einzige Antwort.  Sie hat zum Erfolg geführt:

Zu 1.      H87  mit Intel Core i5 und  2,5  Jahre altem Be Quiet L10-CM 500 W Netzteil mit Kabelmanagement. Siehe Visitenkarte.

Zu 2.      1 TB Hitachi für Daten und 2 TB Toshiba  für Backup und Daten, die selten gebraucht werden. Alle Daten auf der 2 TB Platte waren immer  lesbar.  Im gestörten Zustand liefen  eine oder zwei der Platten unkontrolliert an während nur die SSD in Verwendung war. Sie schalteten sich irgendwann wieder ab. 

Als erstes den Mifrofon USB  Stecker gezogen. Danach nur die Stromversorgung der 2 TB Platte mit 8500 Betriebsstunden und 35 °C ganz vorsichtig bei heruntergefahrenem PC und gezogenem Netzstecker  gezogen, das Datenkabel blieb angesteckt. Danach gebootet und  die PC Welt war wieder in Ordnung.  Habe danach  alle 3 Modi  mit nur der 1 TB Hdd getestet, keine  HDD Geräusch zur Unzeit gehört. Alle 3 haben  funktioniert. Leistung im  Energiesparmodus 0,4 W.   Nächster Schritt: Die Stromversorgung für die 2 TB Platte  wieder sorgfältig angeschlossen, gebootet mit demselben  guten Ergebnis, wie nur mit einer Platte. Alle Partitionen beider Platten  habe ich mit den Werkzeugen unter Einstellungen geprüft, es wurde kein einziger Fehler gemeldet.

Ergebnisse des Gegentests mit wieder eingestecktem USB Mikrofonstecker:  Erneutes Wiederbooten nach Energie Sparen und  Ruhezustand. Herunterfahren funktionierte.  Da ich vermutete, dass dies vom Mikrofonsignal verursacht wird, habe ich den Fernseher  stummgeschaltet.  Ergebnis ist dass das  Wiederbooten  nicht mehr auftritt.  Gleicher Effekt, wenn  Fluglärm hörbar ist!  Früher hatte ich  dieses Problem nie. Das Mikrofon war für die Skype Telefonate immer angesteckt.

Jetzt möchte ich nur noch verstehen, wie eine Platte alle Funktionen hat, aber Probleme verursachen kann. Möglicherweise war der 15-polige Stecker etwas verkantet eingesetzt. Die Kontaktfedern sind unterschiedlich lang.  Gekauft habe ich ein 520W Seasonic S12II-520 Netzteil, da ich auch das Klack Abschalten  so gar nicht mag. Ein gleiches 520 W Seasonic Netzteil  habe ich  in meinem älteren  ASUS  H81M plus mit Intel i3 PC,  wo es  einwandfrei und leiser als das  Be Quiet  funktioniert. Mit dem Einbau warte ich noch eine Woche oder auf  die nächste Abschaltung..

Grüße

Weva

bei Antwort benachrichtigen
fakiauso Weva

„Vielen Dank für die 1. und einzige Antwort. Sie hat zum Erfolg geführt: Zu 1. H87 mit Intel Core i5 und 2,5 Jahre altem ...“

Optionen

 Moin

Scheint so, als ob das USB-Mikrofon der Verursacher war, weil das ständig empfnagsbereit war/ist. Daher wurde bei jedem "Geräusch" die Kiste wieder aktiviert bzw. dadurch chronisch der Ruhezustand verhindert.

Die Plattengeräusche würde ich aus dem Bauch damit in Verbindung bringen, dass das Systemabbild ja irgendwo abgelegt wird und durch das ständige Aufwecken auch die Platten nicht zur Ruhe kommen.

Du kannst nach dieser Anleitung über den Gerätemanager das Mikro für den Ruhezustand abschalten und erneut prüfen, ob "Ruhe" ist.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Weva fakiauso

„Moin Scheint so, als ob das USB-Mikrofon der Verursacher war, weil das ständig empfnagsbereit war/ist. Daher wurde bei ...“

Optionen

Hallo  Fakiauso,

Die  Reaktion auf das Mikrofonsignal  habe ich  noch einmal beobachtet.  Wenn beim Ausführen des  Energie Sparens ein Signal vorhanden ist,  wird nach eine kurzen Pause wieder gebootet. Wenn kein Signal vorhanden ist, wird nicht  wieder gebootet.  Ebenso beim Parken des Mikrofons im Schrank mit geschlossenen Schiebetüren  ist das Signal so schwach, dass der Energie Sparens Modus mit 0,5 W erreicht wird und stabil bleibt. Wenn ich aber dem Mikrofon etwas vorsinge und den Befehl Energie Sparen gebe, steigt die Leistung von 45 W auf  70 -85 W  schwankend an. So lange bis ich  das Mikrofon nicht mehr beleidige. Danach folgt der  stabile  Energie Sparen Modus mit  0,5 W.

Bei der Maus  habe ich  im Gerätemanager die Weckfunktion mit 7 Klicks  abgeschaltet. Ich hatte sie früher im BIOS  eingeschaltet. Beim Mikrofon habe ich  im Gerätemanager keine Aufweckfunktion gefunden, die man abschalten könnte.  

Grüße    Weva

bei Antwort benachrichtigen
fakiauso Weva

„Hallo Fakiauso, Die Reaktion auf das Mikrofonsignal habe ich noch einmal beobachtet. Wenn beim Ausführen des Energie ...“

Optionen
Bei der Maus  habe ich  im Gerätemanager die Weckfunktion mit 7 Klicks  abgeschaltet. Ich hatte sie früher im BIOS  eingeschaltet. Beim Mikrofon habe ich  im Gerätemanager keine Aufweckfunktion gefunden, die man abschalten könnte.


Wenn die Maus ruhig liegt, dürfte das wahrscheinlich nichts ausmachen.

Für den (Un)ruhezustand ist m.E. tatsächlich das Mikro die Ursache und wenn sich das Aufwecken nicht per Gerätemmanager abschalten lässt, bleibt nur Abziehen oder Stummschalten.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen