Mainboards, BIOS, Prozessoren, RAM 27.116 Themen, 121.864 Beiträge

Asus M3N7B-EMH HDMI - kein DVI

nash28 / 7 Antworten / Baumansicht Nickles

Hallo Leute,

ich hab ein Problem mit einem älteren AM2+-Mainboard. Hab das Teil mit einem gebrauchten PC gekauft und festgestellt, dass ich am DVI-Anschluss kein Bildschirmsignal bekomme. Der VGA- und HDMI-Anschluss funktioniert einwandfrei. Auch sonst hab ich keinerlei Fehler am MB feststellen können.

Kann das sein, dass da einfach der DVI-Anschluss defekt ist oder könnte das an irgendwelchen Einstellungen im BIOS liegen?

bei Antwort benachrichtigen
Alpha13 nash28

„Asus M3N7B-EMH HDMI - kein DVI“

Optionen
bei Antwort benachrichtigen
nash28 Alpha13

„https://dlcdnets.asus.com/pub/ASUS/mb/socketAM2/M3N78-EMH_HDMI/M3N78-EMH-HDMI_manual_G3625.zip Das RTC-RAM CLRTC löscht ...“

Optionen

Danke für die Infos. Hab beides gemacht, aber leider erfolglos. Der DVI-Anschluss empfängt nach wie vor kein Signal vom Bildschirm.

bei Antwort benachrichtigen
Alpha13 nash28

„Danke für die Infos. Hab beides gemacht, aber leider erfolglos. Der DVI-Anschluss empfängt nach wie vor kein Signal vom ...“

Optionen
bei Antwort benachrichtigen
nash28 Alpha13

„https://dlcdnets.asus.com/pub/ASUS/mb/socketAM2/M3N78-EMH_HDMI/M3N78-EMH-HDMI_manual_G3625.zip Das RTC-RAM CLRTC löscht ...“

Optionen

Ich hab das Problem gelöst Lachend Mir ist so nebenbei aufgefallen, dass neben dem HDMI-Anschluss ein seltsamer langer Jumper (HDJ1) vorhanden ist, den ich so noch auf keinem MB gesehen hab. Nachdem ich im MB-Manual nachgeschaut hab, stelle ich fest, dass man damit jeweils zwischen HDMI- (Jumper auf 1+2) und DVI (Jumper auf 2+3) wechseln kann bzw muss. Also einfach die Jumper umgestellt, und siehe da, der DVI-Anschluss funktioniert wieder problemlos.

Hab ich so noch auf keinem Mainboard gehabt, daher war mir das auch völlig neu, aber ist auch relativ selten (zumindest bei älteren Mainboards), dass man DVI + HDMI gleichzeitig onboard hat.

bei Antwort benachrichtigen
Alpha13 nash28

„Ich hab das Problem gelöst Mir ist so nebenbei aufgefallen, dass neben dem HDMI-Anschluss ein seltsamer langer Jumper HDJ1 ...“

Optionen

So einen Jumper habe Ich auch noch auf keinem Board gesehen (und Ich habe wirklich viele gesehen) und Handbuch genau lesen hilft immer wieder.

Hat übrigens nicht einmal was mit dem uraltem NVIDIA GeForce 8200 Chipsatz des Boards zu tun, andere Boards mit dem Chipsatz und HDMI und DVI Ausgang haben so nen Jumper definitiv nicht.

bei Antwort benachrichtigen
nash28 Alpha13

„So einen Jumper habe Ich auch noch auf keinem Board gesehen und Ich habe wirklich viele gesehen und Handbuch genau lesen ...“

Optionen

Ebenso ;-) Ich bastle seit über 10 Jahren an PCs herum, aber sehe das allererste Mal so einen Jumper auf einem Mainboard..

bei Antwort benachrichtigen
Alpha13 nash28

„Ebenso - Ich bastle seit über 10 Jahren an PCs herum, aber sehe das allererste Mal so einen Jumper auf einem Mainboard..“

Optionen

Simultaneous output for DVI-D and HDMI is not supported.

http://download1.gigabyte.asia/Files/Manual/motherboard_manual_ga-m78sm-s2h_e.pdf

Das ist bei allen Boards mit dem Chipsatz so, wird bei den anderen Boards aber nicht mit nem Jumper gesteuert.

=> Der Jumper soll ein Feature und kein Bug sein und da das Board HDMI im Namen trägt soll da HDMI immer laufen und mit der Default Jumpereinstellung macht das Teil das auch...

bei Antwort benachrichtigen