Mainboards, BIOS, Prozessoren, RAM 27.134 Themen, 121.978 Beiträge

ASRock Z68 Pro3 - AMI-Bios P2.10 (07.05.2012) RAM-Problem

RaiKiss / 14 Antworten / Baumansicht Nickles

Hallo Expertis,

Habe gerade ein Problem mit meinem o.g. Board:
momentane Konfiguration (meines ehemaligen Arbeitsrechners - seit 8.12. ersetzt durch Fujitsu Esprimo P720):

PC:

Eigenbau

Gehäuse:

Centurion 5 II

Netzteil:

Chieftec CTG 500-80P (500 Watt, ATX23)

Mainboard:

Asrock Z68 Pro3 Sockel 1155 Mainboard ATX, Intel Z68, BIOS: AMI P2.10, 07.05.2012

CPU:

INTEL Pentium G620 2,6 GHz DualCore

Arbeitsspeicher:

SLOT A2: 8 GB (1x8 GB) 1333 MHz PC 12800 DDR3 (Hammerram)

Ich wollt nun die eingebauten 8GB durch 2 x 8 GB (Corsair Vengeance LP 16GB DDR3-1600 2x8GB, 1600 Mhz) ersetzen.

Hier nun das Problem:
Ich habe zunächst die beiden Riegel in Slot A1 und B1 eingebaut. Beim Hochfahren ertönen 4 Beeps.

Dann die beiden Riegel (Corsair) in A2 und B2: Wieder 4 Beeps.

Dann 1 Riegel (Corsair) in A1: 4 Beeps.

Dann den Riegel in A2: LÄUFT!

Es sieht so aus, dass das Board nur EINEN Riegel in A2 akzeptiert!

Was kann die Ursache dafür sein???

Wie immer in froher Erwartung auf Eure kompetenten Lösungen
LG Raimund

bei Antwort benachrichtigen
Alpha13 RaiKiss

„ASRock Z68 Pro3 - AMI-Bios P2.10 (07.05.2012) RAM-Problem“

Optionen

https://www.asrock.com/MB/Intel/Z68%20Pro3%20Gen3/index.asp#BIOS

https://www.asrock.com/mb/Intel/Z68%20Pro3/index.asp#BIOS

https://www.anandtech.com/show/4142/intel-discovers-bug-in-6series-chipset-begins-recall

Das Gen3 hast du nicht?

Wäre besser, weil nur das Gen3 den SATA Bug nicht hat...

Allgemein flashed man da das neueste Beta Bios!

https://www.biosflash.com/bios-cmos-reset.htm

macht man da außerdem.

Die RAM Spannung im Bios zu erhöhen ist auch noch ne Option.

bei Antwort benachrichtigen
RaiKiss Alpha13

„https://www.asrock.com/MB/Intel/Z68 20Pro3 20Gen3/index.asp BIOS https://www.asrock.com/mb/Intel/Z68 20Pro3/index.asp BIOS ...“

Optionen

Hi alpha,

Das Gen3 hast du nicht?

doch - denke schon

welchen der o.g. Links brauche ich denn?

RAM Spannung im Bios zu erhöhen

wie und um wieviel? Möchte das RAM ja nicht braten.

LG
Raimund

bei Antwort benachrichtigen
RaiKiss Alpha13

„https://www.asrock.com/MB/Intel/Z68 20Pro3 20Gen3/index.asp BIOS https://www.asrock.com/mb/Intel/Z68 20Pro3/index.asp BIOS ...“

Optionen

Habe gerade nochmal nachgesehen:

ist doch das Z68 Pro (ohne Gen3)

aber SATA Probleme habe ich nicht!

bei Antwort benachrichtigen
Alpha13 RaiKiss

„Habe gerade nochmal nachgesehen: ist doch das Z68 Pro ohne Gen3 aber SATA Probleme habe ich nicht!“

Optionen
bei Antwort benachrichtigen
RaiKiss Alpha13

„https://www.computerbase.de/forum/threads/asrock-z68-pro3-sata-3-problem-frage.1001574/ ...“

Optionen

ist das richtige BetaBIOS 2.10 v. 2012/5/10
aus dem Link: https://www.asrock.com/mb/Intel/Z68%20Pro3/index.asp#BIOS ?
um mein RAM-Problem zu lösen?

Und wie behebe ich den SATA-Bug?
https://www.anandtech.com/show/4142/intel-discovers-bug-in-6series-chipset-begins-recall beschreibt ja nur den Bug?

bei Antwort benachrichtigen
Alpha13 RaiKiss

„ist das richtige BetaBIOS 2.10 v. 2012/5/10 aus dem Link: https://www.asrock.com/mb/Intel/Z68 20Pro3/index.asp BIOS ? um ...“

Optionen

1. Normalerweise schon!

2. Da hilft nur ein anderes Board oder halt keine SSDs zu nutzen!

bei Antwort benachrichtigen
RaiKiss Alpha13

„1. Normalerweise schon! 2. Da hilft nur ein anderes Board oder halt keine SSDs zu nutzen!“

Optionen

zu 2. nutze bereits einige Zeit 2 SSDsmit diesem Board

SSD 1:

Kingston SSDNow V300 120 GB (C:\System)

SSD 2:

Kingston SSDNow V300 240 GB (D:\Daten)

- und läuft ausreichend schnell - trotz Bug.

Update BIOS (Beta) und CMOS-Reset probier ich nach dem Wochenende mal aus.

LG
Raimund

bei Antwort benachrichtigen
Alpha13 RaiKiss

„zu 2. nutze bereits einige Zeit 2 SSDsmit diesem Board SSD 1: Kingston SSDNow V300 120 GB C: System SSD 2: Kingston SSDNow ...“

Optionen

https://www.legitreviews.com/kingston-ssdnow-v300-120gb-ssd-review_2097/6

https://winfuture.de/downloadvorschalt,3423.html

Was sagt denn CrystalDiskMark zu diesen schon normal ziemlich lahmen SSDs?

Bei nur 250MB/s oder weniger beim lesen hat dein Board definitiv den Bug, die SSDs sollten natürlich am SATA III Controller angeschlossen sein!

bei Antwort benachrichtigen
RaiKiss Alpha13

„https://www.legitreviews.com/kingston-ssdnow-v300-120gb-ssd-review_2097/6 https://winfuture.de/downloadvorschalt,3423.html ...“

Optionen
Was sagt denn CrystalDiskMark

bei Antwort benachrichtigen
Alpha13 RaiKiss

„...“

Optionen

Dann hast du Glück gehabt und dein Intel Chipsatz auf dem Board hat den Bug nicht.

bei Antwort benachrichtigen
RaiKiss

Nachtrag zu: „...“

Optionen

noch eine Frage zur Vorgehensweise beim RAM-Problem:

CMOS-Reset VOR oder NACH BIOS Update?

bei Antwort benachrichtigen
Alpha13 RaiKiss

„noch eine Frage zur Vorgehensweise beim RAM-Problem: CMOS-Reset VOR oder NACH BIOS Update?“

Optionen

Nach dem Biosupdate.

bei Antwort benachrichtigen
RaiKiss Alpha13

„https://www.legitreviews.com/kingston-ssdnow-v300-120gb-ssd-review_2097/6 https://winfuture.de/downloadvorschalt,3423.html ...“

Optionen
die SSDs sollten natürlich am SATA III Controller angeschlossen sein!

sind sie!

bei Antwort benachrichtigen
RaiKiss

Nachtrag zu: „zu 2. nutze bereits einige Zeit 2 SSDsmit diesem Board SSD 1: Kingston SSDNow V300 120 GB C: System SSD 2: Kingston SSDNow ...“

Optionen

habe nuin das BIOS (Beta)Update durchgeführt

und es werden beide 8GB-Riegel akzeptiert!

Noch schöne Festtage und guten Rutsch

LG
Raimund

P.S. Thread wird als gelöst geschlossen

Vielen Dank vor allem an Alpha!

bei Antwort benachrichtigen