Mainboards, BIOS, Prozessoren, RAM 27.294 Themen, 124.096 Beiträge

Kann nicht mehr von DVD booten

aldigator / 8 Antworten / Baumansicht Nickles

seit ein paar Tagen spinnt einer meiner Rechner. Und zwar kann ich nicht mehr von CD oder DVD booten.
In dieser Kiste sind 2 DVD Brenner eingebaut, es geht mit keinem von den beiden. Hab schon das Kabel zum IDE Port getauscht und auch mal auf den 2. Port probiert. Ergebnis immer dasselbe. Im BIOS hab ich die Einstellungen rauf und runter probiert, die Setup Defaults eingeschaltet und zum Schluss sogar die Baterie rausgenommen, um wirklich ein jungfräuliches BIOS zu kriegen. Nachdem ich die wieder eingesetzt hab und auch den Jumper fürs Reset wieder umgesteckt hab, war alles noch schlimmer, denn jetzt meckert die Kiste noch dass es die MAC Adresse nicht findet. Ich wußte garnicht, dass man die überhaupt löschen kann. Per Druck auf F1 geht's dann weiter. Ubuntu 10.1 läuft dann normal hoch und der PC stürzt auch nicht ab, bloß ins Internet komme ich damit nicht mehr rein. Keine Ahnung, ob das in irgendeinem Zusammenhang mit den anderen Macken steht. Bevor ich das Mainboard wegschmeiße, wollt ich mal fragen, ob irgendeiner sowas schon mal erlebt hat und eine Lösung für das Problem hat.
Danke schon mal im voraus,
Tschüß,
Aldigator






Jedes bißchen hilft, sagte die Ameise und pinkelte in den Fluss.

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
apollo4 aldigator „Kann nicht mehr von DVD booten“
Optionen

Hallo,

ähm, Du hast da wohl im BIOS zuviel umgestellt weswegen nun die Mac Adresse vom BIOS angemeckert wird.

Was für ein Mainboard ist es denn was du wegschmeissen willst?

Es könnte an den Kabel liegen für die optischen Laufwerke. Diese Flachbandkabel bei IDE halten wohl nicht so lange. Wenn Du ein anderes Kabel hast, tausche das mal aus.

Gruß
apollo4

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
aldigator apollo4 „Hallo, ähm, Du hast da wohl im BIOS zuviel umgestellt weswegen nun die Mac...“
Optionen

hi apollo4,
das mb ist ein asrock K7VT6. Hab ich geschenkt gekriegt, aber bisher nix als stress damit gehabt (Drum will ichs ja auch bald wegschmeißen).
Wie gesagt, das Kabel hab ich ausgetauscht. Werd jetzt mal nach nem weiteren kramen. Manchmal gehts ja mit dem Teufel zu und das Austauschkabel ist auch kaputt.
Danke jedenfalls für den Tipp.
Tschüß,


Jedes bißchen hilft, sagte die Ameise und pinkelte in den Fluss.

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
gelöscht_189916 aldigator „hi apollo4, das mb ist ein asrock K7VT6. Hab ich geschenkt gekriegt, aber bisher...“
Optionen

Hi

Für die MAC-Adresse gibt es was bei Asrock:

http://www.computerbase.de/forum/showthread.php?t=551954

Für die IDE-Geschichte käme ein BIOS-Update in Frage:

http://www.asrock.com/MB/download.asp?Model=K7VT6&o=BIOS

Der Boot Failure Guard macht Dir nicht zufällig einen Strich durch die Rechnung?
Da Du nur Streß damit hattest, wirst Du es wohl nicht umsonst geschenkt bekommen haben, da war wohl schon vorher der Wurm drin.
Die MAC ist bei Onboard-LAN auch im BIOS hinterlegt, deswegen vermutlich auch das Gemecker nach dem CMOS-Clear.
Das ist ein recht häufiges Problem, aber eher bei SIS und manchmal bei Asrock.
Bevor Du die MAC neu schreibst (hoffentlich hast Du sie noch irgendwo auf dem Board stehen), flashst Du aber besser das aktuellste BIOS, sonst machst Du es u.U. zweimal.

fakiauso

bei Antwort benachrichtigen
aldigator Nachtrag zu: „Kann nicht mehr von DVD booten“
Optionen

Hi fakiauso,
werd das jetzt mal machen. Das Update hab ich gerade runtergeladen.Kopier jetzt mal das Ganze auf ne Floppy und dann mal schaun, was geht. Wegschmeißen kann ich das Board dann immer noch.
Ist die letzte Chance für das Ding.
Tschüß denn,
Aldigator

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
aldigator Nachtrag zu: „Kann nicht mehr von DVD booten“
Optionen

Hi fakiauso,
hab das bios geflasht. Ging glatt, PC läuft immer noch hoch, allerdings noch immer mit denselben Macken.
Trotzdem Danke für den Tipp. Werd das Board jetzt wohl entsorgen. Nun ja, geschenkter Gaul. ;-))
Tschüß
aldigator






Jedes bißchen hilft, sagte die Ameise und pinkelte in den Fluss.

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
gelöscht_189916 aldigator „Hi fakiauso, hab das bios geflasht. Ging glatt, PC läuft immer noch hoch,...“
Optionen

So nebenbei

Die Elkos sind noch fit und ein Netzteilproblem kann es auch nicht sein?
Bei Google ist dieses Board allerdings auch recht häufig dabei, wenn es um IDE-Probleme geht,
Aber da kann von Speicher, zu niedriger Erkennungszeit im BIOS, Umstellen der Laufwekre von Master-Slave auf Cable Select, ZEN, Voodoo usw. alles helfen (oder auch nicht;-)
Für einen echten Einsatz taugt es wohl nicht mehr.

fakiauso

bei Antwort benachrichtigen
aldigator gelöscht_189916 „So nebenbei Die Elkos sind noch fit und ein Netzteilproblem kann es auch nicht...“
Optionen

hi fakiauso,
hab tatsächlich noch 1 IDE Flachkabel rumliegen gehabt und das mal eingebaut. Oh Wunder! Jetzt ließ sich die Mühle von DVD booten. Windows ließ sich auch anstandslos installieren, bloß die Macke mit der Netzwerkkarte blieb und natürlich auch das mit der verschwundenen MAC Adresse. Hatte die Faxen dicke, zum Glück noch ein bißchen Geld übrig, hab mir dann ne komplett neue Kiste zugelegt. Auf der schreib ich jetzt diese Antwort in himmlischer Ruhe. Hätt ich schon viel früher machen sollen. LEUTE LASST DIE FINGER VON ASROCK BOARDS!!! IST RAUSGESCHMISSENES GELD!!! Das mußte jetzt mal raus. Hab viel zu lange an dem sch.... Teil geschraubt.
Auf jeden Fall vielen Dank für die Tipps. War nen Versuch wert.
Tschüß,
Aldigator

Jedes bißchen hilft, sagte die Ameise und pinkelte in den Fluss.

Felix, qui potuit rerum cognoscere causas. (Vergil, Georgica, 2, 490)
bei Antwort benachrichtigen
gelöscht_189916 aldigator „Kann nicht mehr von DVD booten“
Optionen

Hi

Dann hättest Du die MAC noch neu geschrieben und schon war es das.
Ich sehe die Asrock übrigens nicht so kritisch, inzwischen haben die Jungs ordentlich aufgeholt, Probleme hast Du bei anderen Boardherstellern auch immer mal wieder.
Asus hatte mit seinen P5Q jetzt Probleme, Gigabyte war bei einigen Boards auch mit USB-Problemen unglücklich, aber da lies sich das über ein BIOS-Update fixen.
Denke da beinahe mal eher, das es am Chipsatz liegen dürfte und wirklich neu ist es ja auch nicht mehr.
Die Netzwerkkarte kann auch durch eine 0815 von Realtek ersetzt werden, aber nu isses ja eh herum;-)

fakiauso

bei Antwort benachrichtigen