Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

Kein Geräusch vom KT6 Delta-LSR

MDK123 / 9 Antworten / Baumansicht Nickles

Hallo.
Habe ein Problem mit meinem neuem Mainboard.
Habe bei Ebay das obige Mainboard ersteigert und heute bekommen.
Netzteil/Ram/Tastatur/CPU+Kü/Pci-Graka, angeschlossen und nix, kein piepsen und kein Bild. Weiss leider nicht was nicht noch versuchen soll oder ist das Board im Eimer? Das einzige was geht ist der CPU-Lüfter.

Habe folgendes bis jetzt getan, Cmos-gelöscht; pci und agp Karten ausprobiert, Ram bänke gewechselt.

Ram:Corsair VS 512MB
CPU:1800+ Athlon Xp (jiuhb)
NT:Codecom 350W mit p4 angesteckt, (3,3v/20A; 5v/30A; 12v/10A)
Alle Teile liefen in verschiedenen Systemen ohne probleme.

bei Antwort benachrichtigen
Vagabund MDK123

„Kein Geräusch vom KT6 Delta-LSR“

Optionen

wenn alle Teile außer das Mobo anderswo funktionieren, ist das Mobo im Eimer! Kenn das mitlerweile auch schon.

Also, wenn die kiste wichtig ist, hol dir nen neues SockelA Mainboard, aber nicht gebraucht, lieber richtig im laden doer bei einem e´Bay Händler mit Garantie etc.

rechne mit 30€ ich link dir gleich noch nen paar Links heir als Edit rein :-)

Edit

So, also, 30€ ist wenig, aber:
Bester Chipsatz für Sockel A von AsRock, hat aber gute Bewertugnen das Teil!
Für 30€ zwar nur ein Billigboard, aber das ist noch leicht aufrüstbar bis 3200+, bzw. kannst du durch FSB400 den 1800+ nonch recht weit takten.

bei Antwort benachrichtigen
luttyy Vagabund

„wenn alle Teile außer das Mobo anderswo funktionieren, ist das Mobo im Eimer!...“

Optionen

Da hat wohl ein liebenswerter Mitbürger wohl wieder mal günstig seine Schrott entsorgt,

nur, Beweisen kannst du es nicht.....

Gruß
luttyy

bei Antwort benachrichtigen
MDK123

Nachtrag zu: „Kein Geräusch vom KT6 Delta-LSR“

Optionen

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ih=015&item=250006271456&rd=1&sspagename=STRK%3AMEWN%3AIT&rd=1

ist die Auktion

Die Platine hat an einer stelle leichte wellen im PVC.
Es kommt halt wirklich der gedanke, das wie es in der artikelbeschreibung steht, "es hat bis zum ausbau funktioniert" aber wärend des ausbaus nicht mehr.


dieses mainboard wäre auch was gutes,
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&ih=009&item=190017050674&rd=1&sspagename=STRK%3AMEBI%3AIT&rd=1

hab vorher ein epox Nforce2 Ultra gehabt.

bei Antwort benachrichtigen
MadHatter MDK123

„Kein Geräusch vom KT6 Delta-LSR“

Optionen

Was hast du denn hier wieder angestellt?

Schließe bitte mal alle Tags, sieht ja schlimm aus...

---Neuer Bildschirm gefällig?Hier Loch bohren:X
bei Antwort benachrichtigen
MDK123 MadHatter

„Mensch vagabund“

Optionen

was?

bei Antwort benachrichtigen
MadHatter MDK123

„was?“

Optionen

Vagabund hat ein Tag bei einem seiner Links zu früh geschlossen, jetzt ist das Layout fürn Arsch...

---Neuer Bildschirm gefällig?Hier Loch bohren:X
bei Antwort benachrichtigen
MDK123 MadHatter

„Vagabund hat ein Tag bei einem seiner Links zu früh geschlossen, jetzt ist das...“

Optionen

naja, ist ja nichts lebenswichtiges.?

bei Antwort benachrichtigen
MadHatter MDK123

„naja, ist ja nichts lebenswichtiges.?“

Optionen

Eh schon zu spät, er kann sein Posting nicht mehr bearbeiten...

@ Vagabund: bitte in Zukunft besser aufpassen...

---Neuer Bildschirm gefällig?Hier Loch bohren:X
bei Antwort benachrichtigen
MadHatter

Nachtrag zu: „Eh schon zu spät, er kann sein Posting nicht mehr bearbeiten... @ Vagabund:...“

Optionen

@ mk

THX!

:-)

---Neuer Bildschirm gefällig?Hier Loch bohren:X
bei Antwort benachrichtigen