Mainboards, BIOS, Prozessoren, RAM 27.097 Themen, 121.622 Beiträge

Ganz schön Knifflieg!!!!!!!!!!!!!!

Sahni / 5 Antworten / Baumansicht Nickles

Ich hab da ein riesen Problem.
Also ich hab in einen von meinen alten Rechnern ein anderes Board
eingebaut incl. CPU und Arbweitsspeicher. Beim Board handelt es sich
um das Asus P/I-P55T2P4!
Sollte vielen wohl bekannte sein. Ist zwar net mehr das neuste, aber
sollte normalerweise rennen wie bekloppt.
Das Tut es aber net.
Das Board erkennt zwar das Diskettenlaufwerk, aber net die
Festplatten sowie das CD-Romlaufwerk.
Die Laufwerke fangen zwar an zu arbeiten, aber sie werden halt nicht
erkannt.
Bitte jetzt net posten, das das Board defekt wäre oder so! Es ist
definitiv intakt.
Wenn ich den Rest meiner hardware einbaue, quasi Soundkarte
Fritzkarte blabla,
dann bleibt der Bildschirm Dunkel. Fand ich schon ziehmlich
merkwürdig.
Ich hab mir so gedacht, das das vieleicht an meinem nur 200W starken
Netzteil liegen könnte.
Oder vieleicht ne Jumpereinstellung aufm Board.

schon mal danke in Vorraus

bei Antwort benachrichtigen
Power Sahni

„Ganz schön Knifflieg!!!!!!!!!!!!!!“

Optionen

Hi,

blöde Fraeg, aber haste die Kabel auch richtig herum angeschlossen, also den roten Streifen an Pin1?

Jumper richtig gesetzt?

Am netzteil dürfte das Problem eigentlich nicht liegen !
Überprüfe mal die Schrauben, mit denen du das Mainboard am Gehäuse befestigt hast, vielleicht berührt irgendeine einen Kontakt.

schreib zurück, falls du noch keinen Erfolg hattest!

cu

-Andreas

bei Antwort benachrichtigen
Sahni Power

„Hi, blöde Fraeg, aber haste die Kabel auch richtig herum angeschlossen, also...“

Optionen

Hab das Kabel richtig angeschlossen.
Die Schrauben sind alle in ordnung

bei Antwort benachrichtigen
Caddy1 Sahni

„Ganz schön Knifflieg!!!!!!!!!!!!!!“

Optionen

Hast Du auf automatische Laufwerkserkennung im BIOS gestellt?
Am besten mal auf BIOS-Defaults stellen.

bei Antwort benachrichtigen
Spin Sahni

„Ganz schön Knifflieg!!!!!!!!!!!!!!“

Optionen

Was hast Du denn für einen Prozessor aufgesetzt? Ich habe ebenfalls noch in einem alten Rechner dieses Board, es war ausgestattet mit einem Pentium 100 und nach dem Aufspielen eines neuen BIOS und einiger Umstellungen der Taktfrequenz sowie Spannung, läuft es heute mit einem AMD K62/450. Nachstehende Seite mal besuchen, da findest Du eine Anleitung für den Umbau.
http://www.tomshardware.de/praxis/00q3/000714/index.html

bei Antwort benachrichtigen
Frednerk Sahni

„Ganz schön Knifflieg!!!!!!!!!!!!!!“

Optionen

mit startdiskette Fdisk aufgerufen und
festplatte formatiert und partitioniert ?

wie neu ist die festplatte ?
über 10 GB könnten nicht mehr erkannt werden (vielleicht durch neustes bios update)!

bioseinstellungen alle richtig ?

gruss, F-)

bei Antwort benachrichtigen