Mainboards, BIOS, Prozessoren, RAM 27.208 Themen, 122.919 Beiträge

VCACHE FEHLER BEI elite k7vza

FooReaper / 1 Antworten / Baumansicht Nickles

Mitten in Windows erhalte ich einen bluescreen der mir sagt das ich eine VCACHE fehler ind datei VXD was soll das sein? ich habe ein elite k7vza und einen duron 800 mit Voodoo 3 3000 und 128 MBRAM an den rams kann es nicht liegen denn die haben auch beim alten PC geklappt! kann das an einer BIOS Einstelling liegen?

bei Antwort benachrichtigen
Wolfgang Bredow (Anonym) FooReaper

„VCACHE FEHLER BEI elite k7vza“

Optionen

Wolfgang Bredow - Bismarckstraße 13 in 13585 Berlin - Tel./Fax: 030/3337970
E-Mail : Wolfgang-Bredow@freenet.de
Internet: bredow-web.de

Betrifft: VCache-Fehler


Hallo ,

vor Monaten habe ich mich dazu entschlossen, ein Motherboard der Firma Gigabyte (GA-6VX7-4X) mit 133 MHz FSB, einen Pentium III EB 866 MByte-Taktfrequenz und einen TDK-Brenner einbauen zu lassen. Danach trat genau der von Ihnen beschriebene Fehler auf. Erst nach zweimonatigem Ärger tauschte die Firma das Motherboard aus.

Nach Einbau des neuen Motherboard „GA-60X" oder „GA-60XE" - jeweils mit einem Intel 815EP AGPset - waren die Probleme beseitigt. Ich musste noch nicht einmal meine Programme einschließlich Betriebssystem neu installieren, da alles auf der Festplatte erhalten blieb.

Dies hatte auch den Vorteil, dass dieses Board einen schnelleren "ATA 100" darstellt, das mit 2x UDMA ATA 66/100 IDE läuft. Unter den Überschriften " Power " und " BIOS " wird ausdrücklich auf das Betriebssystem „Windows Millenium" bezug genommen, was bei dem anderen Motherboard nicht der Fall war.Dieses Motherboard verfügt auch über so genannte "Dual-Bios", was eine erhöhte Sicherheit bedeutet. Zwischenzeitlich habe ich einen Intel 933 EB zum gleichen Preis umgetauscht bekommen. Meine Hartnäckigkeit bei der Wahrnehmung meiner Rechte hat sich gelohnt.

Der Fehler ist übrigens auch bei Microsoft auf einer Support-Seite im Detail beschrieben:

http://www.microsoft.com/IntlKB/Germany/Support/kb/D43/D43699.htm?LN=DE&SD=SO&FR=0

In der System INI habe ich, bezogen auf diesen Artikel, folgende Änderung vorgenommen:

[vcache]
MinFileCache=0
MaxFileCache=524288

Berechnung: 256 MB Ram : 4 x 1024

Dadurch wurde zwar die Häufigkeit der Fehler eingeschränkt, brachte aber keine grundsätzliche Lösung. Außerdem hatte ich immer das Gefühl, dass die Leistung meines schnellen Rechners eingeschränkt wurde.

Bei Windows Millenium benötigen Sie also unbedingt einen Chipsatz der Firma Intel! Anderenfalls werden Sie sich auch weiterhin unnötig ärgern.

Bei der Firma Gigabyte brauchen sie gar nicht erst versuchen, Ihre Frage zu stellen. Dort bekommen Sie nie eine Antwort.

Mit freundlichen Grüßen

Wolfgang Bredow

bei Antwort benachrichtigen