Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.889 Beiträge

ständige abstürze mit neuem Board (kt133)

David Tepaße / 2 Antworten / Baumansicht Nickles

Seit ich mir ein neues Boatd eingebaut habe (nebst prozessor) - ein Biostar mit einem Via kt133 chipsatz - stürzt mein rechener mit beständiger regelmäßigkeit ab. ich habe win me eigentlich recht sicher am laufen gehabt, habe die vermutung, dass das was mit dem alten arbeitsspeicher zu tun hat. der ist nämlich noch übernommen aus dem alten board und auch nur pc100 konform. bei den abstürzen sind die fehlermeldungen stets sehr unterschiedlich. mal heißt es das dibeng. dll den feler am modul xy verursacht hat, mal war es hpf....dll usw. hilft es was,wenn ich mir einen neuen (vielleicht auch namenhaften wie infinion) speicher zulege? pc 133 natürlich... danke

bei Antwort benachrichtigen
gruebi (Anonym) David Tepaße

„ständige abstürze mit neuem Board (kt133)“

Optionen

Hallo

Du hast recht es kann am Speicher liegen.
Schau im Bios nach mit wieviel MHz dein Speicher läuft. Steht da 133 setze es herunter auf 100. Steht da "Default"
oder "By SDP" dann liest das Bios den EEPROM des Speichers aus und setzt automatisch den richtigen Wert.
Wen es nicht funktioniert dann tut es mir leid, das ich dir nicht helfen konnte.

bei Antwort benachrichtigen
tepase (Anonym) gruebi (Anonym)

„Hallo Du hast recht es kann am Speicher liegen. Schau im Bios nach mit wieviel...“

Optionen

danke für die antwort. leider läuft der speicher auf 100 mhz. ich versuch es jetzt mal mit neuem speicher.

bei Antwort benachrichtigen