Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.899 Beiträge

Installation von via 4in1 429 klappt nicht!!!!!!! sch..... n

(Anonym) / 4 Antworten / Baumansicht Nickles

moib
ich habe ein abit kt7a 133er raid
ich habe gerade eine neuinstallation gemacht und will den 4in1 drauf packen aber es geht nicht!
ich sage alee installieren, alles laeuft, er startet neu...
und sucht nachtreibern?...
er will den treiber fuer die pci/isa bruecke und den treiber fuer die pci host bridge und ich weiss nich welche verzeichnisse ich ihm geben soll. es gibt agp, agp33 und agp me, dann eines inf, eines win9x und ueberall sind irgendwelche treiber drin und nirgendwo steht was wofuer ist...
im endeffekt waren nach etlichen versuchen der
via cputo agp wohl in ordnung (steht via drin (eigenschaften))
via tech standard cpu to pci bridge ok (steht auch via drin, aber
via tech vt 82c686 power management controller (steht microsoft drin (99)
und der letzte via stand auch microsoft dirn ist mir beim letzten versuch floeten gegangen. jetzt zeigt er eine andere komponente pci isa bridge...

das ganze war ein update von der 425...

aufgefallen ist mir das ganze weil meine performance im keller war... benchmarks kathastrophe... hat was mit pci, memory zu tun

will jetzt win98se neu installieren, wuerde gerne den besten weg wissen, wann via treiber rauf (als ewrstes?)

und wenn er nochmal was nich findet.... welches verzeichnis ist fuer welche treiber???

RETTET MEINEN RECHNER... DANKE, IHR SEID DIE BESTEN!

bei Antwort benachrichtigen
KOV (Anonym)

„Installation von via 4in1 429 klappt nicht!!!!!!! sch..... n“

Optionen

Mahlzeit!

Wenn ich Dich richtig verstanden habe, mischt sich bei Deinem Versuch, den neuesten Via 4in1-Treiber zu installieren, der Hardwaremanager von Win9x ein, ja? Dann hilft folgende Vorgehensweise:

  1. Bei der Meldung "Neue Hardware entdeckt" auf "Weiter" klicken!
  2. Bei der Anfrage, wo denn nach der neuen Hardware gesucht werden soll, einfach ebenfalls auf "Weiter" klicken!
  3. Danach sollte Win9x eigentlich berichten, daß neue Hardware gefunden worden ist. Einfach auf "Fertigstellen" klicken und die Installation durchziehen!
  4. Bei der nächsten neu entdeckten Hardware - kommt normalerweise direkt danach - die obige Prozedur nochmals durchführen!
  5. Nachdem die Installation erfolgreich abgeschlossen wurde sollte auf jeden Fall ein Neustart durchgeführt werden!
Gruß

KOV

bei Antwort benachrichtigen
(Anonym) KOV

„Mahlzeit!Wenn ich Dich richtig verstanden habe, mischt sich bei Deinem Versuch,...“

Optionen

danke fuer die prompte antwort, aber mit dem hardware manageer umgehen kann ich eigentlich, leider ist mein problem eher, das es mir nicht gelingt, die standard treiber von windows fuer via (die schon bei der win installation eingebracht werden, ) durch via teriber zu ersetzen, der hardware manager bemaengelt di treiber in den verzeichnissen und nimmt immer wieder die windows treiober!!!

danke

bei Antwort benachrichtigen
Bombenleger (Anonym)

„danke fuer die prompte antwort, aber mit dem hardware manageer umgehen kann ich...“

Optionen

Hi Anonym,

ruf einfach den Via-Setup nochmal auf und installier mit DMA/Turbo.
Nach dem Neustart erkennt er automatisch die neue "Hardware", vor
allem Systemkomponenten. Wenn er was von der Win-CD haben will,
dann handelt es sich dabei nicht um Treiber sondern um Katalogdateien.
Wenn er Treiber suchen will dann klick auf weiter und gib als
Verzeichnis c:\ windows\ inf an und nimm die anderen Haken raus.
Erkennt er das CD-Rom nicht, dann einfach per ueberspringen weiter.
Viel Erfolg und schoene (F) Eiertage

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „danke fuer die prompte antwort, aber mit dem hardware manageer umgehen kann ich...“

Optionen

Hi,
bin zwar kein Prof aber mein Kumpel ist ganz gut. Der meinte zu mir (selbes Problem) "wieso ist doch kein Problem...Du brauchst doch nur den AGP Treiber..die anderen sind doch von Haus aus die richtigen"
Es wird nach einem PCI-.... Bridge Treiber gesucht?
Dann scheint alles ok.
Wähle den Windows Treiber (der Treiber der angezeigt wird).
Installiere nur den AGP Treiber.

bei Antwort benachrichtigen