Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.899 Beiträge

GA-6BA mit Pentium III 850

sivarg1 / 10 Antworten / Baumansicht Nickles

Ich habe ein Motherboard GA-6BA Rev. 2.3 und einer Grafikkarte Elsa Erazor III video out (TNT II), und möchte mit einem Slot1 Adapter z.B. MSI 6905 das Board mit einem PIII 750 100FSB oder PIII 850 100FSB betreiben. Wer hat mit dieser Konfiguration schon erfolg gehabt b.z.w. weiß wie dies machbar ist.

bei Antwort benachrichtigen
Bavarius sivarg1

„GA-6BA mit Pentium III 850“

Optionen

Hi !
Das Gigabyte 6BA kann erst ab Boardrevision 3.0 die niedrigeren Spannungen für die gewünschten CPUs bereitstellen, aber mit einem gscheiten Adapter wie z.B. den MSI 6905 Ver.2 Master, Tekram Rev.2 oder Asus S370-133 DL klappts trotzdem, wenn Du die V-Core-Jumper am Adapter auf 1,8 V stellst... Die CPU wird dann zwar mit leicht erhöhter Spannung betrieben, aber ein Intel-Prozzi hält das bei ordentlicher Kühlung locker aus...
Ach ja, vorher solltest Du das Bios unbedingt auf Version 2.9 updaten,denn ohne passendes Bios wird die neue CPU einfach nicht erkannt, der Rechner bleibt scheinbar tot...

cu Bavarius

bei Antwort benachrichtigen
Micha Bavarius

„Hi ! Das Gigabyte 6BA kann erst ab Boardrevision 3.0 die niedrigeren Spannungen...“

Optionen

Hi Bavarius,mal wieder GA6-BA! :-)
Also ich hab die Rev. 2.4 und fahr nen Celi mit 1,6 Volt!! drauf (Bios F1g).Auch bei den Celis soll man neuerdings die Rev. 3.0 haben müssen.Aber ich hab mit dem 2,9er Bios auch schon nen PIII 650 mit 1,65 V drauf gefahren,ohne Probs.Warum sollte dann ein 700 bzw. 800 nicht drauf laufen?

Micha

bei Antwort benachrichtigen
sivarg1 Bavarius

„Hi ! Das Gigabyte 6BA kann erst ab Boardrevision 3.0 die niedrigeren Spannungen...“

Optionen

Gibt es noch eine Alternative wenn es nicht mit der Bios Rev. 2.3 klappt, z.B. Bios Rev Beta GB6_f1g und arbeitet mit dieser Beta Rev. dann auch die Grafkkarte mit dem Chipsatz TNT2.
Warum soll man die Core Spannung an dem Slot 1 Adapter auf 1,8 V Stellen wenn die Prozessoren doch normalerweise mit 1,65 V arbeiten.

bei Antwort benachrichtigen
sivarg1

Nachtrag zu: „Gibt es noch eine Alternative wenn es nicht mit der Bios Rev. 2.3 klappt, z.B....“

Optionen

Entschuldigung meinte BIOS Rev. 2.9

bei Antwort benachrichtigen
Bavarius sivarg1

„Gibt es noch eine Alternative wenn es nicht mit der Bios Rev. 2.3 klappt, z.B....“

Optionen

Hi !
BiosRevision 2.9 ist aktuell genug für den Coppermine-PIII, da mußt du Dich nicht mit dem Beta-Bios herumschlagen, denn das scheint nicht ganz kosher zu sein... ein Bekannter hat auch ein 6BA, allerdings Rev. 2.4, und beim F1G-Bios erkennt das Brett keine AGP-Gra-Karte !! Wir haben das mit 3 verschiedenen Modellen [ TNT2-M64, Geforce 2 GTS und SIS 6326 -Karten ] und 2 Mainboards [ beidesmal Rev.2.4 ] überprüft, es klappt einfach nicht, die Teile sind scheinbar tot !! Erst mit einer ollen ISA-Graphikkarte konnte das System wieder gestartet und die ältere Final-Version 2.9 aufgespielt werden....
Der getaktete Celeron 633@950 wird bei dieser Biosversion zwar als PIII mit 928 MHZ erkannt, aber die Benchmarks weisen eindeutig nach , daß das Ding immer noch ein Celeron ist, der "ganz normal" mit seinen 950 MHZ läuft....
Der Kommentar von Gigabyte zu diesem kosmischen Beta-Bios : "Naja, das ist eben eine Beta-Version, da kann sowas schon mal vorkommen..."

Natürlich läuft der Coppermine-PIII normalerweise mit 1,65 V CPU-Spannung, aber Gigabyte gibt an, daß das 6BA erst ab BoardRevision 3.0 vollständig Coppermine-tauglich ist. Bei älteren BoardRevisionen kann es also vorkommen, daß die vom Coppermine-PIII benötigten 1,65 V eben nicht bereitgestellt werden können, der Rechner bleibt dann scheinbar tot.
Aber 1,8 V kann praktisch fast jedes noch so alte BX-Board abliefern, und diese Spannungserhöhung hält ein Coppermine bei ordnungsgemäßer Kühlung locker aus, und dann klappts auf jeden Fall...

Du kannst es natürlich gerne mal ausprobieren, ob Dein 6BA vielleicht auch niedrigere Spannungen bereitstellen kann, möglich wäre es schon, da Gigabyte häufiger verschiedene Spannungswandler auf einer Boardrevision verbaut hat und es öfters mal vorkommt, daß angeblich untaugliche BoardRevisionen doch coppermine-tauglich sind !!! Aber das kann man praktisch erst durchs Ausprobieren feststellen, mit der 1,8V-Jumperung am Slot1-Adapter bist Du immer auf der sicheren Seite...
Alles Klar ?? ;-))

cu Bavarius

bei Antwort benachrichtigen
sivarg1 Bavarius

„Hi ! BiosRevision 2.9 ist aktuell genug für den Coppermine-PIII, da mußt du...“

Optionen

Ich Danke Bavarius für die Beantwortungen und Erläuterungen.

Was jetzt noch interassant wäre ist, ob sich der Kauf eines PIII 750
lohnt oder ob man per Celeron 633@950 in etwa die gleiche Leistung für geringeren Preis erziehlt. Dabei bevorzuge ich als wichtigeren Faktor ein stabiles System. Ist dies mit dem System wie ich es habe und der Einsatz des Celeron 633 bei FSB 100 möglich b.z.w. funktioniert auch ein Celeron 667 oder größer obwohl mein Board nur mit Faktor 9,5 takten kann?

bei Antwort benachrichtigen
Bavarius sivarg1

„Ich Danke Bavarius für die Beantwortungen und Erläuterungen. Was jetzt noch...“

Optionen

Hi !
Schau mal hier vorbei :
http://www.de.tomshardware.com/cpu/00q3/000724/celeron-07.html

Nun, ein geclockter Celli 633@950 erreicht schon eine beeindruckende
Leistung, die in etwa mit der eines PIII-750 zu vergleichen ist. Bei den z.Zt. im Laden erhältlichen Modellen hat man eine relativ große Wahrscheinlichkeit für einen absolut stabilen Betrieb beim 100er Bustakt, aber manchmal muß man auch die Spannung noch weiter erhöhen [ bis 1,9V halte ich für noch vertretbar ] und einen etwas besseren Kühler als ein Standardmodell benutzen. Du kannst es auch mit einem größeren Celli probieren, denn den Multiplikator stellst Du nicht am Board ein, da der Celeron wie jeder andere moderne Intel diesen fest und unveränderlich im CPU-Kern verdrahtet hat... Die Frage ist nur, ob der 667er oder 700er sich auch stabil beim 100er FSB betreiben läßt. Beim 633er hast Du meiner Meinung nach realtiv hohe, beim 667er mittelprächtige und beim 700er Celli realtiv geringe Erfolgsaussichten. Ich persönlich übertakte lieber einen billigen Celeron als daß ich mir einen teueren PIII kaufe, aber ob Dir persönlich der ganze Aufwand beim Celli-Clocken durch die Einsparungen gegenüber dem Kaufpreis des großen Bruder PIII auch ausgeglichen werden, das mußt Du schon selber wissen.

Allerdings würde ich Dir raten, Dir vorsichtshalber schon mal eine ISA-Graphikkarte zuzulegen, falls Dein Board ebenfalls das Bios F1G-Beta nicht verträgt... Mit dem älteren Bios 2.9 gab es jedenfalls keine Probleme, und daß der Celeron bei den Bootmeldungen als sonstewas erkannt wird, das ist meiner Meinung nach nur ein kosmetisches Problem, das mich persönlich überhaupt nicht stören würde... ;-))

cu Bavarius

bei Antwort benachrichtigen
sivarg1 Bavarius

„Hi ! Schau mal hier vorbei :...“

Optionen

Ich habe versucht eines der von Ihnen als gescheit bezeichnten Slotadapter zu bekommen. Bisher ohne erfolg. Zusätzlich zu den oben genannten Adaptern, wurde auf der Seite von Gigabyte einer mit der Bezeichnung GA-6R7+ vorgestellt. Wie gut oder gescheit ist dieser Adapter, wer hat damit bereits Erfahrung.

bei Antwort benachrichtigen
!Xabbu Bavarius

„Hi ! BiosRevision 2.9 ist aktuell genug für den Coppermine-PIII, da mußt du...“

Optionen

Hallo Leute
tolles Forum und kompetente Antworten. Ich habe das gleiche Problem gehabt - bis zum Lesen dieser Postings. Allerdings besitze ich das Board in der Rev. 3.0. Daher sollte dann ja alles klappen. Mit dem Beta BIOS habe ich die gleiche Erfahrung gemacht. Nach dem Updaten wurde meine TNT II-GraKa nicht mehr erkannt, der Monitor blieb schwarz. Windows wurde aber korrekt geladen. Also im "Dunkeln" mit vielen Schweißperlen auf der Stirn "blind" wieder downgegradet. Danach lief alles wieder korrekt. Die Hotline von Gigabyte verdient eigentlich nicht Ihren Namen, da sie das von mir geschilderte Problem wohl durch Aussitzen lösen will. Eine Antwort habe ich jetzt nach immerhin 6 Wochen noch nicht erhalten!!
Zum Glück gibt's ja Foren.
Eine Fragen noch zum Schluss. Wozu würdet Ihr mir raten zu einem PIII 750 MHZ oder dem neuen Celeron 800 MHZ mit 100 MHZ FSB?

Vielen Dank
Xabbu

bei Antwort benachrichtigen
(Anonym) sivarg1

„GA-6BA mit Pentium III 850“

Optionen

Erm, Board-Revision Bios-Version. Vor Revision 3.0 (hab ich selber) geht's definitiv nicht so einfach. Die 3.0 (steht auf'm Board, die Nummer) liefert wie schon geschrieben die richtigen Spannungen für Coppermines. Steht auch alles bei www.gigabyte.de

gruss,
-alex

bei Antwort benachrichtigen