Mainboards, BIOS, Prozessoren, RAM 27.224 Themen, 123.104 Beiträge

Celeron 700 auf MSI 6905 - Jumpereinstellungen?

Radkäppchen / 6 Antworten / Baumansicht Nickles

Moin!

Ich habe mir einen geboxten Celli 700 zugelegt. Betreiben will ich ihn auf einem DFI P2XBL Rev. D. Da dies ein Slot1-Board ist, habe ich mir einen MSI 6905 bestellt. Das gute Stück kam leider bulk bei mir an, ohne jegliche Anleitung. Auf dem Adapter steht "Ver:2", ich hoffe daß mir jemand weiterhelfen kann, weil ich nicht weiß, ob und wie ich den Adapter jumpern muß.

Thx für Hilfe!

Gruß, Radkäppchen

bei Antwort benachrichtigen
Bavarius Radkäppchen

„Celeron 700 auf MSI 6905 - Jumpereinstellungen?“

Optionen

Hi !
Hast Du schon das aktuellste Biosupdate vom 30.Mai 2000 draufgemacht ?? Deine Boardrevision D ist bereits völlig copperminetauglich, eigentlich mußt Du am MSI-Master-Adapter dann nichts mehr einjumpern. Die ganzen Jumpersettings sind immer nur auf der Verpackung aufgedruckt, aber MSI hat einen sehr guten Support, die Dokumentation für den MSI 6905 Rev. 2.x Master gibt es hier :

http://www.msi-technology.de/download/doku/69xx/6905_v21.zip

cu Bavarius

bei Antwort benachrichtigen
Radkäppchen Bavarius

„Hi ! Hast Du schon das aktuellste Biosupdate vom 30.Mai 2000 draufgemacht ??...“

Optionen

Moin Bavarius,

ja, das aktuellste BIOS ist bereits vorhanden. Wie kann ich das verstehen? Ich baue einfach den neuen Adapter mit der CPU ein, ohne irgendeinen Jumper zu verstellen? Es wird alles automatisch erkannt?

Die Doku von MSI hatte ich mir auch schon heruntergeladen, bin aber nicht so recht schlau daraus geworden. Und auf dem Board? Irgendwie verstehe ich da was nicht, weil das Board einen Multiplikator von maximal 8 unterstützt. Und 8 * 66 ergibt 528.. hm?? Daß der 700er Celli unterstützt wird, stand in der Readme vom BIOS-Update, aber was man einstellen muß, leider nicht. Übertakten will ich erstmal nicht!

Weißt Du Bescheid?

Gruß, Radkäppchen

bei Antwort benachrichtigen
Bavarius Radkäppchen

„Moin Bavarius, ja, das aktuellste BIOS ist bereits vorhanden. Wie kann ich das...“

Optionen

Hi Radkäppchen !

Die Sache ist folgendermaßen : Alle Intel-Prozessoren haben seit 3 Jahren den Multiplikator fest in der CPU verdrahtet, diesen CPUs ist es völlig egal, was für Multi-einstellungen am Board vorhanden sind, das wird vom Prozzi einfach herzhaft ignoriert. Dein Celeron 700 hat den Multiplikator von 10,5 , beim 66er Bustakt ergibt das eben die 700 MHZ. Das bedeutet, wenn der richtige FSB anliegt, wird die CPU ganz automatisch mit der richtigen Taktfrequenz betrieben.

Der Sinn dieser Multiplikator-Einstellungen liegt in der Abwärtskompatibilität, denn schließlich ist es ein Slot1-Board, und da passen auch die alten PIIs drauf, die noch vor August 98 gebaut wurden, und bei diesen Oldies mußte man den Multi noch per Hand einstellen.

Die roten Jumper am MSI-Adapter sind für die VCore [ = Prozessorspannung ], die grünen für die automatische FSB-Erkennung, der weiße für den Dualbetrieb zuständig. Wenn alle Jumper auf Default-Stellung stehen, dann werden die Signale der CPU unverändert durchgeleitet. Da Dein Board alle Vorgaben zum Betrieb eines 700er Celerons erfüllt, reicht dieser Betriebsmodus bereits völlig aus. Aber wenn Du beispielsweise Übertakten willst, Dein Board aber den FSB automatisch nach den Vorgaben der CPU einstellt und keine VCore-Erhöhung erlaubt, dann mußt Du diese Signale der CPU derartig verändern, so daß das Board glaubt, nun würde ein anderes Teil draufstecken [ also z.B. scheinbar ein Celeron mit 100er Bustakt, der gerne mit 1,9 V Prozzispannung angefahren werden möchte... ], spätestens dann brauchst Du ein gscheites Gerät wie den MSI 6905 Master...
Eigentlich ist dieser Adapter in Deinem System für den aktuellen Einsatzzweck fast schon überdimensioniert, weil er seine speziellen Fähigkeiten z.Zt. nicht genutzt werden, ein billiges NoName-Modell hätte es auch getan. Aber Du hast mit dem MSI 6905 Master schon eine sehr gute Wahl getroffen, das Ding macht praktisch nie Zucht, ganz im Gegensatz zu dem einem oder anderen Modell von der Konkurrenz. Wenn Du mal ein Problem am Rechner hast, dann kannst Du bei der Fehlersuche den MSI ruhig mal an die letzten Stelle der üblichen Verdächtigen setzen... ;-))

Das aktuelle Bios ist also schon installiert ?? Sehr gut, dann montierst Du den Prozzi auf dem Adapter, machst den Kühlkörper drauf und stopfst diese Konstruktion in den Slot1 rein. Ich weiß jetzt nicht, was vorher für eine CPU drin war und wie an Deinem Board der FSB eingestellt wird, aber den stellst Du einfach auf 66 MHZ ein, wie das geht, steht bestimmt im Handbuch drin. Tja, das war dann auch schon die ganze Aktion mit dem CPU-Upgrade, das Du bestimmt problemlos erledigen wirst. BTW, Deine Einstellung ist schon richtig, lieber vorsichsthalber und vorher mal nachfragen, wie die Sache denn genau abläuft als nachher dann ratlos vor dem Rechner zu sitzen und verzweifelt nach Hilfe zu brüllen... ;-)))

cu Bavarius

bei Antwort benachrichtigen
Radkäppchen Bavarius

„Hi Radkäppchen ! Die Sache ist folgendermaßen : Alle Intel-Prozessoren haben...“

Optionen

Moin Bavarius,

siehste mal, meine letzte Intel-Erfahrung war ein Celli 433, danach habe ich mich nur noch auf AMD konzentriert. Tja, aber mein schönes BX-Board war mir eben zu schade, um es nicht noch ein wenig aufzumotzen. Das mit den fest verdrahteten Multiplikatoren wußte ich nicht!

Den 6905 habe ich mir schon ganz bewußt gekauft, in Hinsicht auf Qualität und Übertaktungsmöglichkeiten. Hat auch lange genug (4 Wochen) gedauert, ihn zu bekommen ;-)))

Was meinst Du denn, wie hoch bekomme ich den 700er mit dem original Intel-Kühler übertaktet? Das Gehäuse (Miditower, 230 Watt, 3 HD und 1 CD-LW) ist jedenfalls proppevoll, ein 300A lief maximal auf 375 Mhz, der 433 bringt es stabil nur auf 488 Mhz. Ich denke mal, daß es einfach zu warm wird.

Danke auf jeden Fall schon mal für Deine Mühe, ich melde mich, wenn ich umgebaut habe wieder!

Gruß, Radkäppchen

bei Antwort benachrichtigen
Bavarius Radkäppchen

„Moin Bavarius, siehste mal, meine letzte Intel-Erfahrung war ein Celli 433,...“

Optionen

Hi !
Naja, das hängt halt vom Prozessor "an sich" ab und davon, welche Spannung Du dem Teil verpasst und wie die Kühlung aussieht. Der 700er Celeron hat keine besonders guten Erfolgsaussichten auf einen stabilen Betrieb beim 100er FSB, es gibt zwar einige Exemplare, die das mitmachen, aber der größere Teil macht ganz schöne Probleme...
Aber Du kannst es ja mal ausprobieren, stell am Board den 100er Bustakt ein und erhöhe die VCcore auf 1,85 V, vielleicht klappts ja dann. Der geboxte Intel-Cooler ist gar nicht mal so übel, der liegt in punkto Kühlleistung und Lärmentwicklung im Mittelfeld, aber mach unbedingt das Wärmeleitpad ab und verwende Wärmeleitpaste. Mir persönlich ist die Unterseite des Kühlers nicht glatt genug, der ist einfach zu grob gearbeitet und hat zu tiefe Riefen, Du solltest den Cooler besser planschleifen...
Wenn der Prozzi bei 1,85 halbwegs stabil läuft und nur bei starker Belastung [ Seti, 3DM.- , Games ] abschmiert, dann würde es sich lohnen, mit weiterer VCore-Erhöhung [ so bis 1,9 oder 1,95 V, aber dann ist wirklich Schluß !!! ] und einer besseren Kühlung dieser CPU zu einem hoffentlich absolutem stabilen Betreib zu verhelfen. Springt das Ding bei 1,85 V nicht mal an oder stürzt schohn auf dem weg ins windows ab, dann kannst Du es vergessen, so einen Prozzi bekommt man mit vertretbarem Aufwand nicht stabil übertaktet.
Beim 75er oder 83er FSB mag das wieder anders aussehen, der 75er Bustakt klappt fast immer, bringt im Endeffekt aber keinen besonderen Performancezuwachs, und vom 83er FSB halte ich nicht allzuviel, weil da einfach die ganzen Komponenten allzuweit außerhalb der Spezifikation laufen. Ich bin der Ansicht, daß ein FSB-66-Celeron nur auf den 100er FSB [ oder etwas höher ] getaktet werden sollte, die Zwischenschritte bringen es einfach nicht. Wenn die CPU da nicht mitmacht, solltest Du Dich besser nach einem neuen Celli umsehen.

Viel Erfolg !!

cu Bavarius

bei Antwort benachrichtigen
Radkäppchen Bavarius

„Hi ! Naja, das hängt halt vom Prozessor an sich ab und davon, welche Spannung...“

Optionen

Moin Bavarius,

es hat alles wunderbar funktioniert, CPU in den Slot gestopft ;-) und das Teil fuhr auf Anhieb hoch. Hab es auch mal leicht übertaktet versucht, 75 Mhz FSB, alles wunderbar. Aber 700 Mhz reichen erstmal locker aus, danke für Deine Hilfe!

Gruß, Radkäppchen

bei Antwort benachrichtigen